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Unit-III

Importance of Photo creation and editing – Photoshop – The Photoshop Screen – Using  the Toolbox – Document and Scratch Sizes – The Info Palette – Saving and loading custom settings – Opening and saving files – Images – Layers – Channels and Mask –Colour  Correction Techniques – Animation.

						PHOTOSHOP
PHOTOSHOP
· Photoshop is considered one of the leaders in photo editing software. 
· The software allows users to manipulate, crop, resize, and correct colour on digital photos.
·  The software is particularly popular amongst professional photographers and graphic designers.

OPENING PHOTOSHOP:
· Click start button.
· Select All programs  Adobe Photoshop cs5.
· The Photoshop window will be appear.

PHOTOSHOP WINDOW
· Title bar
· Menu bar
· Option bar
· Image title bar
· Tool box
· Platte well
· Platte 
[image: ]

[image: ]USING THE TOOLBOX
· Move:    
Used to select and move objects on the page.
Click the tool button, and then click on any object on the page you wish to move.
[image: ]
· Marquee:
 Selects an object by drawing a rectangle or an ellipse around it.
 Click the tool button; choose a rectangular or an elliptical marquee.
 Drag the marquee over the area of the image you wish to select.
[image: ]
· Lasso:					
Selects an object by drawing a freehand border around it.
Click the tool button, drag to draw a freehand border around the are of the image you wish to select.
· [image: ]Magic wand:				
Selects all objects in a document with the same or similar fill colour , stroke weight , stroke ,colour , opacity or blending mode. 
[image: ]By specifying the colour range or tolerance,  control what the Magic Wand tool selects.
· Crop:
Click the tool button, then click and drag the tool over the part of the image that we want to keep. 
Resize the selected area dragging the squares at the sides and corners. 
Click the Return/Enter key when crop box is sized correctly.
· [image: ]Eye dropper:				
Takes colour samples from colours on the page and display them in the Colour Boxes.
[image: ]Select the tool, click on the colour in the image you wish to sample. The Colour Box will display this colour.
· Healing brush:						
Corrects small blemishes in scanned photos.
Select the tool; hold down the ALT key and left-click on the base colour needed to heal. 
Then left-click over the blemish.
· [image: ]Brush:									
Draws brush strokes of different thicknesses and colours.
Select the tool. 
Then click on the selected area, drag to draw lines. 
[image: ]Use the Options bar to change the brush, mode, opacity and flow.
· Clone stamp:
Takes a sample of an image and applies over another image, or a part of the same image. Select the tool. 
Hold down the ALT key and left-click on a certain point of the document where we  want to start the copy point. 
· Art History Brush:
Paints over an image using the source data from a specified history state or snapshot.
Select the tool, specify the brush, blending mode, opacity, style, area and tolerance.
[image: ]
· Eraser:
Removes part of an existing path or stroke. You can use the Erase tool on paths. Text can only be erased when rasterized. 
Select the tool, click on the part of the image you wish to erase. Drag to erase pixels
· Paint bucket:			[image: ]
Applies a colour fill to a selected part of the image or to an entire layer.
Select a layer you wish to apply the paint bucket to, click the tool button, click on the
[image: ]starting point, and click the area you wish to fill.
· Blur:				
Blurs the sharp edges of an image.
Select an area where you wish to apply the tool. Click the tool button and choose the brush, mode, and strength. Drag the brush along the edges.
· [image: ]Path selection:					
Selects paths and path segments.
Select the tool, click anywhere on the path.
· [image: ]Type:								
Types text on a page. Every time you click the Type Tool on a new portion of the page, a new layer will be created.
[image: ]Select the type tool, click on the page and begin to type. 
· Pen:
Draws smooth-edged paths.
Select the tool, click on the page and drag to draw a path. Click and drag the anchor points to modify the path.
· [image: ]Line shape: 				
Draws a straight line. Other shapes that are hidden in this tool are: Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool. Select the tool, click and drag on the page to draw a line.

· [image: ]Hand:							
Allows you to move around within the image.
Select the tool, click on the spot on the page, hold the mouse button down, drag to move in the area.[image: ]
· Magnify: 							
Magnifies or reduces the display of any area in your image window.
Select the tool, choose Zoom In or Zoom Out in the Options bar, click on the area of the image you wish to magnify or reduce.			
					
DOCUMENT AND SCRATCH SIZES:
1.Setting up the document:
	To create a new document, click File  New. This will open the Document Setup dialog box

[image: ]

2. Page Size and Orientation:
	Change the page size by typing in new values for width and height. 
3. Resolution:
	Resolution is the number of pixels on a printed area of an image. The higher the resolution, the more pixels there are on the page, the better the quality of the image.  High resolution increases the size of the file. The standard recommended resolution for printed images is 150-300, for Web images it is 72.
4. Colour Mode:
	Choose a colour mode that will best fit the project. For example, when making a graphic for a web site, choose RGB. When making an image for print choose CMYK.
5. Background Contents:
	Choose the background: white, colour or transparent. When  entered all of  document settings, click Ok.
OPENING AND SAVING FILES:
· If the image is saved on a disk or to the computer, select File > Open, and then navigate to the disk drive/file where image is saved. 
· Choose the image file and click Open. 
· To save file, select File > Save As and type in the new name of the file in the dialogue box.
·  From the File menu, select Open.
· The Open window will appear.
[image: ]

Saving:
	To save Photoshop document, do the following:
	1. Click File > Save.
	2. Navigate to the place where the document is  to be saved by using the drop down menu and the navigation window.
	3. Enter the name of  document in the Save As text field. Choose a format to save the project in from the Format drop-down menu.

[image: ]
IMAGES:
Click the image menu.
The original image  is  rotated degree clock wise 90 
To rotate image:
	• From the Image menu, select the Rotate Canvas submenu.
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• Rotate  image by choosing one of the items in this submenu.
Resizing  image:
	To change the actual size of image follow:
	•   From the Image menu, choose Image Size.
[image: ]










	• The Image Size window will appear.
· In the Image Size dialog box, check the Resample Image box off . Type in  desired resolution (anything between 150 and 300 ppi). The photo is now 3.208 x 3.083 inches.
[image: ]
Enlarging:
	1. Open the digital image to enlarge.
	2. In the main menu, go to Image Image Size.
	3. In the Image Size dialog box, make sure the Resample Image box is checked off and 	choose Bicubic Smoother from the dropdown box 
	4. Change the Document Size measurements to Percent. Type in 110. This will increase the size of the image by 10 percent .
5. Continue enlarging by 10 percent untill you are satisfied with the size.
Cropping:
	Cropping is one of the most basic editing techniques that can improve  images. Cropping also allows  to make  image a standard photo size.
There are several ways to crop images in Adobe Photoshop:
		1. Cropping with the Crop Tool
		2. Cropping to a specific size
3. Cropping with the Marquee Tool
LAYERS:
	Layers  organize the work into distinct levels that can be edited and viewed as individual units. Every Photoshop CS document contains at least one layer. 
	A) Layer Visibility -The eye shows that the selected layer is visible. Click on or off to see or to hide a layer.
B) Layer Locking Options -Click the checkered square icon to lock Transparency, click the brush icon to lock the Image, click the arrow icon to lock the Position, and click the lock icon to lock all options.
C) Layer Blending Mode -Defines how the layer’s pixels blend with underlying pixels in the image. By choosing a particular blending mode from the drop-down menu create a variety of special effects.
	D) Fill -By typing in a value or dragging the slider we can specify the transparency.
	E) Opacity -By typing in a value or dragging the slider, we can specify the transparency of the entire layer.
	F) Layer Lock -The icon shows when the layer is locked and disappears when it is unlocked. Double-click the icon to unlock the layer.
	G) Layer Options Menu -Click the black triangle to display the following options: New Layer, Duplicate Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as icons at the bottom of the Layers palette.
	H) Link Layers – Can be used to link layers together.
	I) Layer Styles -If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click the little black triangle to see style options.
	J) Layer Mask -Allows to hide certain parts of the layer, which can then be revealed by using the paintbrush and the white paint colour to expose portions of the layer.
	K) Layer Set -This option helps to organize images with multiple layers. Click the icon to create a folder for several layers.
	L) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options as image layers and can be rearranged, deleted, hidden and duplicated in the same manner as image layers. Click the icon and select an option to create a new fill or adjustment layer.
	M) Create New Layer -Click this icon to create a new layer.
	N) Delete Layer -To delete a layer, select a layer in the Layers palette and drag it to the trash can icon, or select a layer and click the icon.



CHANNELS AND MASK:
CHANNELS:
	Photoshop uses channels to store colour information about an image or to store selections. Photoshop creates colour information channels automatically and all Photoshop images contain at least one channel. 
· RGB colour mode:
An RGB image contains three channels made up of red, green, and blue colour data.RGB output mates well with the monitor RBG electron guns. 

	[image: ]

	

	


· CMYK Colour Mode 
CMYK is designed well with printer's environment with its four-colour plates of cyan, magenta, yellow, and black. 

24 Channels
Except for the Bitmap-mode image, all images in Photoshop  have up to 24 channels. These are frequently called alpha channels. Sometimes, the alpha channel can be used to decrease file size. 
MASKING:
	Masking is a way of making parts of a layer invisible.It is non-destructive i.e, it makes something invisible but still be able to make it visible again at any time. A layer mask in Photoshop is used to control a layer's transparency.
· Select a layer. Highlight the layer  to mask. Make sure the layer is visible

· Select an area. Using the the Marquee tool , select the area  to reveal. 
· Create the mask. Click the Add Layer Mask button at the bottom of the Layers palette.
· From the Layer menu, choose Layer Mask, then Reveal Selection. 

COLOUR CORRECTION:
Colour Balance
[image: ]






· Colour Balance is a very flexible tool, but sometimes  needs minor adjustments to colour and can use Colour Balance to apply them quickly.
· Colour adjustment options in Photoshop CS can help  to make  digital photos look more natural. To colour correct  images, follow these steps:
·  Open the image to correct.
·  In the main menu, go to Image > Adjustments > Levels. 
· A dialog box displays a diagram of the colours in the  image.
·  The black triangle is for shadows, the gray is for midtones, the white is for highlights.
·  In the Channels dropdown menu, you can choose between RGB. These indicate whether hanges effect all the colours, or just one (red, green, or blue).

[image: ]

ANIMATION:
To create animations with Photoshop,
· Create a document. Put each frame of the animation on a different layer. Alternately, open an existing video.
·  File menuImport Video Frames to Layers..
· Select the layers. Select the layers to be used in the animation from the Layers window. To select a group of layers, select the layer at the top of the group. Then hold the shift key and click on the bottom layer. This will highlight every layer in between.
· Open the Animation window. From the Window menu, choose Animation. 
[image: ]




· Change to Frame Animation. Click on the "Flyout" menu in the upper right hand corner of the Animation window and select “Convert to Frame Animation.
· Create frames for each individual layer. Click the "Flyout" menu on the Animation window and choose “Make Frames From Layers.” 
· All layers don’t have to be selected. To select a few layers, use the copy layer button at the bottom right of the animation palette to add layers. 
[image: ]

· Modify each frame as desired. Select the frame on the Animation window and change it as desired in the main Photoshop window. 
· Display the timing menu. Click on the arrow head under each frame to display the timing menu. Select the display time for each frame.
[image: ]
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