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ALLIED COURSE II 

PC PACKAGES II (with practicals) 

(Theory & Practicals) 

Objectives: To create database and to gain practical knowledge and application in Business. 

Theory : 60 marks UE: 45 marks IA: 15 marks 

Unit I: 

MS Access – Introduction – Parts of Access Window, Creating a Database, Relationships, Creating 

Table through Design View – Relationship – Query – Forms – reports - macros. 

Unit II: 

Page Maker – Menu – File, Edit, Utilities, Layout, Story, Type, Element, Window, Help –Working 

with Page Column – Indent. 

Unit III: 

Photoshop – The Photoshop Screen – Using the Toolbox – Document and scratch Sizes – The Info 

Palettee – Saving and loading custom settings –opening and saving files – Images – Layers – Channels and 

Mask – Colour Correction Techniques – Animation. 

(Practical – 40 marks UE: 30 marks IA: 10 marks) 

Unit IV: 

Creation of Database – Creation of relationships – Creating tables through design view – Database 

for salary, Mark Sheet, Inventory, Form creation. 

Unit V: 

Photoshop – Saving and loading custom settings – Creating new file – Use of painting tools – Copying 

an pasting selections – Moving selections – Grow and similar command – Editing Points – Use of Colour 

Balance Dialogue box. 

Reference Books: 

1. Robert Shufflebotham,”Photoshop 6 in easy steps”Dreamtech Press. 

2. Vishnu Priya Singh, Meenakshi Singh,“Page Maker 6.5” Asian Publications Limited 

3. Sanjay Sexana, “MS Office 2000 (Access only )”Vikas Publishing House 

4. Srinivasa Vallabhan “Computer Applications in Business (Access only)” Sultan Chand & Sons, New 

Delhi. 

5. Sk Yadava,”Desk Top Publishing” Yatin Publishers, Delhi. 
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UNIT - I 

Introduction to Microsoft Access 

Microsoft Access is a type of database software that is used to store information for reporting, 

referencing and analysis. With Microsoft Access, you can analyze large amounts of data faster and more 

efficiently than with Excel or other types of spreadsheets. 

Establishment of Ms Access database 

All Ms Access databases files are saved with extension .mdb 

A database should have a separate table for every major subject, such as pedigree records, Production 

data or Treatment information. Data should not be duplicated in multiple tables. 

Microsoft Access provides three methods to create a database 

➢ Database Wizard (though easy, the wizard offers limited options to customize the database) 

➢ Using a template (This method works best if one can find and use a template that closely matches 

the specific requirements) 

➢ Creating a database directly (This is the most flexible method, but it requires one to define each 

database element separately). 

Ms Access is a database management tool that enables one to have good command of data collected. 

The programme enables one to retrieve, sort, summarize and report results speedily and effectively. It can 

combine data from various files through creating relationships, and can make data entry more efficient and 

accurate. Microsoft Access (MS Access) enables one to manage all important information from a single 

database file. Within the file, one can use: 

• Tables to store your data. 

• Queries to find and retrieve specific data of interest. 

• Forms to view, add, and update data in tables. 

• Reports to analyze or print data in a specific layout. 

• Data access pages to view or update, the data. 

In MS Access, data is stored once in one table, but can be viewed from multiple locations. When the 

data is updated in a Table, Query or Form, it is automatically updated everywhere it appears 

Access is most popular for its tables, forms and queries. The database tables are similar to 

spreadsheets, so you shouldn’t have much trouble using the basic functions of the program. 

Creating a table 

Tables are the data storage facilities in Ms Access. Each table contains rows called records and 

columns called fields. 

A record is a collection of facts about a particular event. Each record in a table should be unique. To 

distinguish one record from another, tables can contain a primary key field. 

A field is a single kind of fact that may apply to each event. For example, date of birth is a field in a 

table information. The fields in a database have settings that determine the - type of data they can store, - 

how the data is displayed, - what can be done with the data. 
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❖ type of data they can store, 

❖ how the data is displayed, 

❖ what can be done with the data. 

For example, field settings can ensure that birth dates are entered with two numbers for the month, two 

numbers for the day, four numbers for the year, and slashes in between: 01/04/2006. 

One important setting for fields is the data type, which could be a number, text, currency, and date/time. 

The data type limits and describes the kind of information in the field. The data type also determines the 

actions one can perform on a field and how much memory the data will use. Fields also have properties that 

control the details of information inside them, including a character length, a default value, and a validation 

rule that makes sure the data meets certain criteria. 

TABLES MAY BE CREATED BY EITHER: 

❖ Table wizard, 

❖ Design view 

❖ Entering data in a spreadsheet. 

Creating Tables using design view 

Creation of a table by design view is a user customized way of making data storage tables. Each field 

in the design view of a table corresponds to a column in the datasheet view of a table. 

Designing a table involves: 

➢ Entering unique names of the columns of the table in the “field name” column of the design view. 

Names of fields and objects in Microsoft Access can be up to 64 characters long. They can include 

any combination of letters, numbers, spaces, and special characters except a period (.), an exclamation 

point (!), an accent grave (`), and brackets ([ ]). They also can't begin with leading spaces. 

➢ In the Data Type column, declare the type of data that will be entered in that column. The default is 

Text; or click in the Data Type column, click the arrow, and select the data type. 

➢ In the lower portion of the window Field properties, can be further specified. 

What Types of Things Can Microsoft Access Help With? 

❖ Maintain all information for each client or customer, including addresses, invoices, payment and 

order information. 

❖ Track financial data without needing a separate software program. If you have the full Microsoft 

Office Suite, you may even set payment reminders. 

❖ Manage marketing and sales and Send out flyers, emails and coupons and track how customers 

respond. 

❖ Track production and inventory by entering data on shipments and also knowing when it’s time to 

order more of a particular product. 

❖ Run reports and analyses using the reports and charts. You can basically run a report on anything 

within a matter of minutes, such as customers who are behind on payment. 
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THE MAIN ACCESS WINDOW 

When you open Microsoft Access, many items you see are standard in most Microsoft software 

programs like Word, Excel, and PowerPoint. 

 

MENU BAR 
 

The menu bar displays all menus available for use in Access. The contents of any menu can be 

displayed by double-clicking the menu. 

TOOL BAR 

The pictured buttons in the toolbar are quick and easy shortcuts to specific actions. For example, if 

you want to save a spreadsheet using the menus, you would click File and then Save. Using the toolbar to 

perform this save operation actually saves you a click. Click the Save button once to save the spreadsheet. 

 

Some commands in the menus have pictures or icons associated with them. These pictures may also appear 

as shortcuts in the toolbar. 

 
 

The database window - Database toolbar 

The database toolbar presents operations that can be performed against different database objects, 

including buttons to open, design, delete, and create a new object. 
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Left pane 
 

Database objects are created and opened by choosing any of the buttons listed in the left pane of the 

database window. 

Right pane 

Any of the first four options—tables, queries, forms, and reports—open additional choices related to 

the selection in the right pane. 

Choosing the Tables button, for example, displays at least three options in the right pane: Create 

table in Design view, Create table by using wizard, and Create table by entering data. It also shows any 

objects you created in the database. 

CREATING A DATABASE 

When you open Access, Backstage view displays the New tab. The New tab provides several ways 

that you can create a new database: 

A blank database You can start from scratch if you want. This is a good option if you have very specific 

design requirements or have existing data that you need to accommodate or incorporate. 

A template that is installed with Access Consider using a template if you are starting a new project and 

would like a head start. Access comes with several templates installed by default. 

A template from Office.com In addition to the templates that come with Access, you can find many more 

templates on Office.com. You don't even  have  to  open  a  browser,  the  templates  are  available  from the 

New tab. 

Adding to a database 

Once you are working in a database, you can add fields, tables or application parts. Application parts 

are a feature that let you use several related database objects together as if they were one. 
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For example, an application part might consist of a table and a form that is based on the table. You 

can add the table and the form at the same time by using the application part. You can also create queries, 

forms, reports, macros - all the database objects that you are used to working with. 

CREATE A TABLE, STARTING IN DESIGN VIEW 

In Design view, you first create the table structure. You then switch to Datasheet view to enter data, 

or enter data by using some other method, such as pasting, or importing. 

I. On the Create tab, in the Tables group, click Table Design.  

II. For each field in your table, type a name in the Field Name column, and then select a data type from 

the Data Type list. 

III. If you want, you can type a description for each field in the Description column. The description is 

then displayed on the status bar when the cursor is located in that field in Datasheet view. The 

description is also used as the status bar text for any controls in a form or report that you create by 

dragging the field from the Field List pane, and for any controls that are created for that field when 

you use the Form Wizard or Report Wizard. 

IV. After you have added all of your fields, save the table: On the File tab, click Save. 

V. You can begin typing data in the table at any time by switching to Datasheet view and clicking in the 

first empty cell. You can also paste data from another source, as described in the section Copy data 

from another source into an Access table. 

SET FIELD PROPERTIES IN DESIGN VIEW  

Regardless of how you created your table, it is a good idea to examine and set field properties. While 

some properties are available in Datasheet view, some properties can only be set in Design view. To switch 

to Design view, right-click the table in the Navigation Pane and then click Design View. To see a field's 

properties, click the field in the design grid. The properties are displayed below the design grid, under Field 

Properties. 

Design View can make it easier to set up a table. It provides a different view of the table to Datasheet 

View, and is typically used to configure the table. 

You can use Design View to create a tables, set up data types for each field, specify default values, 

specify how data should be entered and displayed, and more. 

Generally speaking, most tasks can be achieved using either Design View or Datasheet View, 

however there are some advanced settings that can only be changed in Design View. Also, you might find 

that you prefer to do certain tasks in Design View and other tasks in Datasheet View. 

Design View 

I. Design View doesn't display any data. Therefore, there's more space available to display other 

settings. 

II. In Design View, the fields are listed vertically. They are listed above and below each other as opposed 

to side-by-side. 

III. In Design View, you can see the data type listed next to each field. 

https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
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IV. The way Design View works is, when you click on a field (in the top frame), the bottom frame 

displays the properties for that field. You can then change these properties as required. 

V. We will now use Design View to do two things: 

VI. Create a new table 

VII. Set field properties for our existing table 
 

Create a new Table in Design View 

So now that we've established that Design View and Datasheet View are just two ways of looking at 

the same table, let's go ahead and create a table in Design View. 

 

Create the Table 

Click Table Design from the Ribbon (ensuring that the Ribbon is on the Createtab). 

https://www.quackit.com/microsoft_access/microsoft_access_2016/tutorial/create_a_table.cfm
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A blank table called Table1 will be displayed in Design View. 
 

Add Fields to the Table 

❖ Now we will enter each field and select their data type. 

❖ In the first cell under Field Name add a field called GenreId. Select Autonumber as its data type. 

❖ Under that field, create a new one called Genre and select Short Text for its data type. 
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Change the Genre Field Properties 

❖ Ensuring the Genre field is selected (by clicking on it), look at the bottom Field Properties frame. 

❖ Double-click somewhere in the Required row, so that the value now reads Yes. 

❖ Now, double-click in the Allow Zero Length field so that it changes to No. 

❖ We have just made the Genre field a required field — all records must have a value in this field, and 

it can't just contain a blank string. 

❖ You can also click in the row, then use the small button with the down-arrow to change the value. 

Or, you can simply highlight the current value (by clicking on it) and type Yes or No over the top of 

it. 
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Set a Primary Key 

❖ Right-click on the GenreId field and select Primary Key from the drop down list. 

❖ This makes the field a primary key field. Once you've done this, you'll see a little key icon to the left 

of GenreId. 

❖ A primary key is the unique identifier for the table. Each value in this field will be unique — no two 

records in the table can have the same value in the primary key field. 

❖ This is why we set it to Autonumber. Access will automatically generate a number each time a new 

record is created. 

❖ Note that a table can only have one primary key. 
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Save the Table 

Right-click on the Table1 tab and select Save from the drop down list. 
 

Relationship 

A relationship helps you combine data from two different tables. In an Access desktop database, you 

can create a relationship in the Relationships window. 

CREATE A RELATIONSHIP IN AN ACCESS DESKTOP DATABASE 

On the Database Tools tab, in the Relationships group, click Relationships. 

If you haven't yet defined any relationships, the Show Table dialog box automatically appears. If it 

doesn't appear, on the Design tab, in the Relationships group, click Show Table. 

The Show Table dialog box displays all of the tables and queries in the database. To see only tables, 

click Tables.  Select  one or more tables,  and then click Add. After  you have finished adding  tables,  click 

Close. 

Drag a field (typically the primary key) from one table to the common field (the foreign key) in the 

other table. To drag multiple fields, press the Ctrl key, click each field, and then drag them. 

The Edit Relationships dialog box appears. 
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Verify that the field names shown are the common fields for the relationship. If a field name is 

incorrect, click on the field name and select the appropriate field from the list. 

To enforce referential integrity for this relationship, select the Enforce Referential Integrity box. 

Click Create. When you are finished in the Relationships window, click Save to save your relationship 

layout changes. 

Access draws a relationship line between the two tables. If you selected the Enforce Referential 

Integrity check box, the line appears thicker at each end. In addition, again only if you selected the Enforce 

Referential Integrity check box, the number 1 appears over the thick portion on one side of the relationship 

line, and the infinity symbol (∞) appears over the thick portion on the on the other side of the line. 

To create a one-to-one relationship Both of the common fields (typically the primary key and foreign 

key fields) must have a unique index. This means that the Indexed property for these fields should be set to 

Yes (No Duplicates). If both fields have a unique index, Access creates a one-to-one relationship. 

To create a one-to-many relationship The field on the one side (typically the primary key) of the 

relationship must have a unique index. This means that the Indexed property for this field should be set     to 

Yes (No Duplicates). The field on the many side should not have a unique index. It can have an index, but it 

must allow duplicates. This means that the Indexed property for this field should be set to either No or Yes 

(Duplicates OK). When one field has a unique index, and the other does not, Access creates a one-to-many 

relationship. 

QUERIES 

A query is a derived item in the database meant to answer specific questions that relate to the 

information in the database. Queries are handy during data processing. To find and retrieve just the data 

that meets conditions that you specify, including data from multiple tables, create a query. 

A query can also update or delete multiple records at the same time, and perform predefined or custom 

calculations on your data. A query requests data from the database. At its simplest, a query merely fetches 

all data from a single table. But as you create more complex (and more typical) queries, you can assemble 

exactly the data you want (i.e. unique sets of data that you require at any given time). 

Queries can also be used to execute mathematical and logical functions to obtain certain information 

in the database. Queries are derived from and linked to tables or other queries. (Due to these linkages, 

they tend to largely inflate the size of the database and should thus only be used to execute the intended 
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functions, and stored only if updated information is to be retrieved) There are various types of queries for 

different uses: 

❖ Select queries- used for extracting specific information from a large multi-information table. 

They can also be helpful in merging related information from different tables. 

❖ Make-Table queries- used for making sub tables from the main table(s) and queries. 

❖ Update queries- important in adding information in the fields of a Table. 

❖ Append queries- used to copy records from one table/ query to another. 

❖ Delete query- to PERMANENTLY remove unwanted content from the table. 

Queries allow you to “search the database”. But it’s not just any old search. A query allows you to 

specify exactly which fields you want returned, and from which tables. 

A query is a request for data results, and for action on data. You can use a query to answer a simple 

question, to perform calculations, to combine data from different tables, or even to add, change, or delete 

table data. 

As tables grow in size they can have hundreds of thousands of records, which makes it impossible 

for the user to pick out specific records from that table. With a query you can apply a filter to the table's data, 

so that you only get the information that you want. 

Queries that you use to retrieve data from a table or to make calculations are called select queries. 

Queries that add, change, or delete data are called action queries. You can also use a query to supply data for 

a form or report. 

In a well-designed database, the data that you want to present by using a form or report is often 

located in several different tables. The tricky part of queries is that you must understand how to construct 

one before you can actually use them. 

Create Select Query 

If you want to review data from only certain fields in a table, or review data from multiple tables 

simultaneously or maybe just see the databased on certain criteria, you can use the Select query. Let us now 

look into a simple example in which we will  create  a  simple  query which  will  retrieve  information from 

tblEmployees table. Open the database and click on the Create tab. 

 

https://database.guide/what-is-a-field/
https://database.guide/what-is-a-table/
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CREATE A FORM 

Creating data entry forms 

A form is a type of a database object that is primarily used to enter or display data in a database. 

Most forms are bound to one or more tables and queries in the database. A form's record source refers to 

the fields in the underlying tables and queries. 

A form: 

❖ Focuses on one record at a time 

❖ Can display fields from more than one table 

❖ Can also display pictures and other objects 

❖ Can contain a button that prints, opens other objects, or otherwise automates tasks Data entry forms 

can be created either using a form wizard or in the design view. Once a table with fields is available, 

it is easy to create a form using the wizard: 

o Click on the forms tab 

o Double click on the create form by using a wizard. 

o This will lead you through a series of steps until you finish creating the form. 

The form created is linked to the table and information entered in the fields of the form is stored in 

the table. A form need not contain all the fields from each of the tables or queries that it is based on. 

When you open a form, Microsoft Access retrieves the data from one or more tables, and displays 

it on the screen with the chosen layout in the Form Wizard, or with the layout that you created on your own 

in design view. 

Now let’s create a form. We’ll make it a form that enables users to enter new customers. So when a 

user enters data into the form, that data will be inserted into the Customerstable. 

Access makes it easy to create forms like this. If you select a table or query, Access will automatically 

create a form based on the selected object. So to create a form based on the Customers table, all you need to 

do is select that table before creating the form. 

So, ensuring that the Customers table is selected (in the left navigation frame), click the Form button 

from the CREATE tab on the Ribbon: 

 

The “Form” button on the Ribbon – under the “CREATE” tab. Clicking this button will create a 

form based on the selected table or query. 
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This creates a form based on the selected object (in this case, the Customers table). The Form in 

Layout View 

The form is initially displayed in Layout view. Layout view allows you to set up your form while it 

is populated with real data. You can even enter data while in this view: 

 

After clicking the “Form” button, Access generates a form in Layout view. Clicking “Form View” 

(highlighted) will display the form as the user will see it. 

Go ahead and click Form View from the View button/menu. If prompted to save the form, call it Customer 

Form and click OK. The Form in Form View. This will display the form as the user will see it. 

 

This form is in Form View. This is how the user will see the form. 

The Form in Design View 

Now switch to Design View (using the same View menu as before). This displays the form in a more 

design-oriented way. You’ll see a grid across the background, which helps align elements such as labels, and 

input controls. You will also notice that no data is displayed in the form. This allows you to make changes 

without data getting in the way. 
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You can access the property sheet from the Property Sheet button on the Ribbon. 

The above screenshot shows Design View with the Property Sheet open and highlighted. You can 

use this to make specific adjustments to the controls on your form. 

WHAT IS A REPORT? 

A report is an object in Microsoft Access that is used to display and print your data in an organized 

manner. Reports provide a means of organizing and summarizing data. Reports are often used to present an 

overview highlighting main points and trends. A report can be a simple list, a status report or a monthly 

production report. With reports, one can prepare: 

❖ Mailing labels for various producers 

❖ Produce a directory 

❖ Prepare invoices 

❖ Present data summaries. 

A report is made from the data available. There are several ways of preparing a report: 

• Auto Report: the quickest way to create a report, but gives least control over the report's structure and 

appearance. This automatically contains all the fields in its data source, whether table or query. 

• Report Wizard: asks you questions and creates a report based on your answers. The Report Wizard asks 

which tables or queries the report will be based on, and which fields to use from those data sources. It also 

asks whether the data is to be grouped, and how it should be sorted and summarized. 

• Creating a Report in Design view: Gives one control, right from the start. Design view provides you with 

a toolbox from which you drag selected controls and arrange them on a grid. To see the report as it will 

appear when printed, it should be viewed in Print Preview. Different properties may be set for a report, to 

change how it is viewed or printed. 
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 MACROS 

A macro is a set of actions that can be run automatically. For example, can have a macro run 

whenever the user clicks a button, or you can have it run automatically when they open the database. 

Macros are usually created to simplify common, repetitive tasks. For example, if you find yourself 

always opening the Customers Form every time you open the database, why not create a macro that opens it 

automatically? That will save you from having to find the form and double click on it every single time you 

open the database. So, using that example, let’s go ahead and try it. Click Macro from the CREATE tab on 

the Ribbon. 

The “Macro” button on the Ribbon. 

You will see a combo box. Select OpenForm from the combo box: 

A combo box displaying a list of actions when creating a macro. 

Here, we customise the OpenForm action (such as telling it which form to open, which view to open it in, 

etc). Use these settings: 
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The above dialog box is for configuring the OpenForm action. This allows you to add any parameters you 

require for the action. 

Now select another action from the combo box. This time select GoToRecord. This will make the form open 

a new record every time the macro runs. 

 

Adding another action – this time using the GoToRecord action. This example is setting the macro to open a 

new record whenever it is run. 

Now save the macro by clicking the Save icon. Be sure to name it AutoExec. This is a special name that 

causes the macro to run every time the database is opened. 

 

Saving the macro as “AutoExec”. By using this name, the macro will be run every time the user opens the 

database. 

This macro should now run every time the database is opened. Test it out. Close the database, then 

open it again. You should see the Customers Form open at a new record, ready for a new customer to be 

entered. Clicking a Button to Run a Macro. You probably won’t want all your macros running every time 

the database opens. You might not want any running every time the database opens. 

TERMS USED IN ACCESS 

Action query: 

A query that copies or changes data. Action queries include append, delete, make-table, and update 

queries. They are identified by an exclamation point (!) next to their names in the Database window. 
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Crosstab query: 

A query that calculates a sum, average, count, or other type of total on records, and then groups the 

result by two types of information: one down the left side of the datasheet and the other across the top. 

Database window: The window that appears when you open an Access database or an Access project. It 

displays shortcuts for creating new database objects and opening existing objects. 

Datasheet view: A window that displays data from a table, form, query, view, or stored procedure in a row- 

and-column format. In Datasheet view, you can edit fields, add and delete data, and search for data. 

Data type: The characteristic of a field that determines what type of data it can hold. Data types include 

Boolean, Integer, Long, Currency, Single, Double, Date, String, and Variant. 

Design view: A window that shows the design of these database objects: Tables, queries, forms, reports, 

macros and data access pages. In design view one can create new database objects and modify the design of 

existing ones. 

Field data type: A characteristic of a field that determines what kind of data it can store. For example, a 

field whose data type is Text can store data consisting of either text or number characters, but a Number field 

can store only numerical data. 

Field properties are a set of characteristics that provide additional control over how the data in a field is 

stored, entered, or displayed. Which properties are available depends on a field's data type. 

Foreign key: One or more table fields (columns) that refer to the primary key field or fields in another table. 

A foreign key indicates how the tables are related. 

Primary key: One or more fields (columns) whose values uniquely identify each record in a table. A primary 

key cannot allow Null values and must always have a unique index. A primary key is used to relate a table 

to foreign keys in other tables. 

Relationship: an association that is established between common fields (columns) in two tables or other 

components of a database. 

Relationships window: A window in which you view, create, and modify relationships between tables and 

queries. 

Referential integrity: Rules that you follow to preserve the defined relationships between tables when you 

enter or delete records. 

Select query: A query that asks a question about the data stored in your tables and returns a result set in the 

form of a datasheet, without changing the data. 
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UNIT – II 

INTRODUCTION TO PAGEMAKER 

PageMaker is the “world’s leading cross- platform professional page layout software”. PageMaker is 

primarily used for designing and producing publication that requires a combination of text and graphics. 

Page Maker is one of the most important packages of DTP for composing text and design. 

Page Maker is presented by two groups:- 

a) ADOBE & 

b) ALDUS. 

PageMaker has a rich array of facilities to import text and artwork from other computer application 

packages, as well as allowing you to generate these directly form within PageMaker itself. PageMaker can 

handle text better than Illustrator and PhotoShop and also give you the flexibility of graphic control not 

available in world processors 

Basic of Pagemaker 

PAPER ORIENTATION : You can set paper in two ways, portrait is one in which the paper is used with the 

longer size in the vertical direction. If we interchange the directions, we get the Landscape orientation. 

 

Lands cape 

Features of Page Maker. 

a) Easy setting of Page. 

b) Realizable set of operator. 

c) Large amount of data can be type in a very in a easy manner. 

d) Facilities of import and export. 

e) It creates a graphics of text area. So that only one area can be effectible at time. 

f) Better placing of contained from one page to another page in a very easy manner. 

STARTING PAGEMAKER 

➢ Click the Start button. 

➢ Select Programs. 

➢ From the Programs Menu select Adobe. 

➢ In the Adobe Menu select PageMaker 6.5. 

➢ Click adobe PageMaker 6.5. 

➢ The PageMaker window is displayed. 
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PAGEMAKER ENVIRONMENT 

Menu Bar: 

The standard menu bar contains all the main menus for File, Layout, Element and other utilities. 

Ruler: 

The top and left ruler bars helps you to precisely position the cursor, text, and graphics in the page. 

The Current Cursor location is shown by two dotted lines in the rulers. The view the rulers select View > 

Show Rulers. 

Master Page Icon: 

The Master Page icon showed the position of the master Pages. Clicking it will display the Master 

Page. Master Pages contain text, graphics, layout and settings, which are common, thought the publication. 

Page Icon: 

The Page icon shows the list of pages in the publication with the currently selected pages in black. 

Clicking a particular page icon will display the selected page. 

Plasterboard: 

Surrounding the page is an area of white space called the Plasterboard. It is used to store graphics and 

texts as you work. Items you place on the plasterboard are visible from any page and can be selected and 

moved regardless of the page you are currently working on. 

 

FILE MENU 
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File:- New: - It is used to create a new file. New command is used to create a new publication. This command 

gives rise to a dialog box where you define the various options before opening a new page of the publication. 

Open the file menu. Click on New. 

Open: Open allow you to open an existing PageMaker file. 

Recent Publication: - It is used to display the name of currently open file. 

Open the file menu. Click on recent publication. Click at anyone file name. 

Save: Save command saves the current publication. To save all the open files, press the shift key while 

choosing the Save option. 

Revert: Revert command rolls back all the changes made since the last save. It is the same as closing the 

publishing without saving and opening it again. 

Place: - It is used to place the contained of any other file into current application file. 

Open the file menu. Click on place. Select anyone file name Click on open. Click 

the mouse pointer at any location of page. 

Link manager:- it is used to display information about the link file. 

Open the file menu. Click on link manger. 

Document Setup: - It is used to set properties about the document. 

Open the file menu. Click on document set up. Set the properties. Click on OK button. 

Printer Style: - It is used to create your own printing style. 

Open the file menu.      Click on printer style.      Click on define.      Click on new.      Give style 

name.    Click on OK button.    Click at edit button.    Set the properties.     Click on OK button. 

Preference: - It is used to set the properties of rulers. 

Open the file menu.   Click on preference.   Click on general.   Select the measurement of rulers. 

Click on OK button. 

Acquire: The Acquire command is used to scan an image into your publication. 

Export: Export command lets you export you publications into the format you select. 

Exit: - it is used to come output from Adobe Page Maker. 

EDIT MENU 

Undo : - it is used to clear any current action. 
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Cut : - it is used to cut any selected text or object. 

Copy: - it is used to copy any selected text or object. 

Paste: - It is used to Paste the Cut or copied text or object. 

Clear: - It is used to delete any selected text or object. 

Select All: - It is used to select all text or object. 

Deselect All: - It is used to remove the selection the selected object. 

Open the Edit menu. Click on Deselect all. 

Paste Multiple: - it is used to paste multiply copies of any object. 

Select the object and copy it. Open the Edit menu. Click on Paste Multiply. Gives number 

of copies. Set horizontal and vertical offset. Click on OK button. 

Insert Object: - It is used to insert object form other application file. 

Open the Edit menu. Click on Insert object. Click on Pint Brush picture. Click on ok 

button. 

Edit story: - It is used to open an edition for writing long stories, thesis etc. 

Open the Edit menu. Click on edit story. Write the story. Open the Edit menu. Click 

on Edit Layout. Click the mouse pointer on the page. 

Edit Original:- It is used to open the original source of the imported text or object for editing Select the 

imported text or object. 

Open the Edit menu. Click on Edit Original. 

Paste Multiple: Paste Multiple lets you paste multiple copies of text or graphics. 

Paste Special: Paste Special is used to specify the format to use when you paste an object into your 

publication. 

Insert Object: Insert Object is used to specify the format to be used to insert an OLE embedded object 

within a PageMaker publication. 

Edit Story: Edit Story is used to toggle between the word processing mode and the layout mode. 

LAYOUT MENU 

 

Go To Page: - It is used to move the Cursor on the specified page. 

Open the Layout menu. Click on go to page. Give page number. Give on OK 
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Insert Pages: - It is used to insert new pages in the document. 

Open the Layout menu. Click on insert pages. Give page number. Click on OK button. 

Remove Page: - It is used to remove from the document. 

Open  the Layout menu. Click  on Remove Page. Give Page number. Click on OK 

Button. 

Sort Pages: - It will display all the pages of the document at a time. 

Open the layout menu. Click on Sort Pages. 

Go Back: - It is used to move the cursor one page back. 

Open the Layout menu. Click on Go Back. 

Go Forward: - It is used to move the cursor one Page forward. 

Open the layout menu. Click on Go Forward. 

Column Guides: - It is used to insert multiple columns on the page. 

Open the layout menu. Click on Column Guide. Give number of column & spaces between 

columns. Click on OK button. 

Copy Master Guide: - It is used to copy guides from master page to normal page. 

➢ Go in the master page. Insert guide line. Come in the normal page. Click layout menu. 

➢ Click at master copy guide. 

Auto Flow: - When you will place the content of another file and if the content is greate than the page size, 

then auto flow automatically insert new pages and fit the content on those page. 

Click layout menu.     Click at Auto flow.     Click file menu.     Click at place. Select 

the file menu. Click open. Click OK. Click the cursor on the page. 

Sort Pages: When you select Sort Page command, a dialog box appears with all the pages of the publication. 

You can rearrange the pages in the publication graphically. 

Column Guides: Column Guides lets you divide the pages of the publication into different column of equal 

size. 

Auto Flow: Auto Flow is used to flow the text onto the pages of the publication on its own from a loaded 

text icon. It flows the text into pages from columns to columns and also adds pages on its own depending on 

the availability of text. 

TYPE MENU 

The Type menu is concerned with every aspect of front usage for you documents. Fonts are as 

important to the overall design of a page as is global element composition. This means not only choosing the 

correct front, but its size and justification components as well. 

Type Style refers to the options that any selected word or text block can illustrate, including: Normal, 

Bold, Italic, Underline, Outline, Shadow, and Reverse. Style refers to text block style presets, such as 

Headline, Body text Copy, Caption, and the like. Text Styles are always preset and cannot be customized 

Define Styles: This option will present you a dialog box with the list of styles used in the publication. You 

can add, modify and delete styles from this dialog box. 



  
 

Mrs.A.Shahar Banu M.Com(CA).,M.Phil.,  

Asst.Prof in Commerce(CA),  

Annai Women’s College,Karur. 

 

 

Font: - It is used to change the font face or font name. 

Select the text. Click type menu. Click at font. Click at any one font name. 

Size: - It is used to change the size of select text. 

Select the text. Click type menu. Click at size. Click at any one size. 

Leading: - It is used to insert spaces between the two lines on paragraph. 

Select the text. Click type menu. Click at leading. Click at any one position. 

Type Style: - It is used to change the style of selected text. 

Select the text. Click type menu. Click on type style. Click at any one style. 

Expert Kerning: - It is used to insert minor spaces between the text. 

Select the text. Click type menu. Click  at Expert Kerning. Select the properties. 

Click OK. 

Expert Tracking: - It is used to set the spaces between the two letter or words 

Select the text. Click type menu. Click at expert tracking. Click at any one position. 

Horizontal Scale: - It file the selected text according to the selected by person. 

Select the text.  Click type menu.  Click at Horizontal Scale. Click at any one position. 

Character: - It is used to charge font name, size, leading, horizontal scale, color, position etc, of text at a 

time. Select the text. Click type menu. Click at character. Set the property. Click OK. 

Paragraph: - It is used to set the paragraph properties. 

Select the paragraph. Click type menu. Click at paragraph. Give spaces. 

Click OK. 

Indent/Tabs: - It is used to set the tab stop position 
 

 Click type menu Click at Indent/Tab. Give tab position. Click at position. Click 

at add tab. Click at apply. Click OK.    

Hyphenation: - It is used to apply Hyphen between the words. 

Click type menu. Click at Hyphenation. Click at OK. Click at Manual Place plus. 

Algorithm or Manual plus dictionary. Click at Add. Click at OK. 

Alignment: - It is used to set a alignment of text or paragraph. 

Select the text. Click type menu. Click at alignment. Click at any one alignment 

option 
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Style: - It is used to apply selected style or the selected text. 

Select the text. Click type menu. Click at style. Click at anyone style. 

Define Style: - It is used to create your own style. 

Click type menu. Click at define style. Click at new. Give style name. 

Click OK. Click at character. Set the property. Click OK. 

ELEMENT MENU 

When it's time to create and transform your graphics, the Element menu is the place to go. The most 

important items listed here as far as native PageMaker graphics are concerned (rectangles, oval, polygons, 

and freeform polygon shapes) are the first three listing: Fill, Strike, and Fill and Stroke. 

The first two, Fill and Stroke, enable you to apply basic fills and strokes to selected PageMaker 

elements. The third item, Fill and Strike, enables you to create and apply more complex fills and strokes to 

a selection, including the adjustment of transparent screens of color, overprints, and reversals. 

PageMaker graphics are usually used in conjunction with text blocks to set them apart from standard 

body       copy,       or        transformed        into        frames        for        text        or        graphics.       Frame, 

which is new in PageMaker 6.5, is important because whatever is attached to a frame is automatically glued 

inside it, making the manoeuvring and placement of framed elements that much easier to move as a group. 

Because any closed shape can be used as framed area, frames can be a major design element of a piece. Text 

wrapping is accessed from this menu. Mask and Unmask, two other selections listen in the Element, menu 

are explored in Unit 8, where the Image option is also thoroughly explored. 

 

Fill: - It is use to change the fill style of selected object. 

Select the object. Click element menu. Click at fill. Click at anyone style. 

Stoke: - It is used to set the outline style of an object. 

Select the object. Click element menu. Click at stroke. Click at anyone stoke style. 

Fill & Stroke: - It is used to select fill & stroke color & style of the select object. 

Select the object. Click element menu. Click at fill & stroke. Select the color Style. 

Click OK. 

Frame: - It is used to create or modify the frame. 

Attach content: - It is used to attach the content inside the frame. 
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Delete Content: - It is used to delete content frame the frame. 

Select the frame. Click element menu. Click at frame. 

Arrange: - It is used to arrange two graphics either back position or forward position. 

Align Object: - It is used to align a picture vertically or horizontally into the frame for better adjustment or 

for better outlook. 

Change to frame: - It is used to convert the selected object into frame and frame onto object. 

Select the object. Click element menu. Click at frame. Click at change to frame. 

Text Wrap: - It us used to change the flow of text (wrap option). 

Write the text. Place the object on the text. Select the text. Click element menu. 

Click at text wrap. Click at anyone wrap option. Click OK. 

Mask: - It is used to apply masking on the selected object. 

Selected the mask object. Click element menu. Click at mask. 

Unmask: - It us used to unmask the mask object. 

Selected the mask object. Click element menu. Click at unmask. 

Group: - It is used to group more than two objects onto one for moving together. 

Ungroup: - Just reverse to group. 

Lock Position: - It us used to lock any object to move from to one place to another place. 

Unlock: - Just reverse. 

Polygon Setting: - It is used for setting polygon option. 

Click element menu. Click at polygon setting. Select no. of side and star in set. 

Click OK. 

Rounded Corner: - It is used to change the corner of rectangle. 

Click element menu. Click at rounded corner. Selected anyone corner style. 

Click OK. 

Link Option: - It is used to set option related to link. 

Click element menu. Click at link information. Click at update automatically. 

Click at OK. 

Non- Printing: - It us used to set selected object as non-printing object. 

Selected the objected. Click element menu. Click at non-printing. 

Remove Transformation: - It is used to remove the transformation effect from the transform object. 

Selected the transform object. Click element menu. Click at remove transformation. 
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UTILTIES MENU 
 

Plug-ins: Plug-ins has a list of sub commands, which lists out the various plug-ins, which have been included 

with PageMaker as additions. It us used to contain some predefined options like change case, bullet, 

numbering, drop cape, word count etc. 

Add Cont'd Line- Automatically cuts the selected text block and by one line and slips a new text block at 

the base often selected text block pointing to the next page in the story thread. 

· Balance Columns- Adjust and equalizes the length of all columns of the same story on a page. 

· Build Booklet- Sorts the pages of small booklets and brochures so that they impose correctly when folded 

together and are printed. 

· Bullets and Numbering- Automatically numbers or adds your choice of bulleted dingbats to selected text 

blocks. 

· Change Case- Applies one of five case changes to selected text: Lower, Upper, Title, Sentence, or Toggle. 

· Create Color Library- Enable you to define your own library of colors 

· Drop Cap- Allows for the creation of a drop cap, the six of which can be set in relation to the number of 

lines it is to become at the start of a paragraph. 

· EPS Font Scanner- This plug-in warns you when you try to print a publication that contains an EPS font 

not installed on your system. The default is On. 

· Global Link options- Allows you to set the place where elements of your publication will be stored. 

· Grid Manager (replaces "Guide manager: in version 6.0)- You can use this dialog to set column and 

gutter dimensions, ruler guide parameter, and baseline data. Everything cab be saved and loaded for another 

document. 

· Keyline- Draw a keyline box around any object with your selection of Fill and Stroke. 

· Pub Info-Gives you feedback concerning the fonts, styles, and other elements in you publication, this is 

vital utility to use before sending your work out to a service bureau. 

· Publication Converter- Enables you to bring in previously saved document from older versions of 

PageMaker. 

· QuickTime Media- After placing a frame from a QuickTime movie, you can select it and then access this 

plug-in. You will then be able top select another frame in the sequence for placement of the page. You can 

also double click a place movie fame to bring up this dialog box. 

· Running Header & Footer- Allow you to apply header and footer data lines to a page. 
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· Save for Service Provider- Double check all the elements in your publication in this dialog before shipping 

the document to a service provider. 

· Update PPD- Collects data about your imagesetter, and updates the driver to take advantage of any 

enhancements made. 

· Word Counter- This dialog box gives you and accurate reading of the number of characters, words, 

sentence, paragraphs, text blocks, and stories in your document. 

Change Case: - 
 

Select the text. Click utilities menu. Click at plug ins. Click at change case. 

Selected any one case. Click applies. Click OK.   

Bullet & Numbering: - 

Select the text. Click at utilities menu. Click at bullet  & numbering Select anyone 

bullet style. Click OK. 

Drop Cap:- 

Selected the character. Click utilities. Click at plug in. Click at drop cape. 

Selected the line. Click applies. Click at close. 

Find: - It is used to find any word from the document. 

Click utilities menu. Click at find. Write the word. Click at find. 

Find Next: - It is used to find next occurrence of given word. 

Click utilities menu. Click at find next. 

Change: - It is used to replace any word of the document with a new word. 

Click utilities menu. Click at change. Write the word. Click at change or change all. 

Spelling: - It is used to check the spelling mistake. 

Click utilities menu. Click at spelling. Click at start. Select the correct word. Click 

at replace. 

Book: - It is used to create a list of books so that it can print automatically one by one at the time of printing. 

Click utilities printing. Click at books. Select the file name. Click at insert. Click OK. 

Index Entry:- 

Select the word. Click utilities menu. Click at index entry. Click at Add. Click OK. 

Show Index:- Click utilities menu. Click at show index. 

Create Index: - Click utilities menu. Click at create index. Gives title of index. Click OK. 

Click the mouse pointer one of page. 

Create TOC (Table of Content): Click utilities menu. Click at create TOC. 

Define Color: - It is used to add new color for editing existing color of the color the color palette. 

To Modify color. 

Click utilities menu.     Click at define color.     Select the color name.      Click at edit.     Set the 

properties.     Click OK. To add new Color.     Click utilities menu.      Click at define color.      Click at 

new. Give color name. Set the properties of color. Click OK. 
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VIEW MENU 
 

Display Master Item: - Display Master Items toggle the display of items from the master pages to be 

reflected in the current page of the publication. It is used to show or hide master item to the normal pages.  

Click view menu. Click at display master item. 

Display non- printing item: - Display Non-Printing items toggle the display of non-printing items. It is 

used to show or hide non-printing items. 

Zoom In: - It is used to magnify the page. Click view menu. Click at zoom in. 

Actual Size: - It is used to display the actual size of page. 

Click view menu. Click at actual size. 

Fit in Window: - It is used to fit the page in window size. 

Click view menu. Click at fit in window. 

Entire Paste Board: - It is used to display the paste board. 

Click view menu. Click entire paste board. 

Zoom To: - It is used to magnify the page according to the selected % 

Click view menu. Click at zoom to. Click at anyone% 

Show Rulers: - It is used to show or hide rulers. 

Click view menu. Click at show ruler. 

Zero Lock: - It is used to lock the zero position of ruler. 

Click view menu. Click at zero lock. 

Show Guides: - It is used to clear the guide lines form the page. 

Click view menu. Click at lock guide. 

Clear Guide Gulde: - It is used to clear the guide from the page. 

Click view menu. Click at clear ruler guide. 

Send Guide to Back: - It is used to send guide lines to back of object or bring guide lines to form of object. 

Click view menu. Click at send guide to bank. 
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WINDOW MENU 
 

Show Tools: Hide/Show tools toggles the display of PageMaker toolbar. 

Show Control Palette: Show/Hide Control Panel toggles the display of control panel on the screen. 

Show Colors: Show/Hide Colors Toggles the display of the Color Palette on the screen. 

Show Style: Show/Hide Styles toggles the display of the Styles Palette on the screen. 

Show Layers: Show/Hide Layers toggles the display of the Layers Palette on the screen. 

Show Master Pages: Show/Hide Master Pages toggle the display of the Master Pages Palette on the screen. 

Show Hyperlinks: Show/Hide Hyperlinks toggles the display of the Hyperlink Palette on the screen 

GRIDS, RULERS AND GUIDES 

Margin Guides: Margins are defined in the Document Setup dialog box, when you first create a publication, 

and are applied to the Document Master page. These are represented by pink lines on the top and bottom and 

by blue lines on the left and right. 

Column Guides: Column guides serve as boundaries for text you place within them. You can have as many 

as 20 column per page. Column guides control the flow of text and represented by dark blue lines. 

Ruler Guides: Ruler Guides are also nonprinting guidelines which primarily used to align. Objects in the 

publication and are represented on the screen by Light blue lines. 
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WORKING WITH COLUMNS 

Working with newsletters and brochures often requires the use of columns. While you can create 

columns manually by setting your text block’s width, this process can be made easier by creating columns. 

As you create columns with PageMaker, a set of guides (like the page margins) are added to the page. 

When you first create your document, its default is one column per page. PageMaker provides the 

option of creating up to 20 columns on a single page. Between each column will be a “gutter.” The gutter 

adds some white space between each column so text will not appear on top of the next column. If you are 

using the columns for a brochure, these gutters should be larger to add space for folding. 

NOTE: If you want to set columns for all pages of your document, set them on the master pages. 

PageMaker allows you to divide any page into columns. In this exercise we shall split a page into 

Columns. Click on the Layout menu. 

• Select Column Guides. 

A Columns Guide dialog box appears. In the Number of columns dialog box, type 2. 

 Creating Columns 

1. Move to the page on which you want the columns to appear (this can be one of the master pages if 

you want them to appear on all the left or right pages) 

2. From the Layout menu, select Column Guides… 

The Column Guides dialog box appears. 

3. In the Column Guides dialog box, type the number of columns that  you  want  for  the  page  HINT: 

If you have facing pages, you can set different columns for each page by clicking Set left and right 

pages separately. 

4. OPTIONAL: Adjust the Space between columns: 

5. Click OK 
 

 

• Click OK to close the dialog box. We can now see the pages split into columns. 

 Adjusting Column Placement 

If you need to adjust the placement of the column guides, which appear as light blue dividers, use your mouse 

to drag the column guide to the proper position. 

1. From the Toolbox, select the Pointer tool 
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3. Drag the guide to where you want it and release the mouse button 

 Locking Column Guides 

If you want to lock your guides in place so that you do not accidentally shift them while you are working on 

pages, you can freeze them in their current position. 

1. From the View menu, select Lock Guides 
 

INDENT 

An indent is the space at the beginning of a line of writing when it starts further away from the edge 

of the paper than all the other lines. 

Indents move text inward from the right and left edges of the frame. In general, use first-line indents, 

not spaces or tabs, to indent the first line of a paragraph. 

A first-line indent is positioned relative to the left-margin indent. For example, if a paragraph’s left 

edge is indented one pica, setting the first-line indent to one pica indents the first line of the paragraph two 

picas from the left edge of the frame or inset. 

You can set indents using the Tabs dialog box, the Paragraph panel, or the Control panel. You can 

also set indents when you create bulleted or numbered lists. 

Set an indent using the Tabs dialog box 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. Choose Type > Tabs to display the Tabs dialog box. 

3. Do one of the following to the indent markers  in the Tabs dialog box: 

o Drag the top marker to indent the first line of text. Drag the bottom marker to move both 

markers and indent the entire paragraph. 
 

First-line indent (left) and no indent (right) 

o Select the top marker and type a value for X to indent the first line of text. Select the bottom 

marker and type a value for X to move both markers and indent the entire paragraph. 

https://www.collinsdictionary.com/dictionary/english/beginning
https://www.collinsdictionary.com/dictionary/english/writing
https://www.collinsdictionary.com/dictionary/english/away
https://www.collinsdictionary.com/dictionary/english/paper
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Set indents using the Paragraph panel or the Control panel 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. Adjust the appropriate indent values in the Paragraph panel or Control panel. FOR EX: 

o To indent the entire paragraph one pica, type a value (such as 1p) in the Left Indent box . 

o To indent only the first line of a paragraph one pica, type a value (such as 1p) in the First Line 

Left Indent box . 

o To create a hanging indent of one pica, type a positive value (such as 1p) in the Left Indent 

box and type a negative value (such as -1p) in the First Line Left Indent box. See Set indents. 

Reset indents 

1. Click in the paragraph in which you want to reset indents to the zero mark. 

2. Choose Reset Indents from the Tabs dialog box menu. 

Create a hanging indent :In a hanging indent, all the lines in a paragraph are indented except for the first line. 

Hanging indents are especially useful when you want to add inline graphics at the beginning of the paragraph. 

No indent (left) and hanging indent (right) 

1. Using the Type tool  , click in the paragraph you want to indent. 

2. In the Tabs dialog box or the Control panel, specify a left indent value greater than zero. 

3. To specify a negative first-line left indent value, do one of the following: In the Control panel, type 

a negative value for the first-line left indent . In the Tabs dialog box, drag the top marker to the 

left, or select the marker and type a negative value for X. 

Right-indent the last line of a paragraph 

You can use the Last Line Right Indent option to add a hanging indent on the right side of the last 

line in a paragraph. This option is especially useful for right-aligning prices in a sales catalog. 

https://helpx.adobe.com/incopy/using/tabs-indents.html#set_indents
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Last line right indent 

1. Type your paragraphs. In the last line of each paragraph, place the insertion point before the text to 

be indented, and choose Type > Insert Special Character > Other > Right Indent Tab. 

2. Select the paragraphs. 

3. To create a right indent for paragraphs, specify a value (such as 2p) in the Right Indent field of the 

Paragraph panel or Control panel. 

4. To offset the right indent value for the text that follows the tab, type a negative value (such as -2p) in 

the Last Line Right Indent field of the Paragraph panel or Control panel. 

Use Indent To Here 

You can use the Indent To Here special character to indent lines in a paragraph independently of a 

paragraph’s left indent value. The Indent To Here special character is different from the paragraph’s left 

indent in the following ways: 

• Indent To Here is part of the text flow, as if it were a visible character. If text reflows, the indent 

moves with it. 

• Indent To Here affects all lines after the line where you’ve added its special characters, so you can 

indent just some of the lines in a paragraph. 

• When you choose Type > Show Hidden Characters, the Indent To Here character  is visible. 
 

Indent To Here special character 

1. Using the Type tool  , click the insertion point where you would like to indent. 

2. Choose Type > Insert Special Character > Other > Indent To Here. 
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UNIT – III 

INTRODUCTION TO PHOTOSHOP 

Photoshop is Adobe's photo editing, image creation and graphic design software.The software 

provides many image editing features for raster (pixel-based) images as well as vector graphics. 

It uses a layer-based editing system that enables image creation and altering with multiple overlays 

that support transparency. Layers can also act as masks or filters, altering underlying colors. Shadows and 

other effects can be added to the layers. Photoshop actions include automation features to reduce the need 

for repetitive tasks. An option known as Photoshop CC (Creative Cloud) allows users to work on content 

from any computer. 

Photoshop been the industry standard image manipulation program for so long that its name has 

become a verb: It is common parlance to say that an image has been “photoshopped” or even just “shopped." 

Shopped, in this context, is synonymous with edited, manipulated or faked -- often regardless of the software 

actually used. 

Photoshop is used by photographers, graphic designers, video game artists, advertising and meme 

designers. 

THE PHOTOSHOP SCREEN 

A Screen Mode controls how much of Photoshop's interface is displayed on your screen, and there 

are three Screen Modes to choose from. The Standard Screen Mode displays the entire interface. It's the 

mode Photoshop uses by default, and the one that takes up the most room. 

But there's also a Full Screen Mode With Menu Bar option that hides some, but not all, of the 

interface elements. And, there's a Full Screen Mode in Photoshop which completely hides the interface, 

giving your image full access to the entire screen. 

 

Where To Find The Screen Modes 

There are two places to find the Screen Modes in Photoshop. One is in the Menu Bar along the top 

of the screen. Go up to the View menu in the Menu Bar and choose Screen Mode. From here, you can switch 

https://whatis.techtarget.com/definition/raster-graphics
https://whatis.techtarget.com/definition/pixel
https://whatis.techtarget.com/definition/image
https://searchwindevelopment.techtarget.com/definition/vector-graphics
https://whatis.techtarget.com/definition/standard
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checkmark next to the Standard Screen Mode means that it's currently active. We'll be looking at each of 

these Screen Modes as we go along, so leave the Standard mode selected for now: 

 

Viewing the Screen Modes from the View menu. 

Another place to find the Screen Modes is in the Toolbar along the left of the screen. The Screen 

Mode icon is the last icon at the very bottom. Click and hold on the icon to view a fly-out menu, and then 

choose a Screen Mode from the list. The little square next to the Standard Screen Mode means it's currently 

active. Again, leave the Standard mode selected for now: 

 

Showing just the right-side panels in Full Screen Mode by pressing Shift+Tab. 

Toolbox in the Quick mode 

The toolbox in the Quick mode contains a small set of easy-to-use tools. The tools available in this 

mode are Zoom, Hand, Quick Selection, Eye, Whiten Teeth, Straighten, Type, Spot Healing Brush, Crop, 

and Move. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Quick mode toolbox 

A. Zoom  tool B. Hand  tool C. Quick  Selection  tool D. Eye  tool E. Whiten  Teeth   tool F. Straighten 

tool G. Type tool H. Spot Healing Brush tool I. Crop tool J. Move tool 

https://www.photoshopessentials.com/basics/photoshop-tools-toolbar-overview/
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 Toolbox in the Expert mode  

In the Expert mode, the toolbox is richer than the toolbox in the Quick mode. The tools are organized 

in the following logical groups: 

• View 

• Select 

• Enhance 

• Draw 

• Modify 

Zoom tool (Z) 

Zooms in or zooms out your image. The related tools shown in the Tool Options bar are Zoom In and 

Zoom Out. 

Hand tool (H) 

Moves your photo in the Photoshop Elements workspace. You can drag your image using this tool. 

Move tool (V): Moves selections or layers. For more information, see Move a selection. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Expert mode toolbox 

A. View tools B. Select tools C. Enhance tools D. Draw tools E. Modify tools F. Color 

https://helpx.adobe.com/photoshop-elements/using/moving-copying-selections.html#move_a_selection


  
 

Mrs.A.Shahar Banu M.Com(CA).,M.Phil.,  

Asst.Prof in Commerce(CA),  

Annai Women’s College,Karur. 

 

Rectangular Marquee tool (M) 

Selects an area in your image in a rectangular box. Hold the Shift key to make the selection a square. 

Elliptical Marquee tool (M) 

Selects an area in your image in an elliptical shape. Hold the Shift key to make the selection a circle. 

Lasso tool (L) : Selects an area in your image in a free-form shape. 

Magnetic Lasso tool (L) : Selects part of an image by selecting the high-contrast edges around a shape. 

Polygonal Lasso tool (L) : Draws straight-edged segments of a selection border. 

Quick Selection tool (A) : Makes a selection based on color and texture similarity when you click or click- 

drag the area you want to select. 

Selection Brush tool (A) : Selects the area where you paint with the brush. 

Magic Wand tool (A) : Selects the pixels with similar colors in a single click. 

Refine Selection Brush tool (A) : Adds or removes areas to and from a selection by automatically detecting 

the edges. 

Auto Selection tool (A) : Automatically makes a selection when you draw a shape around the object you 

want to select. Tools in the Enhance group of the Expert mode toolbox 

Eye tool (Y) : Removes the red eye effect, pet eye effect, and corrects closed eyes in your photos.. 

Spot Healing Brush tool (J) : Removes spots from your photos. 

Healing Brush tool (J) : Removes spots from your photo by selecting a part of your photo as the reference 

point. 

Smart Brush tool (F) : Applies tonal and color adjustments to specific areas of a photo. 

Detail Smart Brush tool (F) : Paints the adjustment to specific areas of a photo just like a painting tool. 

Clone Stamp tool (S) : Paints with an image sample, which you can use to duplicate objects, remove image 

imperfections, or paint over objects in your photo. You can also clone part of an image to another image. 

Pattern Stamp tool (S) : Paints with a pattern defined from your image, another image, or a preset pattern. 

Sharpen tool (R) : Sharpens a photo by focusing soft edges in the photo to increase clarity or focus. 

Smudge tool (R) : Simulates the actions of dragging a finger through wet paint. The tool picks up color 

where the stroke begins and pushes it in the direction you drag. 

Sponge tool (O) : Changes the color saturation of an area. 

Dodge tool (O) : Lightens areas of an image. You can use the tool to bring out details in shadows. 

Burn tool (O) : Darkens areas of the image. You can use the tool to bring out details in highlights. 

Brush tool (B) : Creates soft or hard strokes of color. You can use it to simulate airbrush techniques. 

Impressionist Brush tool (B) : Changes the existing colors and details in your image so your photo looks 

like it was painted using stylized brush strokes. 

Color Replacement tool (B) : Simplifies replacing specific colors in your image. 

Eraser tool (E) : Erases the pixels in the image as you drag through them. 

Background Eraser tool (E) 

Turns color pixels to transparent pixels so that you can easily remove an object from its background. 
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Paint Bucket tool (K) : Fills an area that is similar in color value to the pixels you click. 

Pattern tool (K) : Applies a fill or a pattern to your image, instead of using one of the brush tools. 

Gradient tool (G) : Fills in an area of image by a gradient. 

Color Picker tool (I) : Copies or samples the color of an area in your photo to set a new foreground or 

background color. 

Custom Shape tool (U) 

Provides different shape options for you to draw. When you select the Custom Shape tool, you can 

access these shapes in the Tool Options bar. 

The other shape-related tools available in the Tool Options bar are: 

• Rectangle 

• Rounded Rectangle 

• Ellipse 

• Polygon 

• Star 

• Line 

• Selection 

Type tool (T) 

Creates and edits text on your image. The other type-related tools available in the Tool Options bar 

are: 

• Vertical Type 

• Horizontal Type Mask 

• Vertical Type Mask 

• Text on Selection 

• Text on Shape 

• Text on Custom Path 

Pencil tool (N) : Creates hard-edged freehand lines. For more information, see Use the Pencil tool. 

Crop tool (C) : Trims the part of an image according to the selection. 

Cookie Cutter tool (C) : Crops a photo into a shape that you choose. 

Perspective Crop tool (C) : Transforms the perspective of a picture while cropping it. 

Recompose tool (W) 

Intelligently resizes photos without changing important visual content, such as people, building, 

animals, and more. 

 
Content-Aware Move tool (Q) 

Selects an object in your photo and moves the selection to a different location, or extends it. 

Straighten tool (P) : Realigns an image vertically or horizontally. 

Use a tool : To use a tool in the Quick or Expert mode, first select the tool from the toolbox. 

https://helpx.adobe.com/photoshop-elements/using/painting-tools.html#use_the_pencil_tool
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The Info Palette shows you different information about your image, based on your selected tool. It 

will tell you about color breakdown, measurements, and others. 

Eyedropper Tool Info 

When you click on the eyedropper tool and hover over an area of your photo, you can see the color 

information on your Info palette. 

Cropping Info 

When you use the Crop Tool and try to crop the image, you will see on your info palette the 

dimensions of your image crop. In this case, the cropped area is 3×4 inches. 

Ruler Tool Info 

Holding down on the Eyedropper tool opens up a new menu where you can see more options. Click 

on the Ruler tool. 

With the Ruler tool you can click from one point to another in your image and the info palette tells 

you the length and angle of that line you’ve just created. If you’re something of an architect, these kinds of 

measurements can be pretty handy. You can even use the Ruler Tool to see if an area is straight or not. 

One feature of Photoshop is its ability to store things like custom shapes, brushes and workspaces so 

you can use them again and again. Saving settings you use a lot in Photoshop will save you time in future 

when you need to repeat the process. 

Here are six handy ways to speed up your work in Photoshop by saving custom settings: 

1. Curves (and other) Dialog presets 
 

The fix involves taking an image to LAB color mode and then, on a duplicate of the background 

layer, applying a particular Curves adjustment. Once you’ve done this once, you can speed up the process 

next time by saving the Curves settings as a preset. 
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To do this, click the down-pointing arrow icon to the right of the Presets list, choose Save Preset and 

type a name for the preset. Next time you need to apply the same adjustment all you need to do is to select 

the preset from the list in the Curves dialog to save yourself the effort of creating the curves manually. 

2. Layer Style 

Another type of preset you can save to reuse is a layer style such as one that applies a vignette to an 

image. To configure this, convert the background layer of an image to a regular layer and choose Layer > 

Layer Style > Inner Glow. Configure an Inner Glow with settings such as Blend Mode: Multiply, Opacity: 

50%, Noise: 0%, Color: Black or Dark Brown/Grey. Set the Technique to Softer, Source: Edge, Choke: 10%, 

Size: 250px (or to suit the image). 

Click the New Style button and type a name for your style. Select both the Include Layer Effects and 

Include Layer Blending Options checkboxes and click Ok. 
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3. Saving the Presets themselves 
 

Certain Brushes, Styles, Gradients, Shapes and Tool presets need to be saved to disk or your run the 

risk of losing them if, for example, you reinstall Photoshop, delete your preferences file or choose Replace 

instead of Append when adding presets to a panel. 

To save these presets to disk as files, choose Edit > Preset Manager and select the type of feature to 

save, such as Styles if you have created a custom style. Select the style or styles that you want to save, click 

Save Set and give the style set a name. 

Once they’re saved as file on disk, you can load them into Photoshop at any time in future using the 

Preset Manager dialog or the feature’s own flyout menu. 
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4. Save a record of your work 
 

Select to save the Log Items to Metadata, Text File or Both. If you choose Text File, a dialog will 

open from which you can select the folder and text file name to save the information to. Select Sessions 

Only, Concise or Detailed – to learn more about these options check out this blog post. Click Ok and in future 

the work you do on all your files will be recorded and stored for you. 

5. Save your Actions 
 

https://digital-photography-school.com/how-to-keep-a-log-of-your-work-in-photoshop
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When you create Photoshop Actions to speed up the work that you do in Photoshop, like Brush and 

Presets, these will be lost if you lose your Photoshop settings. To make sure that these are backed up to 

external files so that you can recover them if they are lost, view the Actions palette, select the group of actions 

that you want to back up and click the flyout menu. Select Save Actions and, when the dialog appears, save 

your actions in a file so you can load then into Photoshop at any time. 

6. Save your Workspace 

Choose Window > Workspace > Save Workspace (New Workspace in Photoshop 5) and give your 

workspace a name. Select whether to include Panel Locations, Keyboard Shortcuts and/or Menus. 

 
 

What are Layers? 

Layers are one of Photoshop’s most powerful features as they are individual slices of information 

that can be stacked or moved to create your image composition. With layers, you can draw, edit, paste, and 

reposition elements on one layer without disturbing the others. 

This graphic shows how layers would be stacked to create a composite. Layers contain both 

Layers 
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the top layer that contains text saying, "Photoshop 'till you drop!". Only the text in that layer is opaque and 

the   rest   of   the   layer   is   transparent   so    that    information    below    it    -    the    person,    cursor, 

and background color - are still seen. In Photoshop, transparency is identified by a white and gray checkered 

pattern. 

LAYERS PANEL 

Photoshop’s layers Panel is a powerful tool that allows you do many special things to your layed 

compositions. Next we will look at the Photoshop layers pallete. 

 

 
Layer Filter: This enables you to hide layers based on different things. Makes it easier to find the layers 

that you want to work with. 

Opacity: 0= transparant 100 = fully opaque. press number keys on keyboard to instantly set to multiples of 

10, or adjust the slider for an exact amount of transparency on each layer. 

Blend Modes: Change these to change the way that the selected layer blends with the layers underneath 

it. Great for compositing and special effects. (With the move tool selected, press Shift+ or Shift- to 

cycle through blending modes. 

Fill opacity: Adjusts the amount of opacity of the pixels only, but any layer styles are uneffected and 

remain 100% opaque. 

visibility: If the eye is showing that layer is visible. Click on the eye and the layer will still be there 

but invisible until you click on the eye again. 
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Locked: The padlock means that something is locked in the layer. (Also click in the 4 icons in the 

“lock” next to fill opacity to make certain things editable of locked). Here are the different things that 

can be locked/unlocked. 

Lock   all: If   the   box   is   checked  the   layer    is    totally  protected    from    any  editing. Lock    

Position: You    can    make    any    changes     except     for     moving     the     image.  Lock      Image     

pixels: You     cannot      draw      on      this      layer      if      checked.  Lock   transparent: You  

can  paint  on  this  layer  but  not  where  it   is   transparent. Useful tools at the bottom of the 

panel 

Link: Enabled you to link layers. These will all move together unless unlinked. 

Layer Effects (Styles): Special effects applied to your image layer. Noted by the little f. Each effect will be 

listed. multiple effects may be used at once. 

Add Layer Mask: This is the button to press to add a layer mask to the currently selected layer. Allows you 

to paint away parts of your layer without damaging your original image. 

Add Adjustment Layer: The best way to apply image adjustments. There can change the color or tone of 

an image. All layers are affected underneath an adjustment layer (Unless clipped). This is a good option to 

using Image>Adjustments because adjustment layers are non-destructive and re editable. 

Layer Groups: A good organizational tool. This puts layers into a folder. You can choose multiple layers 

and press Cmd/Ctrl+G to put them in a group, or create a group by clicking this icon. Layers can be dragged 

in or out of groups in the Layers panel. 

Create New Layer: Press this icon to create a new layer. Drag an existing layer into this icon to create a 

duplicate of that layer, 

Delete Layer: Drag a layer into this icon to remove it. Or select the layer and then press this icon to get the 

same result. 

Panel Options: This will open a drop down menu that provides a number of options, many that  aren’t 

listed anywhere else. 

TYPES OF LAYERS 

In Photoshop there are a number of different types of layers. They are usually indicated by icons, here 

is what they all do. 

Thumbnail: A small picture of the layers contents. 
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Layer Group: This puts layers into a folder. Layers can be dragged in or out of groups in the Layers panel. 

Type Layer: The same as an image layer, except this layer contains type that can be edited; (Change 

character, color, font or size) 

Adjustment Layer: An adjustment layer is changing the color or tone of all  the layers underneath  it. 

To only affect th layer directly underneath it (an ignore the other underlying layers): Move your pointer 

on the line between the adjustment layer and the layer directly beneath it, hold down Alt/Option. You 

will see a symbol appear. Click to limit the adjustment. (clip to layer) do the same thing again to toggle 

this option off. 

Layer Style: An effect has been applied. Click the eye to turn it on or off. Double click “effects” to open 

the Layer Styles options. 

Layer Mask: Allows you to paint on the mask to show and reveal portions of the image. 

Smart Object: A special type of layer that is actually a container that can hold; multiple (or 1) layers, 

vectors for illustrator, raw files, video, 3D or many other types of objects. 

ART LAYER: A REGULAR LAYER 

Background: Always locked, cannot be moved or have layer effects applied to it. The little icon of the 

padlock on the right, indicates it is locked. Can be changed into a regular layer by simply double clicking on 

the thumbnail. 

SPECIAL TYPES OF LAYERS 
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There are two different types of layers that have appeared in newer version of Photoshop. These 

used to only be in Photoshop Extended. With Photoshop CC, there is no longer a seperate Extended 

version, all the features are now inluded with every copy of photoshop. 

 

Video Layer: This indicates that there is video on this layer. Photoshop is now able to be used as a video 

editor, to worki with video, animated slideshows and motion graphics. See Video in Photoshop if you want 

to learn about video editing in Photoshop. 

3D Layer: Photoshop is capable of importing and working with 3D objects. It also has the ability to do 3D 

printing. 

CHANNELS AND MASK 

• An alpha channel—also called a mask or selection—is an extra channeladded to an image; it stores 

selections as grayscale images. ... 

• A layer mask is like an alpha channel, but it's attached to a specific layer. ... 

• A vector mask is essentially a layer mask made up of vectors, not pixels. ... 

HOW TO USE A CHANNELS AND MASK 

• Go to the channels palette. 

• Select the channel you want. 
 

• Ctrl-click (Cmd-Click on a Mac), to copy the channel. Then go back to your layer and add your mask 
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or 

• create a blank, white mask on your layer 

• make sure the mask is selected 

• go to Image > Apply Image 
 

• select the channel you want from the channel dropdown 

• click ok 

 
 

COLOUR CORRECTION TECHNIQUES 
 

 

Colour correction is a phrase that often appears in job ads for junior designers, but it can mean 

different things to different people. If a studio mainly works with motion graphics, animation and film, the 

ad is probably talking about colour correction of video, aka colour grading. However, if it’s a studio dealing 

mainly with graphic design, branding, digital and/or packaging design, it’s more likely to be referring to the 

colour correction of still images. 

Correcting color in Full Edit in Photoshop Elements 

Sometimes adjusting the tonal range brings out a color cast in an image. A color cast is an undesired 

color shift in a photo. For example, a photo taken indoors with a flash might contain more blue than it should. 

https://www.creativebloq.com/audiovisual/master-colour-correction-and-grading-after-effects-10134701
https://www.creativebloq.com/branding/packaging-design-resources-4131480


  
 

Mrs.A.Shahar Banu M.Com(CA).,M.Phil.,  

Asst.Prof in Commerce(CA),  

Annai Women’s College,Karur. 

 

Correcting color casts using Color Variations 

You can make color and tonal adjustments in the Color Variations dialog box by comparing and choosing 

different thumbnail variations of the photo. 

 

You can’t use the Color Variations command with images in 

Indexed Color mode. 

1 Choose Enhance > Adjust Color > Color Variations. The two preview images show the original image 

(Before) and the adjusted image after you’ve made changes (After). 

2 Select Midtones in section 1 to choose the area of the image you want to adjust. 

3 Drag the Adjust Color Intensity slider in section 2 to control the intensity of the adjustment that you’ll 

make when clicking a button in section 3. Dragging the slider to the left decreases the amount of adjustment, 

and dragging to the right increases the amount of 

adjustment to be applied. Drag the slider slightly to the left. 

4 Click the Increase Red button in section 3 to warm the image and remove the slight blue color cast. Each 

time you click a button, the After thumbnail is updated. 

 

Use Color Variations to compare and choose adjustment options. 

5 When you’re satisfied with the results, press OK to apply the adjustments to your image. 

6 Choose File > Save. 



  
 

Mrs.A.Shahar Banu M.Com(CA).,M.Phil.,  

Asst.Prof in Commerce(CA),  

Annai Women’s College,Karur. 

 

Animation. 

The act of animating, or giving life or spirit. animation, in the sense of a cartoon The technique of 

making inanimate objects or drawings appear to move in motion pictures or computer graphics. 

How to Create an Animated GIF in Photoshop 

Step 1: Upload your images to Photoshop. 

If you already have images created ... 

Gather the images you want in a separate folder. To upload them into Photoshop, click File > Scripts > Load 

Files Into Stack. 

 

Then, select Browse, and choose which files you'd like to use in your GIF. Then, click OK. 
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Photoshop will then create a separate layer for each image you've selected. Once you've done that, 

skip to step two. 

Create each frame of the animated GIF as a different Photoshop layer. To add a new layer,       chose 

Layer > New > Layer. 

 

Be sure to name your layers so you can keep track of them easily when you make your GIF. To name 

a layer, go to the Layer panel on the bottom right of your screen, double-click on the default layer name, 

and type in the name you want to change it to. Press Enter when you're finished. 

 

Once you have your layers in there and you've named them all, you're ready for step two. 

Pro Tip: If you want to combine layers so they appear in a single frame in your GIF, turn visibility on for 

the layers you want to merge (by clicking on the "eye" to the left of each layer name so only the eyes for the 

layers you want to merge are open). Next, press Shift + Command + Option + E (Mac) or Shift + Ctrl + 

Alt + E (Windows). Photoshop will create a new layer containing the merged content, which you should 

also rename. 

Step 2: Open up the Timeline window. 

To open Timeline, go to the top navigation, choose Window > Timeline. The Timeline will let you turn 

different layers on and off for different periods of time, thereby turning your static image into a GIF. 
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The Timeline window will appear at the bottom of your screen. Here's what it looks like: 
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Step 3: In the Timeline window, click "Create Frame Animation." 

If it's not automatically selected, choose it from the dropdown menu -- but then be sure to actually click it, 

otherwise the frame animation options won't show up. 

 

Now, your Timeline should look something like this: 

Step 4: Create a new layer for each new frame. 

To do this, first select all your layers by going to the top navigation menu and choosing Select > All Layers. 

Then, click the menu icon on the right of the Timeline screen. 
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From the dropdown menu that appears, choose Create new layer for each new frame. 

Step 5: Open the same menu icon on the right, and choose "Make Frames From Layers." 

This will make each layer a frame of your GIF. 
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Step 6: Under each frame, select how long it should appear for before switching to the next frame. 

To do this, click the time below each frame and choose how long you'd like it to appear. In our case, we 

chose 0.5 seconds per frame. 

 

Step 7: At the bottom of the toolbar, select how many times you'd like it to loop. 

The default will say Once, but you can loop it as many times as you want, including Forever. Click Other if 

you'd like to specify a custom number of repetitions. 
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Step 8: Preview your GIF by pressing the play icon. 
 

Step 9: Save and Export Your GIF 

Satisfied  with  your  GIF?  Save  it  to  use  online  by  going   to   the   top   navigation   bar   and   clicking 

File > Export > Save for Web (Legacy)... 

 

Next, choose the type of GIF file you'd like to save it as under the Presetdropdown. If you have a GIF with 

gradients, choose Dithered GIFs to prevent color banding. If your image employs a lot of solid colors, you 

may opt for no dither. 

The number next to the GIF file determines how large (and how precise) the GIF colors will be compared to 

the original JPEGs or PNGs. According to Adobe, a higher dithering percentage translates to the appearance 

of more colors and detail -- but it increases the file size. 

http://help.adobe.com/en_US/creativesuite/cs/using/WSC7A1F924-DD38-49b4-B84B-EFF50416C860.html
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Click Save at the bottom to save the file to your computer. Now you're ready to upload this GIF to use in 

your marketing! 

Upload the GIF file into any place online that you'd put an image, and it should play seamlessly. Here's what 

the final product might look like: 

 
 

**************************ALL THE BEST ******************************************** 


