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Computer Application in Business 

TWO MARKS 

UNIT I 

1. Define cache memory? 
A small memory between CPU and main memory is called cache. The speed is equal to the CPU. 

Cache memory acts as a high speed buffer between CPU and Main memory. 

 

2. Define ROM? 
ROM is a non-volatile memory that contains permanent data. 

 

3. What are the basic operations of computer? 
· Input 

· Process 

· Storing 

· Controlling and 

· Output. 

 

4. What are the characteristics of computer? 
· Speed 

· Accuracy 

· Automation 

· Endurance 

· Versatility 

· Storage and 

· Cost reduction 

 

5. Define data and information. 
Data: Raw material for information processing 

Information: The processed data is called information. 

 

6. What are the different types of ROM? 
· Masked ROM, 

· PROM 

· EPROM 

· EEPROM 

· Flash ROM 

7. Define RAM? 
RAM is a volatile memory that contains temporary data that can be accessed at high speed. 

 

8. Define computers? 
A computer is a programmable machine or device that performs pre-defined or programmed 

computations or controls operations that are expressible in numerical or logical terms at high 

speed and with great accuracy. 

 

9. Why computer is known as data processing system?  



Any process that uses a computer program will enter data and summarize, analyze or otherwise 

convert data into usable information. The process may be automated and run on a computer. It 

involves recording, analyzing, sorting, summarizing, calculating, disseminating and storing 

data. Thus Computer is known as data processing system. 

 

10. What are the basic operations of Computer? 
1) It accepts data or instructions by way of input. 

2) It stores data. 

3) It can process data as required by the user. 

4) It gives results in the form of output. 

5) It controls all operations inside a computer. 

 

11. Give the applications computer? 
· Word Processing 

· Internet 

· Desktop publishing 

· Digital video or audio composition 

· Mathematical Calculations 

· Robotics 

· Weather analysis 

 

12. How will you classify computer systems?  
Based on physical size, performance and application areas, we can generally divide computers 

into four major categories: 

1. Micro computer 

2. Mini Computer 

3. Mainframe computer and 

4. Super Computer 
 

13. Specify the Electronic components used for different computer generations. 

 

Generations Electronic Components 

I Generation Vacuum tubes 

II Generation Transistors 

III Generation Integrated Circuits 

IV Generation Microprocessors 

V Generation Artificial Intelligence 

 

14. Expand ENIVAC, ABC, EDVAC, EDSAC and UNIVAC.  

 



ENIAC – Electronic Numerical Integrator and Calculator. 

ABC – Atanasoff and Berry Computer. 

EDVAC – Electronic Discrete Variable Automatic Calculator.  

EDSAC – Electronic Delay Storage Automatic Calculator.  

UNIVAC – UNIversal Automatic Computer. 

 

15. Who is the father of computer? Why? 
Charles Babbage is the father of computer, because the parts and working principle of the 

Analytical Engine, which is invented by Charles Babbage is similar to today’s computer. 

 

16. What are the functions in the input unit? 
An input device is a device that is used to input data or information into a computer. Some 

examples of input devices include: 

· Keyboards. 

· Computer mice. 

· Light Pen. 

· Digitizer. 

· Touchpad. 

· Trackball. 

· Image scanner. 

· Webcam. 

· Video capture / tuner cards. 

· Microphones. 

· MIDI instruments. 

 

17. What are the functions in the output unit? 
In computers, a unit which delivers information from the computer to an external device or from 

internal storage to external storage. 

· Speakers. 

· Printer. 

· Headphone. 

· Monitor (or) Visual Display Unit (VDU). 

· Plotter. 

 

18. What is an ALU? 
Arithmetic logic unit, the part of a computer that performs all arithmetic computations, such as 

addition and multiplication, and all logical operations such s comparison operations. The ALU is 

one component of the CPU (central processing unit). 

 

19. What is a CPU? 
The CPU (central processing unit) is the part of a computer controls the interpretation and 

execution of instructions. Generally, the CPU is a single microchip. 

  The CPU, clock and main memory make up a computer. A complete computer system 

requires the addition of control units, input, output and storage devices and an operating system. 

 

20. Define personal computers? 



A small, relatively inexpensive computer designed for an individual user. 

In price, personal computers range anywhere from a few hundred dollars to thousands of dollars. 

All are based on the microprocessor technology that enables manufacturers to put an entire CPU 

on one chip. 

Example: 
· Businesses use personal computers for word processing, accounting, desktop publishing, and 

for running spreadsheet and database management applications. 

· At home, the most popular use for personal computers is for playing games. 

 

21. Define Mainframe computer? 
Mainframes are computers used mainly by large organizations for critical applications, typically 

bulk data processing such as census, industry and consumer statistics, enterprise resource 

planning, and financial processing. 

  The term probably had originated from the early mainframes, as they were housed 

in enormous, room-sized metal boxes or frames. 

 

 

22. Define Mini computers? 
A mini computer is a multi-user or time-sharing system. It is used for medium scale data 

processing such as Bank account processing, Payroll processing etc., Mini computer process 

greater storage capacity and larger memories as compared to micro computer. 

 

23. Define super computer? 
The fastest type of computer. Supercomputers are very expensive and are employed for 

specialized applications that require immense amounts of mathematical calculations. 

For example, weather forecasting requires a supercomputer. Other uses of supercomputers 

include animated graphics, fluid dynamic calculations, nuclear energy research, and petroleum 

exploration. 

 

24. Define Software? 
Computer instructions or data, anything that can be stored electronically is software. (Or) 

Computer software or just software is a general term used to describe the role that computer 

programs, procedures and documentation in a computer system. 

 

25. Define Hardware? 
Computer hardware - (computer science) the mechanical, magnetic, electronic, and electrical 

components making up a computer system hardware. 

Hardware includes not only the computer proper but also the cables, connectors, power supply 

units, and peripheral devices such as the keyboard, mouse, audio speakers, and printers. 

 

26. Define memory? 
Computer memory refers to devices that are used to store data or programs (sequences of 

instructions) on a temporary or permanent basis for use in an electronic digital computer. 

 

27. What is a volatile and non-volatile memory? 



Volatile memory: also known as volatile storage is computer memory that requires power to 

maintain the stored information, unlike non-volatile memory which does not require a 

maintained power supply. It has been less popularly known as temporary memory. 

Non-volatile memory: nonvolatile memory, NVM or non-volatile storage, is computer memory 

that can retain the stored information even when not powered. 

Examples of non-volatile memory 
· read-only memory 

· flash memory 

· most types of magnetic computer storage devices (e.g.hard / floppy disks & magnetic tape) 

· optical discs 

· Early computer storage methods such as paper tape and punch cards. 

Non-volatile memory is for long-term persistent storage. The most widely used form of primary 

storage today is a volatile form of random access memory (RAM), meaning that when the 

computer is shut down, anything contained in RAM is lost. 

 

28. What is a primary memory? 
The primary memory or the main memory is part of the main computer system. The processor or 

the CPU directly stores and retrieves information from it. This memory is accessed by CPU, in 

random fashion. That means any location of this memory can be accessed by the CPU to either 

read information from it, or to store information in it. 

Types of Primary Memory: 
· RAM is RWM (Read Write Memory), the CPU can write and read information from any 

primary memory location implemented using RAM. 

· ROM stands for Read Only Memory. 

 

29. What is a secondary memory? 
The secondary memory is much slower and also less costly. It stores the data permanently unless 

it is erased. 

Examples: 
Floppy disk storage media 

Hard disk CD / DVD Pen drive 

Memory chips etc., 

 

30. What is a microprocessor? 
A microprocessor incorporates most or all of the functions of a central processing unit 

(CPU) on a single integrated circuit (IC). 

The first microprocessors emerged in the early 1970s and were used for electronic calculators, 

using binary-coded decimal (BCD) arithmetic on 4-bit words. 

 

31.What is editing the document? 

Undo and Redo: 

 Undo: 

If the undo button is pressed then the last change made is deleted and the original 

text is displayed. 

Undo can be done in two ways: 



 Click undo button. 

 Press ctrl+Z. 

 Click the undo command from the Home menu. 

 Redo: 

If the Redo button is pressed then the changes made will be displayed in the 

document.  

Undo can be done in two ways: 

 Click redo button. 

 Press ctrl+Y. 

 Click the redo command from the Home menu.      

 

32. Types of formatting documents? 

The document is aligned in various formats. Some of them  

a) Formatting of Font,Font size, Font type and Font style. 

b) Paragraph Indents 

c) Paragraph Alignments 

d) Auto format 

e) Bullets and Numbering 

f) Table and grid lines 

g) Header and footer 

h) Line Spacing 

 

33. What is MS-Word? 

   MS-word rotten called is a graphical ward processing program that users can type with it 

is made by the computer company Microsoft. Its purpose is to allow users to type and save 

documents similar to other word processor it has helpful tools to make documents. 

 

34. What is working with menus? 

  System means can also hold custom commands for example for navigating between 

application’s windows content menu is shown for the selected objected or control by right 

clicking it and holds items specified to the current context. Context menus are also called popup 

means or shortcut menus. 

 

35. What is a files? 

A computer file is a computer resource for recording data discretely in a computer storage 

device. 

A collection of information or material on one subject that is stored together in a computer on a 

disk with a particular name. 

Any of several different types of counts used to store papers, letter and other document. 



 

36. What is Editing? 

  Editing is the process of selecting and preparing writing, photography, and visual, audible 

and film media used to convey information. 

  The editing process often begins with the author’s idea for the work itself, containing as a 

collaboration between the author and the edit as the work is created. 

 

37. What is view? 

  A filter that allow users to embed content lists generated by the views module into node 

bodies and block using relatively simple tag syntax.  

38. Where are the table tools? Office support? 

  You may want to be change the design of an excel table pivot table or refresh their data 

or some options for them  if you  see the table tools or pivot tools on your worksheet, do this if 

you we selected an excel table, you’ll see the table tool with a design tab. 

39. How to find and replace the Text in MS word? 

  Have your ever finished typing a letter report or presentation only to discover that you 

misspelled a person's name or had the wrong company listed multiple times throughout your 

word's find and replace feature. You can quickly locate and replace text let's see how it works. 

40. How to Printing a document with a header and footer? 

  Text inserted in the top margin of each page of a document is called a header and text 

inserted in the bottom margin is called file name, text of up to 16 double byte or 32 single - byte 

characters can be inserted into these areas. 

41. How to checking setting grammar option? 

  Word includes a full featured grammar checker that allows you to check your document 

(or a section of it) for common grammar mistakes. Each potential error is displayed and you are 

given the opportunity to make changed. 

42. What are the Advantage of MSword? 

The Advantage of MSword: 

 Web page creation, 

 Creating Mail merge, 

 Working with table and indexes, 

 Cut, copy, paste functions, 

 Aligning of documents, 

 Spelling and grammar check facility, 

 Formatting documents, 

 Insertion of pictures and documents. 



43. How to open the word document? 

Opening a word document: 

Start-> programs-> Ms Office-> Microsoft word 2007 

44. Write the components of MS-word window? 

In word contain number of components. Some components are  

1. Title bar 

2. Menu bar 

3. Standard toolbar  

4. Scroll bar 

5. Ruler 

45. Write the menus in MS-word menu bar. 

o In menu bar contains number of menu. They are 

Home   Mailings   

Insert    Review 

Page layout   View 

References   Help 

46. How to create the word document in different ways? 

CREATING A WORD DOCUMENT 

   Word documents are the text documents may be files or letters or books. 

 Start-> programs-> Ms Office-> Microsoft word 2007 

 Then click the new from file menu.(File->New) 

 Click the blank document and then create button. 

The screen will automatically display the new document. Then typing the text. If the line will be 

end press the enter for next line.  

Save the document with required drive or folder.(File->save) 

Example:  Select D drive and, Studies folder and type the file name. 

        D:\Studies\myfile1.doc,(document) 

         The extension .doc is automatic and need not be typed. 

 Creating New Document: File->New or Ctrl+N. 

 

47. How to save the MS-WORD Document? 

o Saving the Document: File->Save or Ctrl+S. 

o Save as method: File->Save as->Select folder or Drive-> 

          Type name of the file->click save 

 

48. How to insert object? 

INSERTING OBJECTS 

Graphics can be inserted in the word document. The graphics can be inserted using picture and 

clip art. 

1. Insert  Picture  

To insert a picture which are saved to our computer. 

2. Insertclipart 

Click the clipart twice or select the art and click the insert button. 

Now the picture and clipart will be inserted. 



49. Write about Spelling and grammar check. 

Spelling and grammar check 

o It is used for check the words spelling and grammar. 

o Type the word  and click the following commands for checking the spelling. 

o ReviewSpelling and grammar check 

 

50. Write about Auto correct. 

Auto correct 

o If typing errors are done , then changes can take place automatically. 

o For example, if  you  type ‘teh’, then it will be automatically changed as the . 

o If you type ‘adn’then  it will be changed as ‘and’. 

   

51. Write about book mark.  

i) Book Mark 

o Book marks are specific location in the Word documents and these are generally 

used to identify the locations of the tables, chapters and objects. 

o Click InsertBook markDialog boxEnter book mark nameClick Go 

 

52. Write about Cross Reference. 

o Cross reference is the reference to any other item. 

o The item may or may not be in the same document. 

o For this purpose hyperlinks are to be created. 

 

53. Write about WORD COUNT 

WORD COUNT 

o It provides information relating to words, pages, etc. 

o Word document is used to cont pages, words, characters, characters with spaces, 

Paragraphs and lines in the document. 

o Reviewword count. 

 

54. What is header and footer? 

Header and Footer 

o In insert menu select the header and footer command. Then dotted lines appear in the 

top of the page with small tool box.  

o Type the required heading, insert time, date, use page number button. 

o Click the footer section use the commands for date, time, page number etc. 

55. What is the usage of Mail merge? 

MAIL MERGE  

o When the same letter or document is to be addressed to various people, the mail merge 

can be used. It is very useful and powerful addition in windows 98. 

o Letters, envelopes and mailing labels can be printed in a beautiful manner. 

o The master document and data files to be created and merged. 

o Example: 

               Interview letters, business letters, circulars to be printed at the time number of agents 

and staff. 



UNIT 2 

1.  What is MS PowerPoint? 

 PowerPoint is a Microsoft presentation programs chart creates a slide show of important 

information chart and images to display during a presentation. 

2. Which key can be used to view slide show? 

 F5 is a probably the most of them used function key in PowerPoint. You can quickly see 

how your slide show looks in full screen.  

3. What are the feature of PowerPoint? 

  Adding smart art 

 Inserting shapes 

  Inserting an image 

 Slide transition 

4. What is purpose of slide show views? 

 Slide view are used to view slide in pour different modes such as normal slide sorter, 

reading and slide show. 

5.  What is the slide show sorter view? 

 In this view one can see slide in a sorter view therefore one the facility to view all of the 

slide in a single view. 

6. What is meaning of custom animation? 

 Custom animation is a set of affects which can be applied to object in PowerPoint so that 

they will animate in the slide show. 

7.  What is the function of   custom animation? 

 Ads or change animation effects on the current slide. Animation is feature that makes the 

objective inserted on the slide move. You can highlight important part or make the presentation 

more lively if you apply animation effects to objective. 

8. What is the purpose of ribbon? 

 The ribbon is designed to help you quickly pint the commands that you need to complete 

a task. 

9. What is the purpose of slide Tab? 

 Slide tab is used to view and work with the slide. 

  



10. What is background view? 

 The background view is where you manage your files and the data about them creating 

savings, inspecting for hidden metadata or personal information and setting option.  

 

Unit 3 

1. What is Tally ERP.9? 

  Tally.ERP. 9 Tally's main product is its enterprise resource planning software called 

Tally.ERP 9 with single and multi-user licences. For large organisations with many 

branches, Tally. Server 9 is offered. The software handles accounting, inventory 

management, tax management, payroll etc. 

 

2. List any two features of Tally ERP.9. 

  Tally is simple accounting software whose popularity rests on many of its user- 

friendly features some of these are follows: 

1. Concurrent multi-lingual capability 

2. Data reliability 

3. User-defined security level  

4. Internal backup/restore 

5. Multi-directory of company management  

6. Import/Export of data 

7.  Graphical analysis of data 

8.  Ability to publish report and 

document on the Internet  

9. Print preview 

10. Data synchronisation 

  

3. List the components of Tally ERP.9 window. 

  The Tally.ERP 9 window, contain various components that can be used to perform 

various function in Tally. The following are the major components present in this window. 

1. The horizontal button bar  

2. The Gateway of Tally screen  

3. The button bar 

4. The product information bar  

5. The status bar 

 

4. How to open the gateway of Tally Screen?  
1. Shortcut stores on the Desktop 

2. Start >> Program  >> Tally.ERP 9 

The first Screen is called Gateway of Tally.ERP. 

Gateway of Tally is the screen that appears on selecting a company. The Gateway of Tally 

menu differs based on the type of company selected. An Accounts Only Company has a 

different Gateway of Tally menu from that of an Accounts-with-Inventory Company. 



 

5. What do you mean by stock item? 

  Stock item are the goods that you manufacture or trade. In other words, stock items 

are items or products, which can be bought, sold or issued for a production purpose. In 

Tally, you can create stock items by using the Stock Items menu. 

 

6. Write down the steps to display stock group. 

1) Select the Display option under Single Stock Group in the Stock Group menu, The list of 

Groups menu appears 

2) Select the desired stock group whose details you want to view from th List of Groups menu. 

In our case, we have selected computer. The Stock Group screen appears, displaying the details 

of the selected stock group  

3) Press the ESC key to close the stock Group Display. The List of Groups menu appears .You 

can now selected another stock group to view its details. Otherwise, press the ESC key to go 

back to the stock Group menu. 

 

7. Write down the steps to display a single stock category. 

1) Select the Display option under Single stock Category, press the ESC key. The List of 

Categories menu. The List of Categories menu appears 

2) Select the stock Categories whose details you want to view. In our case , we have selected 

Samsung Monitor. The Stock Group Categories display screen appears, displaying the details of 

the selected stock categories 

 

8. Define Group. 

  Group are collection of ledgers of the same nature. An account group is a method of 

coordinating ledger accounts into a tree structured hierarchy. Each account group is component 

of either assets, liabilities, income and expenditure. 

 

9. What is Ledger? 

  Ledger is the most important part of your company financial records. It constitutes the 

records of each transaction, such as withdrawal or deposit of money through vouchers. 

 

10. What is Voucher? 

   A Voucher is a primary document that contains the details of account transactions.  The 

transaction are recorded in voucher and affect the profit and loss account and balance sheet. 

 

11. Write down the steps to display Single Group in Tally ERP.9. 

  Step 1 : Select the display option under Single group in the group menu.  

  Step 2: Select a group you want to display from the list of group menu 

  The group display screen appears with details of the back account group. 

 

12. Write down the steps to display Single Ledger in Tally ERP.9. 

 Step 1: Click the display option under Single ledger in the Ledgers Menu.  

Step 2: Select the ledger that you want to display from the list of ledgers menu. 



The Ledger display screen appears with information pertaining to the selected ledger 

  



 

13. Write down the steps to display balance sheet in Detailed format  

· Open Tally program. 

· Select your Company. In our case, we shall select M/s XYZ Limited. 

· Select ‘Display’ under gateway of tally. 

· Some time an option is shown under gateway of tally as Final Account. In this case 

select ‘Final Accounts’. 

· Select ‘Balance Sheet’. After you select ‘Balance Sheet’ then the screen shall appear  

 

14. Write down the steps to display Trail Balance in Detailed format  

· Open Tally program. 
· Select your Company. In our case, we shall select M/s XYZ Limited. 

· Select ‘Display’ under gateway of tally. 

· Select ‘Trial Balance’ Press ‘Enter key’ 

· After you select ‘Trial Balance, a screen will appear  

 

15. Write down the steps to display a Voucher in Tally ERP.9.  

· Click the Display option under the Voucher Type menu. 

· Select any voucher from the List of Voucher Type menu to see the details. The 

Voucher Type Display screen. Which gives the relevant information of the selected 

voucher appears. 

· Press the ESC key on the close button to close the Voucher Type Display screen 

after viewing the details. 

 

 

16. What do you mean by final accounts and why do we prepare final accounts?  

  Final accounts are summaries of ledger accounts prepared to show the profit or loss of the 

business and financial position of the business at the end of the accounting year. It consist of 

Trading A/c, Profit and loss A/c and Balance sheet. It is prepared to ascertain the true financial 

position of the business.  

 

17. What is Balance sheet?  

  It is a statement of assets and liabilities of a business prepared at the end of the 

accounting period with the object of ascertaining the financial position of the business.  

 

18. What is profit and loss account?  

  It is an account prepared with all the indirect expenses and indirect incomes to ascertain 

Net profit or Net loss of the firm in a particular period. 

 

19. What is an invoice? 

  It is the written statement giving the particulars of the quantity quality and the price of 

goods purchased on credit. This same invoice is known as inward invoice for the purchaser and 

outward invoice for the seller.  

 

20. What is purchase book?  

  Purchase book is a subsidiary book in which only credit purchases of goods are recorded.  

http://www.letslearnaccounting.com/tally
http://www.letslearnaccounting.com/tally


21. What is Sales book? 

   It is a subsidiary book in which only credit sale of goods are recorded.  

 

22. What is Debit note?  

  At the time of return of goods a document is prepared showing goods returned to 

suppliers. The document is called Debit note.  

 

23. What is credit note?  

  Credit note is the document prepared to record the quantity and value of goods 

returned by customers. 
 
 
 

 

 
 

 

 

 

  



Computer Application in Business 

All units 

2 Marks ,5 marks and 10 marks 

2 Marks 

1. What is computer? 

2. List out any five input device. 

3. Define spreadsheet. 

4. List out any five statistical functions. 

5. How to create a group. 

6. Define voucher. 

7. How to create a stock group. 

8. Define inventory. 

9. Define Balance Sheet. 

10. How to create a trial balance. 

11. Define Table. 

12. List out components of computer. 

13. How to save the worksheet in Ms-excel. 

14. List out any five types of chart. 

15. What are the types of voucher. 

16. Define Tally. 

17. How to create a budget. 

18. How to deleting stock. 

19. Define Day book. 

20. How to create a balance sheet. 

21. List out the characteristics of a computer. 

22. Define: Processing. 

23. Define: Control unit. 

24. List out the difference between magnetic core & semi conductor memory. 

25. What is meant by OCR? 

26. Define: Speed. 

27. What is meant by input? 

28. Define: Memory address register. 

29. Difference between dynamic & static RAM. 

30. What is meant by VDU? 



5 Marks  

1. Explain about the output device.                                

2. How to the opening, saving and closing document. 

3. Explain about the features of Ms-excel.                                           

4. Describe about the working about worksheet. 

5. How to the create a ledger.                              

6. How to editing and deleting a group. 

7. How to create a stock categories.                    

8. How to editing and deleting a cost centers. 

9. How to create a profit and lost account.     

10. Explain about the balance sheet and Ratio analysis.  

11. Explain about the characteristics of computer.                         

12. Describe about working with Table. 

13. How to editing and formatting of worksheet.                           

14. Describe about the chart and it's types. 

15. How to the create a voucher                              

16. Describe about the features of Tally. 

17. How to create a cost categories..                      

18. How to editing and deleting a budget. 

19. How to create a trial balance.     

  



 

10 Marks 

1. How to creating and editing of document. 

2. Explain about the statistical functions. 

3. How to create a company in Tally. 

4. How to create a cost voucher. 

5. How to prepare the Bank reconciliation statement. 

6. Explain about Area of application in computer. 

7. How to building of worksheet. Explain it  

8. Different between the computerized accounting and manual accounting. 

9. How to prepare the trial balance. 

  



COMPUTERISED ACCOUNTING SYSTEM 

Computerised Accounting System 

  A computerized accounting system is an accounting system that processes the financial 

transactions and events to produce reports as per user requirements. 

  When a system contains only human resources it is called manual system. When it uses 

only computer resources it is called computerized system and when it uses both human and 

manual computer resources it is called computer based system. 

  In modern business, accounting transactions are processed through computers. Usage of 

computers and information technology enables a business to get accounting information quickly 

and accurately to take correct and timely decision. CAS takes accounting transactions as inputs 

that are processed through accounting software to generate reports like Day book, Ledger, Trial 

balance, Profit and loss account and Balance sheet. 

Need for computers in accounting: 

  The introduction of globalization has resulted in the rise of business operations. 

Consequently every medium and large sized organizations require well established information 

system in order to generate information required for decision making and achieving the 

organizational objectives. This made information technology to pay vital role in supporting 

business operations. The need for computerized accounting realise from the following points: 

1. Numerous Transactions: 

  The computerized accounting system is capable of handling large number of transactions 

with speed and accuracy. 

2. Instant Reporting: 

  The computerized accounting system is capable of handling large number of transactions 

with speed and accuracy. 

3. Flexible in Reporting: 

  The reports of a manual accounting system reveal balances of accounts on periodic basis 

while computerized accounting system is capable of generating reports of any balance as and 

when required and for any duration which is within the accounting period. 

4. Reduction in paper work: 

  A manual accounting system requires large physical storage space to keep accounting 

records and vouchers. But it is less in case of computerized accounting. 



5. Accuracy: 

  The reports generated by computerized accounting system are accurate and therefore 

quite reliable for decision making. 

6. Security: 

  Security provided by the computerized accounting system is far superior as compared to 

any security offered by the manual accounting system. 

 

Features of computerized accounting system 

The salient features of computerized accounting are as follows: 

1. Simplicity: Computerized accounting system is an easy way for the processing of accounting 

information. In computerized accounting the job of an accountant is only to enter accounting 

transactions through appropriate vouchers. All other functions will do by the computer itself. 

Hence it is very simple in operation. 

2. Comprehensive nature: Most of the accounting packages are complete and comprehensive. 

They can handle various types of vouchers, day books, different registers, final accounts etc. 

3. Accuracy: The reports generated from computerized accounting are free from mistakes. This 

is because the computers can carry out even complex calculations at high rate of accuracy. 

4. Speed: Quick access and retrieval of data are possible in computerized accounting system. 

5. Flexibility in generating accounting groups: Automatic generation of accounting groups and 

sub groups are possible in computerized accounting. There are also provisions to alter the 

accounting groups in accordance with the choice of the concern. 

6. Data Access: By using accounting software, it becomes easier for different individuals to 

access accounting data outside of the office through online. 

7. Voucher and cheque printing: CAS helps in printing cheques, debit note, credit note, 

invoices etc. 

8. Preparation of bank reconciliation statement: Preparation of bank reconciliation statement 

is possible in CAS. Hence an organization can reconcile its book with bank balance. 

9. Integrated accounts for finance and inventory: Some accounting softwares in CAS are 

integrated with inventory management. 

 

 



Advantages of computerized accounting system 

The following are the advantages of computerized accounting system: 

1. Instant and automatic processing of transactions 

In computerized accounting the role of an accountant is only to enter accounting transactions 

with the help of appropriate vouchers. The CAS at the same time automatically updates and 

prepares books of accounts and reports. 

2. No difficulty in alterations 

Alterations and additions in transactions can be effected easily computerized accounting. This 

helps to provide changed results instantly. 

3. Storage and retrieval of data is very easy 

Under computerized accounting, a large volume of data can be stored in a very small space; 

further quick retrieval of data from the system is easily possible. 

4. Accuracy: The reports generated from computerized accounting are free from mistakes. This 

is because the computers can carry out even complex calculations at high rate of accuracy. 

5. Voucher and cheque printing:CAS helps in printing cheques, debit note, credit note, 

invoices etc. 

6. Preparation of bank reconciliation statement: Preparation of bank reconciliation statement 

is possible in CAS. Hence an organization can reconcile its book with bank balance. 

7. Automatic carrying forward of balances: While entering transactions, net closing balance of 

the ledger is obtained automatically. Hence, there is no need to carry forward previous year’s 

closing balance as next year’s opening balance. 

 

Disadvantages of computerized accounting system 

Computerized accounting system faces the following limitations: 

1. Costly 

To use accounting software, we want to buy the accounting software. It is costly. 

2. Lack of reliability 

Computer viruses and hackers may destroy all data stored in the computer system. So we can’t 

depend fully on computer. 

3. Human Error 

Entering data into accounting software too quickly may result in serious errors. 



4. Lack of knowledge 

Lack of experienced staff is the limitations of computerized accounting. We want to give proper 

training to our staff. It is costlier. 

 

Difference between Manual Accounting and Computerised accounting 

Manual accounting  Computerised Accounting 

1. Whole accounting work  1. Most of works are done with the Are done manually 

help of computer 

2. Alteration and addition are not Easy  2. Alteration and addition are Easy 

3. Time Consuming  3. Speedy 

4. Periodic availability of results  4. periodic result are ascertained at any point of time 

is very difficult. 

5. Coding is not necessary  5. Most of the Accounting software are using codes 

6. Transactions are recorded in books 

of original entries (Journal) 

6. Transactions are stored in well defined database. 

7. Original entries are further posted to 

ledger accounts 

7. No duplication. Different reports from the same 

data. 

8. Transactions are summarized in the 

form of Trial balance 

8. Transactions stored in database are processed to 

find the balances of ledger accounts and Trial balance 

is prepared. 

9. Adjusting entries and rectification 

entries are made. 

9. Journal vouchers are prepared for adjusting entries 

and rectification entries. 

10. Financial statements are prepared 

from Trial balance. 

10. Financial statements are prepared by direct 

processing data without Trial balance. 

11. Closing entries are made at the end 

of the accounting period. 

11. Year end processing to create and store opening 

balance in database. 

 

Introduction Tally 9.0 



  Tally Solutions has released a new version of its Tally 9 software. It is most popular 

software for accounts and inventory management. It offers different feature for maintaining 

accounts. Tally 9 is integrated with a lot of advanced feature like better data migrating, fast data 

speed, payroll management, TDS, TCS, job costing and point- of sale invoicing etc. 

  Tally 9, a synchronized multilingual integrated business accounting software, enables to 

maintain accounts in any Indian language, view it in other and print it in yet other language of 

their choice. Targeted at SMBs, Tally 9 offers greater reliability, scalability, accuracy and speed. 

It supports Unicode data which helps companies maintain data in any of the Unicode supported 

languages. 

  Tally 9 program also has features including tax compliance features for value added tax 

(VAT), service tax and excise for traders. 

 

Features of Tally.ERP 9.0 

 Simplicity: Tally.ERP9 accounting software is easy to set up, simple to use and is 

designed to simplify the complex day to day activities associated in an enterprise. It 

allows easy Keyboard operations and requires basic knowledge of Accounts and English 

to use it. 

 Auditors’ Edition: A special Auditors’ Edition is offered by Tally.ERP9, which 

provides auditing and compliance capabilities exclusively for Chartered Accountants. 

 Remote Access: Tally.ERP9 provides its users with remote capabilities to access the data 

from any location whatsoever at any point in time. 

 Scalability: Tally.ERP9 suits any style of business needs and eliminates the necessity for 

a business to change its style of operation, in order to adapt to the nature of the 

application. 

 Power: Tally.ERP9 allows users to maintain multiple companies and with unlimited 

levels of classification & grouping capabilities. It even allows drill-down facility from 

report level to the transaction level.  



 Accounting without Codes: Tally.ERP9 allows accounting with the regular names 

without any account codes. 

 Real-time processing: Real-time processing allows immediate posting and updating of 

books of accounts as soon as the transactions are entered, thereby facilitating instant 

statements and reports. It also facilities a real-time and multi-user environment. 

 Concurrent multi-lingual capability: Tally.ERP9 offers its users with the exclusive 

capability of maintaining their accounts in any Indian language, viewing them in another 

language and printing them in yet another Indian language. 

 Flexibility: Tally.ERP9 comes with a flexible option to generate instant reports for any 

given period, either month or a year or at any given point of time besides providing the 

facility to switch between Accounting & Inventory reports of the same company or 

between companies. 

 Speed: Tally.ERP9 provides the capability to generate instant and accurate reports, 

which assists the management to take timely and correct decisions for the overall 

productivity and growth of the organization. 

 Control Centre: works as an interface between the user and Tally.ERP9 installed at 

different sites and enables the user to centrally configure and administer Site or User 

belonging to an account.  

Advantages of Tally ERP 9 

 Tally ERP 9 software is a low cost of ownership and it can be easil implement and 

customize. 

 Supports multi operating systems such as Windows & Linux and can be installed on 

multiple systems. 

 Tally software utilizes very low space for installation and the installation of tally is an 

easy method. 

 It is built in back up and restore, so the user can easily backup all companies data in a 

single directory, in a local system disk. 

 Supports all types of protocols such as HTTP, HTTPS, FTP, SMTP, ODBC, etc. 



 Supports multi languages including 9 Indian language. The data can be entered in one 

language and you can generate invoices, Po’s, delivery notes, etc in other language. 

  



VERSION OF TALLY 

Tally 4.5: This version MS-DOS support financial accounting system. It takes care of 

accounting activities only such as Ledgers Classification Vouchers Entry. It provides simple 

financial reports and bill wise analysis of debtors and creditors in the business. 

 

Tally 5.0: This version is an upgraded version to tally 4.5 and it works in windows operating 

system Inventory modules is introduced in this version, which involves detailed inventory, 

structure invoicing and integrating accounting and Inventory records. 

 

Tally 5.4: This version is an improved module over the version 5.0 where it is capable of 

converting earlier data formats in to the current data format. This is possible though Import of 

Data Facility. 

 

Tally 6.3: This version is extended enterprise systems whereby it interacts with other system 

through ODBC (Open Data Base Connectivity) you and e-mail upload your financial records 

form tally. 

 

Tally 7.2: This version is an integrated enterprise system provides different kind of taxes like 

VAT, TDS & TCS and Service Tax modules is introduced in this version. 

 

Tally 8.1: This version is s multi language support software. It supports 10 Languages includes 

is introduced in this version. 

 

Tally 9.0: This version is an improved model over the version 8.1. it supports 13 Languages 

(Includes Foreign Languages). Payroll, POS (Point of Sales) modules is introduced in this 

version. 

Tally.ERP9: This is the latest version which provides different features like remote access, 

much powerful data security, tally.net and many more. 

  



Configurations in Tally ERP 9 (F12: Configuration) 
   The F12: Configuration in Tally.ERP 9 is applicable for all the companies that located in 

Tally.ERP 9 data directory. The F12:Configurations may vary from menu to menu, for example 

if you press F12: Configuration from voucher screen the respective screen displays on the screen. 

 How open Configurations in Tally ERP 9 

Gateway of Tally –> Press function key F12 or click on F12:Configure 

  The configuration screen contains multiple settings that helps to configure the required 

information for master creation, voucher entry, banking, printing, etc. The important settings that 

available on configurations screen are 

 General 

 Numeric Symbols 

 Accts/ Inventory info 

 Voucher entry 

 Invoices / Orders entry 

 Payroll Configuration 

 Banking Configuration 

 Printing 

 E-mail 

 Data configuration 

 Advanced configuration 

 Product T & Features 

 Licensing 

 

Tally Screen Components  

  Tally Screen Components – After you startup the Tally ERP 9 Application, the welcome 

home screen of Tally ERP 9 – Power of Simplicity displays on the screen during the Tally 

software loading on computer system. 

Tally Home Screen 

 

 

 



 

The home screen of Tally ERP 9 contains the following components 

 Title Bar 

 Horizontal Button Bar 

 Close Button 

 Gateway of Tally 

 Buttons Toolbar 

 Calculator area 

 Info Panel 

 Data and Time 

Complete details of Tally Screen Components 

Title Bar: It displays the Tally software that you are using. 

Horizontal Button Bar: It helps to choose Language, Keyboard settings, Control centre, support 

centre and Help. 

Close Button: By click on this button or ctrl+m, tally window closes. 



Task Bar: Displays the task of Tally ERP 9. 

Gateway of Tally: It displays menu, screen, and reports. 

Info Panel: Information panel displays the tally version, license details and configuration details 

Calculation Area: Calculation area will be used for calculation functions. 

Buttons Tool Bar: It displays the buttons that enables for immediate interaction with Tally.ERP 

9. It displays only the buttons that are applicable to the current task. 

Date and Time: Displays current data and time. 

 

CREATING A COMPANY 

  Creating a Company involves providing basic information about the company whose 

books of accounts are to maintained in Tally. 

Go to Gateway of Tally > (Alt + F3) Company info. > Create Company 

 

 

 

A detailed explanation on each field is given: 

Directory 

  The data path where you want the company to be created is specified in the Directory 

field. 



  This field is skipped by default when you create the company in the data path given in the 

Tally.INI file. If you want to change it, use the backspace key and modify it to the path require. 

This is referred to as the Tally Anywhere concept – which is the ability to create/load companies 

in separate directories. The Directory field is displayed while selecting Select, Create, Backup, 

Restore and Rewrite options for a company. By default, the cursor will skip the field, presuming 

that you wish to use the default data directory for your work. You may press Backspace to give a 

new path and work from there. 

  For example, the default Tally data directory could be C:/TALLY/DATA.  

Name 

  Enter the name of the company whose books are being opened. If you are a professional 

accountant and are maintaining the books of your clients, give the Client Company’s name. 

Mailing Name and Address 

  In addition to the Company Name, Tally provides the facility to enter the Mailing Name 

field. It displays the Company Name by default. You may change it as required, if the mailing 

name is different form the Company Name, the mailing name and address details are picked up 

for inclusion in any report that needs the company name and address as heading. For example: 

Balance Sheets, Statement of Accounts, and so on. 

Statutory compliance for 

  Select the Country from the List of Countries. The Statutory Features and Base Currency 

Symbol are enabled in accordance with the country selected. For example, if the accounts belong 

to a company in India, the base currency would be Indian Rupees. The Base Currency will 

appear with respect to the Country selected. Selecting India from the List of Countries brings up 

a State, pin code and Telephone No. field. 

State 

You can select the appropriate state from the predefined list. 

PIN Code 

Specify the PIN Code (Postal Index Number) of the specified address. 

Telephone 

Enter the Telephone number. 

E-mail Address 

 Enter the E-mail address that will be used to e-mail documents, reports and data from Tally. 



Currency 

  Currency symbol is the symbol of the base currency, that is, the currency that will be 

used to maintain the books of account. The symbol Rs. appears by default for India/SAARC 

Companies and the field is left blank for International Companies. 

Maintain 

  Tally displays a drop down for the Type of Company with two options Accounts only 

and Accounts with Inventory. 

Select Accounts only if you do not have any inventory transactions (suitable for professionals 

and corporate offices). 

However, at a later data (if required) you can choose to alter the information as Accounts–with–

Inventory. Select Accounts– with – Inventory, to maintain both financial accounts and 

inventory. 

Financial Year From 

  In most countries, the books of accounts of a company are maintained for a stipulated 

period liked, 12 months, 15 months, and so on. This stipulated period is referred to as the 

Financial Year. 

  The stipulated period of the financial year is 12 months in most countries. Tally 

automatically considers 12 months from the date you give here as the Financial Year. For 

example, if you enter April 1, 2015 as the date, the Financial Year will be from April to March 

ending with March 31, 2016. If you enter October 1, 2015 as the Financial Year From then the 

financial year will be from October 2015 to September 2016 ending with 30th of September 

every year. 

Books Beginning From 

  Tally presumes that you wish to maintain books from the beginning of the financial year. 

Hence, Tally displays the date given in Financial Year From field automatically. The date for 

Books beginning from can be changed, in case of companies, which are incorporated in the 

middle of the year. 

   For example, if your company is established on August 19, 2015, the opening balances 

for all the accounts can be given as on August 19, 2015 even though the Financial Year given is 

April 1, 2015 (April to March Financial year). The company’s books will begin on August 19, 

2015 and close on March 31, 2016, which ensures smooth transition to the next year. 



Tally Vault Password 

  Tally Vault is an enhanced security system, which allows for encryption of the company 

data. Encryption involves converting normally accessible Tally information into unrecognizable 

information, which can only be reconverted by authorized persons. 

Give a password here and repeat the same in the Repeat field. This basically results in the 

creation of an encrypted company whose information is not accessible to users other than the 

password holder. 

Use Security control? 

  Set this to Yes, if you want to initiate a password-protected system to control access to 

Tally data. Else, set this to No. 

  If you opt for security control, tally offers a comprehensive password based access 

control to different features to Tally based on authority list created by the Administrator. (The 

section on Security Control under Administer Tally contains details on authority lists) 

Name of Administrator, Password, Repeat 

  Assuming the Tally Vault Password and Use Security Control is set to Yes enter the 

Name of Administrator, Password and Repeat in the respective fields. 

Use Tally Audit Features 

  Tally Audit allows the administrator or an auditor profile user to track changes in 

accounting information. If you wish to use this facility, select Yes. Tally Audit will be available 

only to the administrator/auditor, through Display of Statements of Accounts.  

  On accepting the company creation screen, if you have specified Tally Vault password, 

Tally prompts you to enter the Tally Vault password as appears: 

  Then Tally prompts you to enter the Name of User and Password (if any). After 

verification Tally imports the latest statutory masters. Wait till the screen shows that 100% of 

import is complete. 

 

This completes the Company Creation process in Tally 

An explanation on the field on the bottom of the Company creation screen follows. 

Base Currency Information 

  The Base Currency Information is found in the bottom frame of the Company creation 

Screen. Base Currency is the currency in which your accounts would be maintained. 



Financial statements are prepared in the base currency by default and these are normally required 

to be submitted to local statutory authorities. The Base Currency information in Tally varies with 

the country selected for Statutory Compliance. 

Base Currency Symbol 

  The currency symbol given earlier in the Company Creation screen is displayed here 

automatically. 

Tally uses this currency symbol in reports, wherever necessary. 

Formal Name 

  Formal Name is the full name of the currency specified. The Formal Name for the base 

currency is set to Indian Rupees for Indian Companies. 

Number of decimal places 

  The number of decimal places for the base currency is set to 2 by default. However, you 

have the option of specifying up to 4 decimal places. Indian currency has 2 decimal places 

whereas certain other countries require 3 decimal place and so on. 

Show Amounts in Millions 

  This is useful for companies, which require reporting the financial statements in millions. 

This is possible only if Allow Multi- Currency is enabled in F11: Features. 

Is System Suffixed to Amounts 

  For countries, which specify the symbol after the amount (value) – this facility is 

provided. For example, Yen is specified after the amount (5000 Yen) unlike in India where the 

symbol is specified before the amount (Rs.5000). 

Put a space between Amounts and Symbol 

  This facility is provided to users who require a space between the amount and the 

symbol. However, putting a space between the amount and symbol could give an opportunity for 

misuse incase of cheque printing. Hence, the flexibility to turn option on and off as required is 

provided. 

Symbol for Decimal Portion 

Enter the symbol for decimal portion. 

Decimal Places for Printing Amounts in Words 

  You can specify the number of decimal places for printing the amount in words. This 

number should be equal to or lesser than the number specified in Number of Decimal places field 



in company creation or currency master screen which will appear in Invoice and Cheque printing 

screen 

 

LOADING A COMPANY 

  A newly created company loads automatically. However, for subsequent working, you 

must load or select the company you want to work with from the List of Companies. A company 

can be loaded in two ways: 

1. Automatically by Tally. 

2. Using the Select Company option 

You can use the Select Company option in two ways, from the Company Info. Menu OR by 

using the button F1: Select Cmp (available on the Gateway of Tally screen). 

 

Select Company 

Press Enter on Select Company or use the button F1: Select Cmp. Tally displays 

1. Company Name (All the companies created are displayed) 

2. System – generated code for each company displayed 

3. The Financial Year information relating to the number of years data present in the company. 

 

SHUT A COMPANY 

  Shut a Company is to unload it. It does not mean that you have deleted it. Simply select it 

again to load and work on it again. You can shut a company in two ways- either using the button 

F1: Shut Cmp (Alt + F1) or pressing Enter on Shut Company menu option on the Company Info. 

Menu 

 

ALTER A COMPANY 

You can modify any information at any time that is set while creating a company. 

1. Go t o Gateway of Tally 

2. Select F3: Cmp Info. (ALT+F3) from the button bar 

3. Select Alter and press Enter and the screen appears as shown below: 

Make the necessary changes in the required fields. To change the password if Use 



Security Control is set to Yes: 

4. Enter the Name of Administrator. 

5. Enter the new password. 

6. Re-enter the password in the Repeat field to confirm. 

7. Enter the Old Password and Accept the screen to alter the company 

 

DELETE A COMPANY 

To delete a company, you have to load the company first. 

1. Select F3: Cmp Info. (ALT+F3) from the Gateway of Tally to proceed to the Company 

Information menu. 

2. Select Alter and press Enter. 

3. Select the company to be deleted. The Company Alteration screen is displayed. 

4. Use Alt + D to delete. Tally will prompt for a confirmation on deleting the company. 

5. Press enter to delete the company. 

 

Managing Groups Ledgers and Vouchers 

  Accounts Info menu lists the masters through which you can provide Tally the details of 

your company’s accounts. You can also manage Groups, Ledger and Vouchers from this menu. 

Go to Gateway of Tally > Accounts Info. 

 

               

 



What are groups in Tally 

  Group is a collection of ledgers of the same natures. Tally software automatically creates 

28 groups which are used in the chart of account. Out of 28 predefined groups in tally, 15 groups 

are primary groups and 13 groups are Sub-groups. The different types of groups are 

1. Primary Groups 

2. Sub Groups 

Example of Group 

                           

                         

Primary Groups: Primary Group in Tally is main group, Groups are structured as hierarchical 

organization. At the top of hierarchy are primary groups. Among 15 primary groups, 9 groups 

are balance sheets items and 6 groups are profit and loss a/c items. 

List of Primary Groups in Tally 

1. Branch/ Divisions 6. Indirect Income 11. Current Assets 

2. Capital Accounts 7. Suspense Account 12. Direct Incomes 

3. Sales Accounts 8. Current Liabilities 13. Fixed Assets 

4. Loans (Liabilities) 9. Misc. Expenses (Asset_ 14. Direct Expenses 

5. Indirect Expenses 10. Purchase Accounts 15. Investments 

 

 

Sub Groups: Sub groups are part of primary group, sub groups can be divided into 13 groups. 



List of Sub groups in Tally 

1. Sundry Creditors 6. Duties & Taxes 11. Bank Accounts 

2. Secured Loans 7. Deposits (Assets) 12. Reserves & Surplus 

3. Stock in Hand 8. Bank OD Accounts 

13. Loan & Advances 

(Assets) 

4. Provisions 9. Unsecured Loans 

 

5. Cash in Hand 

10. Sundry Debtors 

 

 
 

INTRODUCTION TO GROUPS 

  Tally follows the modern way of managing accounts called ‘Single Ledger’ concept of 

accounting. This is in direct contrast to subsidiary Ledger Accounting. All financial entries are 

made using ledgers or account heads. Ledger accounts are created to identify transactions. 

  The single ledger concept avoids the need for sub-ledgers and corresponding control 

accounts in General Ledger. Tally allows you to group ledger information to generate 

meaningful reports that are compliant with laws. Groups in Tally classify and identify account 

heads according to their nature. 

Creating a Group 

  You can create multiple or single group from create option. In multiple group creation, 

the sub-groups will automatically inherit the characteristics of their parent groups. 

  Go to Gateway of Tally > Accounts Info.> Groups > Create (under Single Group) The 

Group Creation screen displays 

Name of Group 

Enter the name of the Group to be created. For example, Administrative Expenses 

Alias 

  Enter an alias name to allow access to the group using the Alias in addition to its name of 

leave it blank. For example, for Administrative expenses, you can enter Office Expense or even 

an alphanumeric code, say E001, as an alias. 



Under 

  Specify under which existing (Parent) group the sub-classification is required. If it is a 

new primary group, select Primary (requirement of a new primary group is very rare, but the 

option exists). You can also create a new Parent Group by using Alt+C. 

Additional Information 

  If a group (e.g. Printing) is created under Primary, you must select the appropriate option 

from the list whether it is an asset, liability, income or expenses. If you select an income or 

expenses you should specify whether it will affect the gross profits or not by suitably setting the 

option Does it affect Gross Profits? to Yes/No 

Group behaves like sub-ledger? 

  This option is applicable to Sundry Debtors group, you can set this to Yes to display 

Sundry Debtors without Ledger break-up in statements. Normally, Sundry Debtors will have a 

large number of ledger accounts under it and it can be expanded during display to show ledger 

balances. To disable this detailed display set this option to No. 

Displaying and Altering Group 

You can display and alter the Group in Single mode or Multiple mode. 

Displaying a Single Group 

Go to Gateway of Tally > Accounts Info. > Group > Display (under Single Group) 

  Select the name of the Group from the List of Items. You cannot make any changes in 

Display mode. 

Altering a Single Group 

Go to Gateway of Tally > Accounts Info. > Group > Alter (under Single Group) 

  Select the Group that you wish to alter from the List of Groups. Make the necessary 

changes and click Yes to save the changes. 

Displaying Multiple Groups 

Go to Gateway of Tally > Accounts Info. > Group > Display (under Multiple Group) 

  Select the Group from the List of Groups to display all the Groups under the selected 

Group or select All Items to display all Groups. The Multi Group Display screen lists Groups 

and the corresponding details of the Groups. 

Altering Multiple Group 

Go to Gateway of Tally > Accounts Info. > Group > Alter (under Multiple Group) 



  Select the Group for which you want to alter from the List of Groups. In Multi Group 

Alteration screen, make the necessary changes and click Yes to save changes. 

Deleting a Group 

Gateway of Tally > Accounts Info > Groups > Single/Alter 

  The Delete function is performed through the single alteration mode. You cannot delete 

groups form the Multiple Alteration mode. 

1. Select the group to be deleted. 

2. Press Alt+D to delete. 

Introduction to Ledgers 

  A Ledger is the actual account head to which you identify a transaction. In Tally, you 

pass all accounting vouchers using Ledgers. However, all Ledgers have to be classified into 

Groups. Hence a thorough understanding of account classifications is important for working with 

Ledgers. 

Go to Gateway of Tally > Accounts Info. > Ledgers 

Creating a Ledger 

  Ledgers can be created in single and multiple modes. In multiple mode you can create 

multiple ledgers at a time. 

Creating a Single Ledger 

  The creation of Ledger depends on the features you opt for in the F11: Configure screen 

before creating any Ledgers. You may configure or set your Ledgers to enable or disable 

advanced mode. 

  Tally automatically creates two Ledger accounts namely, Cash (Under Cash-in- Hand) 

and Profit and Loss Account (direct Primary Account). You need to create all other accounts 

heads. There are no restrictions in Ledger creation except that you cannot create another Profit & 

Loss A/C. Any number of Cash Accounts may be created in any other name like Petty Cash. 

Creating a Ledger Accounts with minimal information: 

Go to Gateway of Tally > Accounts Info. > Ledgers > Create (under Single Ledger) 

Name 

  Enter the Name of the account. You can provide the full name of the account. Tally fits it 

all in. Press Enter to move to the next field. Tally does not allow entry of duplicate names. the 

uniqueness check is made here itself. 



Alias 

  Enter an alias name if required. You can access the Ledgers using the original name or 

the alias name. 

Under 

  All accounts must be classified under their appropriate Groups. Select the Group under 

which the Ledger is created from the List of Groups. To create a new Group from this field press 

[ALT+C] 

  A Group is not important by itself, but because it controls the usage of Ledger accounts. 

A wrong classification would affect the treatment of the Ledger account in final statements and 

during voucher entry. You can, alter a Ledger account to change its group classification at any 

time. 

Opening Balance 

  If yours is an existing company whose books you are entering onto Tally, Opening 

Balance would be applicable in circumstances such as when the Ledger is an asset or a liability 

and if it has a balance in the account as on the date of beginning of books in Tally. 

  Tally recognizes normal accounting principles of debit balances for Assets and credit 

balances for Liabilities. It accepts the reverse for obverse balances. Revenue accounts normally 

do not have balances. Tally, however, permits you to give balances even for such accounts – You 

may be transferring your books on to Tally in the middle of the year and may not have closed 

them in your earlier system. Hence, you may specify whether the balance is Debit or Credit. 

Simply D or C also would suffice. 

Creating Multiple Ledgers 

  You can create multiple Ledgers at a time in this mode. You can first create a Ledger 

under each group in single Ledger mode and then the rest of the Ledgers in multiple mode. Tally 

will set the settings of the Ledger created as default for other Ledger to be created in multiple 

mode. 

Go to Gateway of Tally > Accounts Info. > Ledgers > Create (under Multiple Ledger) 

  The Multiple Ledger Creation screen is displayed. A brief description on each of the 

fields in the Multiple Ledger Creation screen follows: 

 

 



Under Group 

  Select the name of the group under which you want to create the Ledgers from the List of 

Groups. Below this field, the other fields are arranged in a table. The cursor rests at the field 

Name of Ledger. 

The other fields in the column are: 

S. No 

This is auto generated. 

Name of Ledger 

Enter the name of the Ledger 

Under 

  This field defaults to the parent group selected in Under Group. The selected group in 

Under Group gets displayed here automatically and the cursor skips this column. 

  However, if you select All Items in Under Group field, the cursor does not skip this 

column and you have the option to select the group. You can even create a new group from this 

field by pressing Alt+C. 

Opening Balance 

  This is the balance remaining when you first enter your books on Tally, i.e., the date of 

beginning of books. If you have opted to maintain balances bill-by-bill, you must give the bill 

details. 

Dr 

  Specify whether the Opening Balance is Debit or Credit. Tally follows the normal 

accounting principles of accounting. 

 

DISPLAYING AND ALTERING LEDGERS 

  Displaying and Altering Ledgers can be done in Single mode and Multiple mode. The 

Multiple mode allows you to display and alter multiple Ledgers at a time. 

Displaying and Altering a Single Ledger 

  You can view the details of the Ledger Masters in Display mode. Display does not permit 

any modification. However you can make changed to Ledger Masters in Alter mode. 

Displaying a Single Ledger 

Go to Gateway of Tally> Accounts Info.> Ledgers> Display (under Single Ledger.) 



Select the Ledger from the List of Ledgers. The Ledger Display screen in displayed. You will be 

able to view the details of the selected Ledger Master. 

Altering a Single Ledger 

Select the Ledger from the List of Ledgers. The Ledgers Alteration screen is displayed. 

You are allowed to alter any information. Make the necessary changes and Accept Yes to save. 

DELETING SINGLE LEDGER 

  You can delete a Ledger account from the Ledger Alteration screen by pressing ATL+D 

Tally does not allow deletion of accounts that have transactions. Therefore, should you wish to 

delete an account, which has transactions, you must first delete all its voucher entries. 

DISPLAYING AND ALTERING MULTIPLE LEDGERS 

DISPLAYING MULTIPLE LEDGERS 

  Go to Gateway of Tally> Accounts Info.> Ledgers> Display (under Multiple Ledger. 

  Select All Items from the List of Groups to view the details of all the Ledgers in Tally. If 

you want to view the details of all the Ledgers created under a Group select the Group from the 

List of Groups. The Multiple Ledger Display screen is displayed. 

Altering Ledgers in Multiple Mode 

  Go to Gateway of Tally> Accounts Info.> Ledgers> Alter (under Multiple Ledger.) 

  Select any Group or All Items from the List of Groups. The Multi Ledger Alteration 

screen is displayed. Make the necessary changes and Accept Yes to save. 

Voucher Entry 

     A Voucher is a document that contains details of a financial transaction. For every 

transaction, you can use appropriate Tally Voucher to enter the details into the ledgers and 

update the financial position of the company. 

Mainly there are two types of Voucher Entry: 

 Accounting Vouchers 

 Inventory Vouchers 

You can set the configuration for entry to allow only those features, which you require while 

entering vouchers. 

  In the Voucher entry configuration, Selectively set only those features to Yes. (This is 

further explained under advanced usage). 

Go to Gateway of Tally> F12: Configure> Voucher Entry 



TYPES OF VOUCHERS 

Tally is preprogrammed with a variety of accounting vouchers, each designed to perform a 

different job. The standard vouchers are: 

1. Payment Voucher 

2. Receipt Voucher 

3. Contra Voucher 

4. Sales Voucher 

 Sales Orders 

 Sales Vouchers/Invoices 

 Delivery Notes 

 Rejection In 

5. Purchase Voucher 

 Purchase Orders 

 Purchase Voucher 

 Goods Receipt Notes 

 Rejection Out 

6. Journal Voucher 

 Credit Notes 

 Debit Note 

 Journal 

 Memo Voucher 

 Reversing Journal 

 Stock Journal 

 Physical Stock 

 

CONTRA ENTRY (F4) 

  According to accounting rules, Contra Entry is a transaction indicating transfer of funds 

from: 

 Cash account to Bank account 

 Bank account to Cash account 



 Bank account to Bank account 

To view the Contra Voucher Entry Screen: 

1. Go to Gateway of Tally > Accounting Vouchers 

2. Select F4: Contra from the button bar or press F4 

 

 

 

PAYMENT ENTRY (F5) 

To view the Payment Voucher entry screen: 

1. Go to Gateway of Tally > Accounting Vouchers 

2. Select F5: Payment from the Button Bar or press F5 

For example, the company settles expenses of conveyance, staff welfare, postage and stationery 

through cash all in one voucher. The entry appears as shown below. 

 



 

 

RECEIPT ENTRY (F6) 

Transactions accounting for money received are entered into Tally through the receipt voucher. 

To view the Receipt Entry screen: 

1. Go to Gateway of Tally > Accounting Vouchers 

2. Select F6: Receipt from the button bar or press F6 

Similar to Payment and Contra Vouchers, the Single Entry Mode appears for Receipt Entry as 

well. 

For example, if your company receives money from a customer for an earlier transaction: 

 Credit the customer account and debit the Cash account, if you receive cash or cheque. 

 Debit the Bank account where you need to deposit the money, if you receive cash or 

cheque. 

The entry in double-entry mode is displayed as shown below: 



 

 

JOURNAL ENTRY (F7) 

Journal entries are used to adjust the debit and credit amounts without involving the cash or bank 

accounts. Hence, they are referred to as adjustment entries. To go to the Journal Entry Screen: 

1. Go to Gateway of Tally > Accounting Vouchers 

2. Click on F7: Journal on th Button Bar or press F7 key 

For example, there may be entries made for interest accrued or interest to be paid. If a party is 

involved in such a transaction the entry will be: 

1. Debit the Party 

2. Credit the Interest Account 

The entry appears as shown below: 



 

 

SALES ENTRY (F8) 

Sales vouchers are used when the company sells some goods to customers. To view the Sales 

Voucher Creation Screen: 

 Go to Gateway of Tally > Accounting Vouchers >Select F8: Sales. 

 For example, the company sells some software on credit. In this case, the company has to 

account for Sales Tax separately, if tax has been collected on the transaction. 

The screen appears as shown below: 

 

  When a sales transaction is made, a document detailing the transaction (item name, text 

etc) has to be given to the buyer or debtor of purchase by him. This document is called “Invoice” 

or “Bill” or “Cash Memo”. Tally provides the options creating Invoices. 



 

5.1.7 Purchase Voucher (F9)  

A company buys computer parts on credit. 

 Use a Purchase Voucher to record this entry. 

 Go to the Gateway of Tally > Accounting Vouchers > F9: Purchase. 

The entry made appears as shown below: 

 

 

 

Displaying and Altering a Voucher Type 

  Observe the menu, you will notice that you can also display and alter voucher types. 

Selecting these options brings up a List of Voucher Types, from which you can select the one 

you want to view or work on. Apart from the heading, the Voucher Type Display/Alter screens 

are identical to the Creation screen. 

How to edit, delete a voucher in tally 

  Tally permits to edit and delete vouchers entered. It depends upon the privilege assigned 

to individual users. This means that not all users can edit / delete the vouchers, only authorized 

users or administrators can do this, if you assigned privileges. We will be providing a detailed 

tutorial on how to set privileges later.  To edit and delete a voucher in tally there are two 

methods, 

 



Edit voucher from voucher entry screen itself. 

  We are permitted to edit any previously saved vouchers from the voucher screen itself. 

To do this you must know the date of the voucher entry. 

To do this 

 Go to  : Gateway of Tally>>Accounting vouchers 

o Now we are in a voucher screen, the voucher type displayed might be last used 

voucher; here in our example Payment voucher. Notice the date of the voucher, 

and change the date 31.05.2012 as the voucher was entered on that date. 

 vocuehr-entry-screen 

 Now press PgUp Key from the keyboard. For the first time there is confirmation asked to 

quit the current screen 

 Confirmation   Press Y or Enter Key 

The saved voucher will be displayed, press PguP again until the desired voucher will display in 

front, then make necessary changes and save the screen. 

Method2 

 Go to daybook   Gateway of tally>>Display>>Daybook 

 Now highlight the voucher to be modified , to highlight use up and down arrow key 

 Daybook - Press enter to have the voucher modification screen- voucher-after-

modification 

 Make desired changes and accept the screen. 

In second method you can go Ledger (Gateway of tally>>Display>>Account book>>Ledger  ) 

instead of  day book and do the same thing 

How to delete a voucher in tally 

  Voucher deletion has also two methods as described in editing, the steps to be followed 

for editing and deleting are almost same. 

First Method 

  Delete when you are in voucher entry screen 

We are deleting the same voucher we edited in the above example 

 Go to   Gateway of tally>>Accounting voucher 

 Now press Alt + D 

 Delete-Press Y or Enter Key to confirm deletion 



 

Method 2 

Delete the voucher from day book, Go to 

 Gateway of tally>>Display>>Daybook 

 Make sure that the date selected is the date of desired voucher date 

 Now highlight the voucher to be deleted 

 Daybook- Now Press Alt+D from key board, a confirmation will be asked, 

 delete-from-daybook 

 Press Y or Enter Key from key board 

Also you can delete, by moving inside the voucher entry screen by pressing enter after 

highlighting.  

Unit -4 

 

Introduction to Inventories 

  The Inventory Info menu lists the masters, through which you can provide Tally the 

details of your company’s inventory. 

Go to Gateway of Tally > Inventory Info. 

Note: The Inventory Info menu is displayed in Gateway of Tally, only select Maintain Accounts 

with Inventory forma the Type of Company list in the Company Creation screen. 

STOCK GROUPS 

  Stock Groups in Inventory are similar to Groups in Accounting Masters. They are helpful 

in the classification of Stock Items. A classification is based on some common behavior. Stock 

Group enables easy identification and reporting of Stock Items in statements. 

  You can group Stock Items under different Stock Group to reflect their classification 

based on some common functionality. Grouping enables you to locate Stock Items easily and 

report their details in statements. 

You can group the items of a particular brand to extract stock of all items of that brand. 

  Consider that the Stock Items in your inventory are Sony 3.5” disks, Maxell 3.5” disks, 

Sony tapes, Maxell tapes, and so on. Create Stock Groups, Sony and Maxell, and classify Sony 

products under the group Sony and Maxell products under Maxell. You now have ready details 

of all Sony and Maxell products, duly classified. 



Create sub-groups under Stock Groups for deeper analysis. 

Go to Gateway of Tally> Inventory Info.> Stock Groups 

CREATING A STOCK GROUP 

Go to Gateway of Tally> Inventory Info.> Stock Groups > Create (under Single Stock Group) 

The Stock Group Creation screen displays. 

 

 

A brief description on each of the fields in the Stock Group Creation screen follows. 

Name 

  Enter the name of the Stock Group to be created. For example, Building Materials. 

Under 

  Specify whether it is a primary group or a sub-group of another group, by selecting from 

the list. For example, Primary. 

Press Alt + C to create a parent group, if you do not have it in the list. 

CAN QUANTITES OF ITEMS BE ADDED? 

  This field pertains to information on measuring the units of the Stock Items that you 

would categories under the Stock Group. 

  The Stock Items categorized under the group should have similar units for them to be 

added up. You cannot add quantities in Kgs to quantities in Pcs. 

CREATIN MULTIPLE STOCK GROUPS 

  Go to Gateway of Tally> Inventory Info.> Stock Groups > Create (under Multiple Stock 

Groups) 



 

  Select the parent groups under which you want you want the new groups to be created 

from the List of Groups. The group selected is displayed in the Under Group field. 

A brief description on each of the fields in the Multi Stock Group Creation screen follows. 

Name of Stock Group 

  Enter the name of the Stock Group. 

Under 

  If you select any group other than All Items in the Under Group field, then this column is 

filled in automatically with the selected Group name and the cursor skips this column. 

This speeds up data entry. 

  If you select All Items in the Under Group field, the cursor does not skip this field and 

allows you to enter the parent group of each of them. 

Items are Addable? (Y/N) 

  This pertains to information on the Stock Items that you would create under this Stock 

Group. The Stock Items created under the group should have similar units to be ‘addable’. 

DISPLAYING AND ALTERING STOCK GROUPS 

  You can display and alter Stock Group in Single mode and Multiple mode. 

Displaying Single Stock Group 

Go to Gateway of Tally> Inventory Info.> Stock Groups > Display (under Single Stock Group) 

  Select the Stock Group whose particulars you want to display from the List of Groups. 

The Stock Group Display screen is displayed. This gives information only on the Stock Group 

Master and not on any of the balances. 

Altering Single Stock Group 

Go to Gateway of Tally> Inventory Info.> Stock Groups > Alter (under Single Stock Group) 



  Select the Stock Group from the List of Groups. The Stock Group Alteration screen 

displays. Make the necessary changes and accept Yes to save. 

  You can delete a Stock Group only from the Stock Group Alteration screen. Select a 

stock group from the list and press ALT+D to delete it. 

Note: You cannot delete a Stock Group if it has any sub groups or Stock Items created under it. 

You need to first delete the sub groups and Stock Items to delete the Stock Group. 

Displaying Multiple Stock Groups 

Go to Gateway of Tally> Inventory Info.> Stock Groups > Display (under Multiple Stock 

Group) 

  Select the Stock Group from the List of Groups. The Multi Stock Group Display screen 

displays. It displays the entire sub groups of the selected Group. If you select All Items from the 

List of Groups, all the groups and sub Group created are displayed. 

Altering Multiple Stock Groups 

Go to Gateway of Tally> Inventory Info.> Stock Groups > Alter (under Multiple Stock Group) 

  The Multi Stock Group Alteration screen displays. Make the necessary changes and 

accept Yes to save. 

Note: You cannot delete a Stock Group from multiple mode 

Stock Categories 

  The concept of Stock Categories is similar to that of Cost Categories. Refer the section on 

Cost Categories to understand the similarity/differences. 

Note: This option becomes available in the Inventory Info. Menu only if you Set Maintain Stock 

Categories to Yes in F11: Features. 

  Stock Categories offers a parallel classification of Stock Items. You can create Stock 

Categories like Floppy Disks and Floppy Drivers. 

  Consider the example given in the Stock Groups. You would know bow many 3.5 

“floppies of Sony and Maxell are in stock. To know the total stock of floppy disks or any 

alternative item that could be used, Stock Categories would be the best option to use. Create a 

Stock Category called Floppy Disks and classify both Sony 3.5” diskettes as well as Maxell 3.5” 

diskettes under the same. Since the items are substitutes of each other, if one is out of stock, you 

can offer the other of the same category. 

 



Stock Query option available under Statements of Inventory (Gateway of Tally > Display) 

revels the strength of Stock Categories. 

Go to Gateway of Tally> Inventory Info> Stock Categories 

CREATING A STOCK CATEGORY 

  You can create Stock Categories and sub categories of Stock Categories to organize your 

information. 

Go to Gateway of Tally> Inventory Info.> Stock Categories >Create (under Single Stock 

Categories) 

The Stock Category Creation screen displays. 

 

A brief description on each of the fields in the Stock Category Creation screen follows. 

Name 

  Enter the name of the Stock Category. Eg: Tablets. 

Under 

  Specify whether it is a primary category or a sub-category of another category. 

Select Primary from the list, if you do not have a parent group. Use ALT+C to create a parent if 

you do not have the required category in the list. 

DISPLAYING AND ALTERING STOCK CATEGORIES 

  You can display and alter Stock Categories from Single and Multiple mode. 

Displaying Single Stock Category 

Go to Gateway of Tally> Inventory Info.> Stock Categories> Display (under Single Stock 

Group) 

  Select the Category for which you want to view the display details from the List of 

categories. 

The Stock Category Display screen displays for you to view the details entered in Stock 

Category Master. 



Altering Single Stock Category 

Go to Gateway of Tally> Inventory Info.> Stock Categories> Alter (under Single Stock 

Categories) 

  Select the Category for which you want to alter from the List of Categories. The Stock 

Category Alteration screen displays. Make the necessary changes and accept Yes to save. 

Deleting a Stock Category 

  You can delete a Stock Category only if it does not have any sub categories or Stock 

Items under it. Select a Stock Category from the list and press ALT+D to delete it. 

Displaying Multiple Stock Categories 

Go to Gateway of Tally> Inventory Info.> Stock Categories> Display (Under Multiple Stock 

Categories) 

  Select the Category for which you want to view the details or select All Items to view the 

details of all the Categories created, form the List of Categories. 

  The Multi Stock Category screen displays. You can view the entire details of the 

Category and that of sub categories if any, in this screen. 

Altering Multiple Stock Categories 

Go to Gateway of Tally> Inventory Info.> Stock Categories> Alter (under Multiple Stock 

Categories) 

  Select the Category for which you want to alter form the List of Categories. The Multi 

Stock Category Alteration screen displays. You can make changes in the Masters of the selected 

Category and also of the sub categories. Select All Item to make changes in any desired Category 

Master as all the Categories created are displayed in this screen. 

Note: You cannot delete a Stock Category from multiple mode. 

Delete a Stock Category 

  You can delete a stock category only if it does not have any children under it. The 

children could be stock category or stock item or both. 

Gateway of Tally > Inventory Info> Stock Categories> Single Alter 

Press [Alt] + [D] to delete the stock category 

Note: You cannot delete a stock category form multiple mode. 

 

 



Stock Items 

  Stock Item refers to goods that you manufacture or trade. It is the primary inventory 

entity and the lowest level of information on your inventory. You have to create a Stock Item in 

Tally for each inventory item that you want to account for. In other words, you have to create a 

stock ledger account for each item and Tally calls it Stock Item. 

Go to Gateway of Tally< Inventory Info. > Stock Items 

Creating a Stock Item 

  If you are creating Stock Items for the first time, it is advisable to configure the 

F12: Configure screen before creation any items. You may configure your groups to enable/ 

disable advanced mode. 

Go to Gateway of Tally> Inventory Info> Stock Item> Single Create (under Single Stock Item). 

 

 

A brief description on each of the fields in the Stock Category Creation screen follows 

Name 

  Specify the name of the Stock Item. 

Under 

  Select the group from the List of Groups. If you do not want to categories it under any 

particular group that you created, choose Primary. 



Press Alt+C to create a parent Group from this field. 

Units 

  Give the units of measurement of the item in this field. You would normally use this unit 

for trading this item. 

Use Alt+C to create a new unit, if you do not have one in the list. 

Opening Balance 

  If you already have stock of this item at the time of creating its account in Tally, specify 

its balance particulars, i.e., quantity, rate and value. 

DISPLAYING AND ALTERING STOCK ITEMS 

  You can display and alter Stock Items in Single mode and Multiple mode. 

Displaying a Single Stock Item 

  Go to Gateway to Tally< Inventory Info.> Stock Items> Display (under Single Stock 

Item) 

  Select the name of the Stock Item from the List of Items. The Stock Item Display screen 

display. You cannot make any changes in this screen. 

DIPALYING MULTIPLE STOCK ITEMS 

Go to Gateway to Tally< Inventory Info.> Stock Items> Display (under Multiple Stock Items) 

  Select a Group from the List of Groups to display all the Stock Items under the selected 

Group, or select All Items to display all the Stock Items, as the case may be. The Multi Stock 

item Display screen displays, listing the Stock Items and the corresponding details of the Stock 

Items. 

ALTERING A SINGLE STOCK ITEM 

Go to Gateway to Tally< Inventory Info.> Stock Items> Alter (under Single Stock Item) 

  Select the Stock item you want to alter from the List of Items. The Stock Item 

Alteration screen displays. Make the necessary changes and accept Yes to save. You can delete a 

Stock Item only if you have not used it in any transaction entry. 

Press ALT+D from the Stock Item Alteration screen to delete the Stock Item. 

Altering Multiple Stock Items 

Go to Gateway to Tally< Inventory Info.> Stock Items> Alter (under Single Stock Item) 

  Select a Group to alter the Stock Item under the selected group. The Multi Stock 

Item Alteration screen displays. Make the necessary changes and accept Yes to save. 



PURCHASE AND SALES ORDERS 

Order Processing 

  Order processing is the placing of orders with suppliers for purchase to be made from the 

or receive orders from customers for the purpose of selling. In Tally, Order Processing is linked 

to Inventories. This allows tracking of the order position for a Stock Item. Using this you can 

track arrival of goods ordered and also whether the ordered Stock Item are delivered on time etc. 

  You can create Purchase and Sales Orders in Tally. Purchase Orders (PO) can be created, 

printer and sent to suppliers. Goods received are linked with the POs and Invoices. Outstanding 

Purchase Orders should be monitored. Stock Summary displays order position of any item. The 

Purchase Order Book lists out all the Purchase Orders Placed. 

  Likewise, Sales Orders received are recorded in Sales Order Entry screen. These details 

will be available during Delivery Note and Invoicing. The order position in the Stock Summary 

can be viewed. The Sales Order Book lists all Sales Order received. 

 

Enabling Purchase and Sales Orders 

To enable Sales Order and Purchase Order vouchers, activate the following in 

F11: Features. 

1. Set Allow Purchase Order Processing and Allow Sales Order Processing to 

Yes. 

2. Enable Use Tracking Numbers 

 

 

 

CREATING A PURCHASE ORDER 

Purchase Order details depend on configuration settings. 

To create a Purchase Order: 

Go to Gateway of Tally > Inventory Vouchers> F4: Purc. Order 



 

Party’s A/c Name 

  Select the Supplier’s name form the List of Ledger Accounts. Use Alt + C to create a new 

account. 

Order No 

  Enter the purchase order number. Configure the voucher type through Accounts Info > 

Voucher Types to set prefixes and suffixes for Purchase Orders. This particular Order No. field 

is an additional field to record order number if it is different from the voucher number. The 

voucher number is automatically displayed here; it is also possible to change this number if 

needed. 

Name of the Item 

  Select the Stock Item that needs to be purchased from the List of Stock Items. The Item 

Allocations sub-screen is displayed. Enter the details as show below. 

Quantity, Rate and Amount 

  Enter the quantity of the item required and its rate. The amount is calculated, but it 

can be modified to enable rounding off. 

ALTERING A PURCHASE ORDER 

To alter a Purchase Order 

· Go to Gateway of Tally > Display > Day Book 

OR 



· Go to Gateway of Tally > Display > Inventory Books > Purchase Order Book 

Make the necessary alterations and save. 

DELETE A PURCHASE ORDER 

  To delete a Purchase Order Press Alt + D in the Purchase Order alteration screen This 

filed is optional. Enter necessary particulars about the order. 

CREATING SALES ORDERS 

  Sales order entry is exactly like the Purchase Order Entry. Sales Order details will also 

depend on configuration settings. 

To create a Sales Order: 

Go to Gateway of Tally > Inventory Voucher> F5: Sales Order 

 

Party’s A/c Name 

  Select the Customer’s name. press Alt + C to create a new account. 

Order No 

  The voucher number is automatically displayed. You can change this number if required. 

Enter the sales order number. 

Name of the Item 

  Select the Item for which th order is to be placed from the List of Stock Items. Here, the 

Item Allocations sub-screen is displayed. Enter the details as shown below: 

Quantity, Rate and Amount 

  Enter the quantity of the item required and its rate. The amount is calculated, but it can be 

modified to round it off. 

 



Introduction to cost 

  A Cost Centre is any unit of an organization to which transactions (generally, revenue) 

can be allocated. When only costs or expenses are allocated to these units, they are referred to as 

Cost Centres. When profits are also allocated to these units, they become Profit Centres. You can 

now obtain a Profit and Loss account of each such Profit Centre. 

  Cost Centre in Tally allows an additional dimension to a transaction where a Ledger 

account indicates the nature of thee transaction. It does not readily disclose, except in the 

narration field, which part of the organization was involved in the transaction. 

  By providing Cost Centres, a transaction can be allocated to it, which would then enable 

extraction of all transactions for a Cost Centre. Tally gives you the Cost Centre break-up of each 

transaction as well as details of transactions for each Cost Centre. 

Some examples of Cost Centers are 

 Departments of an organization – Finance, Manufacturing, Marketing, and so on. 

 Products of a company. 

 Individuals such as Salesman A, Salesman B. 

USE OF COST CENTRES 

  You can classify Cost Centres just as how you classified Group/Ledger accounts. You 

can have Primary Cost Centres and several levels of Cost Centres under each Primary Cost 

Centre. 

Consider the following example. 

Primary Cost Centres - Finance, Manufacturing, Marketing. 

Under Marketing, classify the company’s sales executives as Cost Centres. This will help you 

track a sales executive’s performance, in terms of cost and revenue generated. 

CREATING A SINGLE COST CENTRE 

  To create a Cost Centre, set Maintain Cost Centres to Yes in F11: Features. It is advisable 

not to set More than ONE Payroll/Cost Category to Yes, unless required. 

By default, Tally activates the Cost Centre feature for Ledger accounts under Sales Accounts, 

Purchase Accounts, Expense and Income groups. 

Go to Gateway of Tally> Accounts Info.> Cost Centres> Create (Single Cost Centre) 

The Cost Centre Creation screen displays. 

 



 

A brief explanation on each of the fields in the Cost Centre Creation screen follows. 

Name 

  Enter the name of the Cost Centre in this field. For example, Bangalore. 

Alias 

  Enter an alternative name, if required. For example, the Cost Centre Bangalore can be 

referred to as Head Office or by a code number. 

Under 

  Select the parent Cost Centre under which the Cost Centre needs to be created from the 

list of Cost Centres. If you want the Cost Centre to be a Primary Cost Centre, select primary 

from the list. 

DISPLAYING A SINGLE COST CENTRE 

  To display the details of Cost Centre masters 

Go to Gateway of Tally> Accounts Info.> Cost Centres> Create (Under Single Cost Centre) 

  The Cost Centre Display screen appears. It is not possible to make any modifications to 

the Cost Centre master in the Display mode. You can only view the details in this mode. 

Altering a Cost Centre 

To alter an existing Cost Centre 

Go to Gateway of Tally> Accounts Info.> Alter > Create (Under Single Cost Centre) 

  The Cost Centre Alteration screen appears. Make the necessary changes and Accept to 

save. 

Deleting a Cost Centre 

You can delete a Cost Centre from the Cost Centre Alteration screen by pressing ALT+D. 

You can delete a Cost Centre only if 

 It does not have any Cost Centres created under it. 

 It is not used in any transactions. 

 



COST CATEGORY 

  Cost Categories are useful for organizations that require allocation of resources to parallel 

sets of Cost Centres. Such organizations would usually be project oriented. 

  Most organizations would not need Cost Categories. The proper use of Cost Centres itself 

would offer the same benefits. Cost Categories could increase data entry work and make it more 

complicated. Hence, before opting for Cost Categories, evaluate whether you actually need this 

option. Always attempt to first use Cost Centres. 

Use of Cost Categories 

  By using cost Categories you may allocate, in parallel, a transaction to more than one set 

of Cost Centres. The following example illustrates the use of Cost Categories. 

  The Primary Cost Centres such as Marketing, Finance and Manufacturing can now be-

long to a category – Departments. 

  The Salesman A, Band C can be Cost Centres under a Category – Executives. 

Similarly, you can create4 a new Cost Category ‘Projects’ under which Cost Centres such as 

Airport construction, Road construction and Buildings may be created. The classification appears 

as in the following matrix. 

 

Cost Categories: Departments  Executives  Projects 

Cost Centres:  Marketing  Salesman A  Airports cont. 

  Manufacturing Salesman B  Roads const. 

  Finance  Salesman C  Buildings 

 

  Specify a Cost Category to allow allocation of only revenue items or items of both 

revenue and capital nature. In this example, allow both for Departments and Projects Categories 

and only revenue for Executives. 

  Salesman A incurs conveyance expenses of Rs. 1000. If he has incurred it for marketing, 

allocate this amount to the Cost Centre – Marketing and his own Cost Centre Salesman A. 

(Allocate this while entering a payment voucher debiting Conveyance and crediting Cash.). If the 



salesman now incurs expense for the project Buildings, allocate to the Cost Centres – Salesman 

A and Buildings. 

 

To create a Cost Category 

Go to Gateway of Tally> Accounts Info.> Cost Categories> Create (Under Single Cost Centre) 

The Cost Category Creation screen displays. 

 

A brief description on each of the fields in the Cost Category Creation screen follows. 

Name 

  Enter the name of the Cost Category. For example, Products. 

Note: There is no sub-classification of Cost Categories and hence you do not find an Under 

option. Though there is a Primary Cost Category, it is not a parent of other categories. 

(Alias) 

  Enter an alias if you wish to call the Category by another name or even by a code 

number. this field displays only if you set Allow ASVANCED entries in Masters in Gateway of 

Tally > F12: Configure> Accts/Inv Info. to Yes. 

ALLOCATE REVENUEITEMS 

  Set this options to Yes, to allocate all sales, purchase, expenses and income related 

transactions to Cost Centres that you create under the Cost Category. Normally, you would 

enable this option. However, should you need to allocate only capital/non-revenue items only to 

Cost Centres in that cost category, set this to No. 

ALLOCATE NON-REVENUEITEMS 

  You would, usually, disable this options by setting it to No as most Cost Centres need 

only revenue allocation. However, should you wish to allocate items of non-revenue (capital) or 

Balance Sheet items, you may set it to Yes. Organizations increasingly incurred on Cost Centres 

and measure them against revenue earned. Recognizing this trend, Tally has provided this option. 



DISPLAYING SINGLE COST CATEGORY 

  To view the details of the selected Cost Category masters from this mode 

Go to Gateway of Tally> Accounts Info.> Cost Categories> Display (Under Single Cost 

Category) 

  Select a Cost Category form the List of Categories. The Cost Category Display screen 

displays. 

You cannot make any changes to the fields in the Display mode. 

ALTETING SINGLE COST CATEGORY 

To alter and existing Cost Category 

Go to Gateway of Tally> Accounts Info.> Cost Categories> Alter (Under Single Cost Category) 

  Select a Cost Category form the List of Categories. The Cost Category Alteration screen 

displays. Make the changes in the required fields and Accept to save. 

Deleting a Cost Category 

You may delete a Cost Category that does not have any cost centre under it from the Cost 

Category Alteration screen. Use ALT+D to delete it. Tally does not allow deletion of a Cost 

Category that has Cost Centres. 

 

Introduction to Budgets 

  A budget is a plan prepared for the flow of funds in an organization. It contains financial 

guidelines for the future plan of action for a selected period of time. 

  A budget helps to refine goals and use funds efficiently. It provides accurate information 

for evaluation of financial activities, aids in decision making and provides a reference for future 

planning. 

  Multiple budgets can be created for specific porpoises in Tally. Budgets for Banks, Head 

offices, Optimistic budgets, Realistic budgets, Pessimistic budgets, and so on can be created. 

Departmental budgets like Marketing Budgets, Finance Budgets, and so on, can also be created. 

Budget figures can be used in Tally to compare actuals and variances. 

In Tally, you can create, alter and delete a budget. 

ACTIVATING BUDGETS FEATURE 

To activate the Budgets feature in Tally: 

 Select F11: Features > Accounting Features 



 Set Maintain Budgets and Controls? to Yes. 

 Accept to save. 

 

CREATING A BUDGET 

To create a Budget in Tally 

 Go to Gateway of Tally > Accounts Info> Budgets> Create 

 In the Budget Creation screen enter a Name for your budget. 

 Select from the List of Budgets for Under field. You can have a hierarchical setup for 

budgets. In the List of Budgets, Primary is at the top of the hierarchy and you can create 

more primary budgets. Sub-budgets can be created under Primary budgets. 

 Enter the period of the budget in the From and To fields. The period entered can be a 

month, a year or any other period. 

 In Set/Alter Budgets of, select 

 Groups – To create a budget for a Group of ledger accounts. 

 Ledgers – To create a budget for Ledgers. 

 Cost Centres – To create a budget for Cost Centers. 

 Accept to save. 

BUDGET FOR GROUPS 

  Set Yes in the Groups field in the Budget Creation/ Alterations screen to set budgets for a 

group or group of ledgers. 

  In the Group Budget screen, select a Group from the List of Groups and enter Account 

Name. 

  Enter the cost center for a group in Cost Centre. Select Not Applicable, if the budget is 

not for a particular cost centre, but for th company. 

In Type of Budget, select from the following two types. 

1. On Nett Transactions 

  Select this option to monitor the transaction amounts, not the balances. Nett is not of 

debits and credits for the specified period. For example, Nett transactions for Indirect Expenses 

are the debit amount for the specified period after reducing the credits for the same period. 

Opening and closing balances are not considered. 

2. On Closing Balance 



  Select this option to monitor the balance of the accounts, not the transactions. For 

example, balances of bank accounts, balances of debtors. 

Enter the budget amount in the Amount field. 

ALTER A BUDGET 

You can modify a budget, using the alter option. 

 Go to Gateway of Tally> Accounts Info> Budgets> Alter 

 In the Budget Alteration screen, modify the fields as required. Change the period or 

change budgets of Groups, Ledgers and Cost Centers. 

Note: Set/Alter Budget is set to No by default. Set this option to Yes to alter. 

DELETING A BUDGET 

To delete a budget 

 Go to Gateway of Tally> Accounts Info> Budgets> Alter 

 Press Alt+D. 

 

Unit -5 

 

Displaying Information from Tally 

  The display screens of Tally are dynamic and interactive. They are not spooled print files 

but are specially designed for the screen. Whatever you see on the screen can be printed as well 

depending upon your printer’s capabilities. To view the Display Menu: 

Go to Gateway of Tally> Display 

The following screen displays 



 

DAY BOOK 

  The Day Book contains all vouchers for the day, including inventory vouchers. Its 

purpose is to show you a day’s transactions, though you can display a report for any period using 

Change period option. 

To view Day Book 

Go to Gateway of Tally > Display> Daybook 

The Day Book lists all transactions made over a particular day and by default displays the last 

voucher entry date of a regular voucher. It could also be set up to list all the transactions made 

over a period. 

Press F2: Period on the button bar or press the keys Alt+F2. 

All the transactions include all financial vouchers, reversing and memorandum journals as well 

as inventory vouchers. 

Consider an example: 

Day Book for a period 



 

You can also filter the list so as to display the transactions of a particular voucher type using F4: 

Chg Vch button from the button bar. 

 

DISPLAY TRIAL BALANCE 

  Trial Balance provides you a report on the account balances sorted by groups, for all the 

accounts of the selected company. In other words, the Trial balance displays a collection of main 

groups and their closing balances. 

  Trial Balance is a report of all account balance for the company sorted by groups, i.e., it 

is displayed in a grouped form, comprising main groups and their closing balances. You can see 

that the debit and credit balance match. 

  In Tally, the matching of the Trial Balance is a foregone conclusion since all voucher 

entries are in Debit – Credit format and must balance at the entry point To view the Trial Balance 

Go to Gateway of Tally > Display > Trial Balance 



 

· Select F1: Detailed to break down the grouped information or simply drill down a Group of 

further detail. 

Note: As per accounting principles, the Trial Balance does not list Closing Stock. 

 

DISPLAY PROFIT & LOSS ACCOUNT 

  The Profit and Loss Account shows the operational results over a given period. It lists out 

the Incomes and Expenditures based on the Primary Groups of Tally and the Profit & Loss 

Account in Tally is updated instantly with every transaction voucher that is entered and saved. 

To view the Profit & Loss Account 

Go to Gateway of Tally > Profit & Loss Account 

 

 



Note: The Profit & Loss Account is displayed according to the configuration set up for it in F12: 

Configure. 

 

DISPLAY BALANCE SHEET 

  The Balance Sheet is a report on the status of the financial affairs of a company at a given 

date. To view Balance Sheet: 

Go to Gateway of Tally > Balance Sheet 

 

Press F12: Configuration and set the required parameters to display the Balance Sheet 

accounting to yore preferences. 

Note: Balance Sheet gets updated instantly with every transaction voucher that is entered and 

saved. 

Ratio analysis 

  The Ratio Analysis Statement is a single sheet report indicating the company’s 

performance based on values and key indicators, over a selected period. This report gives a 

manager an idea of the company’s financial condition and where it is going in the short-term. 

Go to Gateway of Tally > Ration Analysis 

The Ratio Analysis appears as shown below: 



 

 

Cash Flow Statement 

  Cash Flow Statement is a chronological account of the movement of cash in and out of 

the business and includes all cash transactions made with banks also. When used with banks 

also. When used with the Balance Sheet and Profit & Loss Account, the Cash Flow Statement 

helps to assess the reasons for the differences between net income and net cash flow as well as 

the effect of cash/non-cash investing and financing transactions. 

To access the Cash Flow: 

1. Go to Gateway of Tally > Display > Cash/Funds Flow> Cash Flow 

2. A Monthly Cash Flow Summary that shows the Cash Movement – inflow and outflow for 

each month and the Nett Flow, displays. 



 

 

3. Select a month and Press Enter to drill down. Select the button F1: Detailed form the button 

bar to see the cash flow for that month. 

 

FUNDS FLOW STATEMENT 

  While Cash Flow Statement is concerned only with cash, Funds Flow takes into account, 

the movement of the entire working capital. It includes rise4 and fall in inventories, creditors and 

debtors apart from cash and bank. The statement reveals the Sources of Funds and how they 

were applied. 

To access the Funds Flow: 

1. Go to Gateway of Tally > Display > Cash/Funds Flow > Funds Flow 

2. A Monthly Funds Flow Summary with the movement of working capital for each month 

displays. It shows the Opening and Closing Balances of each month with a column for Funds 

Flow. 

3. Select a month and press Enter to drill down. 

4. Select F1: Detailed to see the funds flow for the selected month. 



 

 

5. The Bottom of the screen displays the movement in Working Capital. 

 

Display Cost Centre Reports 

Go to Gateway of Tally > Display > Statements of Accounts > Cost Centres. 

The Cost Centres Menu comprises of the following sub menus : 

  Category Summary 

  Cost Centre Break-up 

  Ledger Break-up 

  Group Break-up 

Category Summary 

  This report displays the summarised position of the cost centres. You can drill down to 

the list of vouchers. In the above exercises while entering the vouchers, we held 'Amar' 

responsible for some of the expenses and incomes and 'Barry' for some. The purpose of 

mentioning their names in the Narration was to record their performance for later analysis and 

possible bonus payments. 

The Cost Category Summary report for the period 1-4-2009 to 20-10-2009 appears as shown 

below: 



 

 Select Buildings and press Enter. You are now drilling down into the Month-wise Cost 

Centre Statement of Buildings. You have the option to add a new column, select another 

cost centre, access F12: Configure and view the configured details. 

 Press Enter on any month (select December here) and you will get the Cost Centre 

Vouchers report. This displays the list of vouchers pertaining to a cost centre for the 

selected month. 

Cost Centre Break-up 

  This report displays a summarised information on Ledgers and Groups for the selected 

cost centre. You can drill down to the list of vouchers. 

Now, go back to the Display Cost Centres menu > select Cost Centre Break-up 

 Select Buildings, from the list of Cost Centres 

 Press F2 and change the period from 1-4-2009 to 20-10-2009. 

Ledger Break-up 

This report displays the summarised information of all Cost Centres for the selected Ledger. You 

can drill down to the list of vouchers. 

Now, go back to the Display Cost Centres menu 

 Select Ledger Break-up 

 Select Conveyance Ledger. 

From the above report, you can press Alt+C, to insert a new column and display the cost centre 

details for Consulting Fees. 

Group Break-up 

This report displays the summarised information of all Cost Centres for the selected Group. You 

can drill down to the list of vouchers. 

Similar to Ledger Break-up explore the Group Break-up of Cost Centres. 



Display Inventory Reports & Statements 

  Inventory in Tally operates in the same way as accounting with regard to displaying, 

modifying and printing reports. Tally generates inventory report based on the vouchers entered to 

date. You can use the customized reports to compare inventory data between different 

companies, periods of the financial year, and so on. 

  Highlight the item and press Enter to step down to the next level of detail in a report. 

Report this process till you reach an individual voucher. Similarly, step back to higher levels by 

pressing Esc. The special features available for the currently displayed report are indicated on the 

button bar and can be selected with a single click of the mouse. 

  This section highlights some special inventory screens and illustrates a basic level of 

customization. 

 

Bank Reconciliation Statement 

Reconciling the Company's Bank Accounts with the Bank Statement is a fundamental and 

regular task of accounting. This process is referred to as Bank Reconciliation. 

In this section, you will learn to reconcile the company's bank accounts with your banker's 

statement. 

Reconciling Bank Accounts 

The bank where you hold a current account has sent you a bank statement for the week ended 

April 7, 2009 showing the following entries: 

Bank Statement of National Traders - Bank Account for April 2009 

Date  Particulars  Deposits  Withdrawals  Balance at 

1-4-09  Balance b/f    38,700.00 

1-4-09  Cheque 12789 ref 

Employee Wages  

 600.00 34,400.00 

2-4-09  Cheque 12790 ref 

Challenger Systems. 

 500.00 33,900.00 

7-4-09  Balance c/f   33,900.00 



To view and reconcile the transactions relating to Bank Account for the month of April 2009 : 

Go to Gateway of Tally > Display > Account Books > Cash/Bank Book(s) > Bank Account 

1. Select April 2009. 

2. Press F12: Configure and activate Show Narration to view the cheque numbers and other 

details of all the transactions of April 2009. 

3. Click F5: Reconcile (In Bank Account ledger display, an additional button F5: Reconcile 

will be available on the button bar). 

4. The display now becomes an Edit screen in the reconciliation mode. The primary components 

are: 

A column for the Banker's Date. 

 The Reconciliation at the bottom of the screen, showing: Balance as per Company 

Books, Amounts not reflected in Bank and Balance as per bank. 

5. Enter the Bank date for the two payment vouchers of Rs. 500 and Rs. 600. (As the dates are 

entered, you will find the Bank Balance as per Company books is effected). 

The Bank Reconciliation screen appears as shown below : 

 

 

6. Leave the dates blank for other vouchers and press Enter till you accept the screen. 



7. To view the reconciled vouchers, press F12: Configure and activate Show reconciled 

vouchers also. 

 


