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UNIT – 1

INTRODUCTION

A computer is a programmable machine designed to perform arithmetic and logical
operations automatically and sequentially on the input given by the user and gives
the desired output after processing. Computer components are divided into two
major categories namely hardware and software. Hardware is the machine itself
and its connected devices such as monitor, keyboard, mouse etc. Software are the
set of programs that make use of hardware for performing various functions.

CHARACTERISTICS OF COMPUTERS
The characteristics of computers that have made them so powerful and universally
useful   are   speed,   accuracy,   diligence,   versatility   and   storage   capacity.   Let   us
discuss them briefly.

Speed

Computers   work   at   an   incredible   speed.   A   powerful   computer   is   capable   of
performing about 3­4 million simple instructions per second.

Accuracy

In addition to being fast, computers are also accurate. Errors that may occur can
almost  always  be  attributed   to  human error   (inaccurate  data,  poorly  designed
system or faulty instructions/programs written by the programmer)

Diligence

Unlike human beings, computers are highly consistent. They do not suffer from
human   traits   of   boredom   and   tiredness   resulting   in   lack   of   concentration.
Computers,  therefore,  are better  than human beings  in performing voluminous
and repetitive jobs.

Versatility

Computers are versatile machines and are capable of performing any task as long
as it can be broken down into a series of logical steps. The presence of computers
can  be   seen   in  almost   every   sphere   –  Railway/Air   reservation,  Banks,  Hotels,
Weather forecasting and many more.

Storage Capacity



Today’s computers can store large volumes of data. A piece of information once
recorded (or stored) in the computer, can never be forgotten and can be retrieved
almost instantaneously.

COMPUTER ORGANIZATION

A computer system (fig.1.1) consists of mainly four basic
units; namely input unit, storage unit, central processing
unit   and   output   unit.   Central   Processing   unit   further
includes Arithmetic logic unit and control unit, as shown in
Figure 1.2.

A   computer   performs   five  major   operations   or   functions
irrespective of its size and make. These are

it accepts data or instructions as input, it 

stores data and instruction

it processes data as per the instructions,

it controls all operations inside a computer, and it 

gives results in the form of output.



Functional Units:

Input   Unit:  This   unit   is   used   for   entering   data   and
programs   into   the   computer   system   by   the   user   for
processing.

– 
– 

– 
–

Dotted lines (– – – –) indicate
flow of instruction solid lines

Fig. 1.2: Basic computer Organization (–––––) indicate flow of data

Storage Unit: The storage unit is used for storing data and
instructions before and after processing.

Output Unit: The output unit is used for storing the result as output produced by
the computer after processing.

Processing:  The   task   of   performing   operations   like  arithmetic   and   logical
operations is called processing. The Central Processing Unit (CPU) takes data and
instructions from the storage unit and makes all sorts of calculations based on the
instructions given and the type of data provided. It is then sent back to the storage
unit. CPU includes Arithmetic logic unit (ALU) and control unit (CU)

Arithmetic Logic Unit: All calculations and comparisons, based on the 
instructions provided, are carried out within the ALU. It performs arithmetic 
functions like addition, subtraction, multiplication, division and also logical 
operations like greater than, less than and equal to etc.



Control Unit: Controlling of all operations like input, processing and output are 
performed by control unit. It takes care of step by step processing of all operations 
inside the computer.

1.4.2 Memory

Computer’s memory can be classified into two types; primary memory and 
secondary memory

Primary Memory can be further classified as RAM and ROM.

RAM or Random Access Memory is the unit in a computer system. It is the place 
in a computer where the operating system, application programs and the data in 
current use are kept temporarily so that they can be accessed by the computer’s 
processor. It is said to be ‘volatile’ since its contents are accessible only as long as 
the computer is on. The contents of RAM are no more available once the computer 
is turned off. 
ROM or Read Only Memory is a special type of memory which can only be read
and contents of which are not lost even when the computer is switched off. It
typically contains manufacturer’s instructions. Among other things, ROM also
stores an initial program called the ‘bootstrap loader’ whose function is to start
the operation of computer system once the power is turned on.

Secondary Memory

RAM is volatile memory having a limited storage capacity. Secondary/auxiliary
memory is storage other than the RAM. These include devices that are peripheral
and are connected and controlled by the computer to enable permanent storage of
programs and data.

Secondary   storage   devices   are   of   two   types;   magnetic   and   optical.   Magnetic
devices include hard disks and optical storage devices are CDs, DVDs, Pen drive,
Zip drive etc.

Hard Disk



Fig. 1.3: Hard Disk

Hard disks are made up of  rigid material  and are usually a stack of metal disks
sealed in a box. The hard disk and the hard disk drive exist together as a unit and is
a permanent part of the computer where data and programs are saved. These disks
have   storage   capacities   ranging   from  1GB   to   80  GB  and  more.  Hard  disks   are
rewritable. 

mpact Disk

Compact Disk (CD) is portable disk having data storage capacity between 650­700
MB. It can hold large amount of information such as music, full­motion videos, and
text etc. CDs can be either read only or read write type.

Digital Video Disk

Digital  Video  Disk   (DVD)   is   similar   to  a  CD but  has   larger   storage   capacity  and
enormous clarity. Depending upon the disk type it can store several Gigabytes of data.
DVDs are primarily used to store music or movies and can be played back on your
television or the computer too. These are not rewritable.

Input / Output Devices:

These  devices  are used to enter   information and  instructions  into a computer   for
storage  or  processing  and  to  deliver   the  processed  data   to  a  user.   Input/Output
devices are required for users to communicate with the computer. In simple terms,
input   devices   bring   information   INTO   the   computer   and   output   devices   bring
information OUT of a computer system. These input/output devices are also known as
peripherals since they surround the CPU and memory of a computer system.

Input Devices

An input device is any device that provides input to a computer. There are many
input devices, but the two most common ones are a keyboard and mouse. Every
key you press on the keyboard and every movement or click you make with the
mouse sends a specific input signal to the computer.

Keyboard: The keyboard is very much like a standard typewriter keyboard with a 
few additional keys. The basic QWERTY layout of characters is maintained to make
it easy to use the system. The additional keys are included to perform certain 
special functions. These are known as function keys that vary in number from 
keyboard to keyboard.



Alphanumeric Keypad/

Special-function Keys Function Keys

Cursor Movement
Keys

Numeric Keypad

Mouse: A device that controls the movement of the cursor or pointer on a
display screen. A mouse is a small object you can roll along a hard and 
flat surface (Fig. 1.5). Its name is derived from its shape, which looks a 
bit like a mouse. As you move the mouse, the pointer on the display 
screen moves in the same direction.

Fig. 1.5: Mouse

Trackball: A trackball is an input device used to enter motion data into 
computers or other electronic devices. It serves the same purpose as a 
mouse, but is designed with a moveable ball on the top, which can be 
rolled in any direction.

Touchpad: A touch pad is a device for pointing (controlling input positioning) 
on a computer display screen. It is an alternative to the mouse. Originally 
incorporated in laptop computers, touch pads are also being made for use with 
desktop computers. A touch pad works by sensing the user’s finger movement 
and downward pressure.

Touch Screen: It allows the user to operate/make selections by simply

touching the 



screen that is sensitive to the touch of a finger or stylus. Widely used on
ATM   machines,   retail   point­of­sale   terminals,   car   navigation   systems,
medical monitors and industrial control panels.

Light Pen: Light pen is an input device that utilizes a light­sensitive 
detector to select objects on a display screen. (Fig. 1.6)

Magnetic ink character recognition (MICR): MICR can identify character
printed with a special ink that contains particles of magnetic material. 
This device particularly finds applications in banking industry.

Optical mark recognition (OMR): Optical mark recognition, also called 
mark sense reader is a technology where an OMR device senses the 
presence or absence of a mark, such as pencil mark. OMR is widely used 
in tests such as aptitude test.

Bar code reader: Bar­code readers are photoelectric scanners that read the 
bar codes or vertical zebra strips marks, printed on product containers. These
devices are generally used in super markets, bookshops etc.

Scanner: Scanner is an input device that can read text or illustration 
printed on paper and translates the information into a form that the 
computer can use. A scanner works by digitizing an image. (Fig. 1.7)

Output Devices:

Output device receives information from the CPU and presents it to the
user in the desired from. The processed data, stored in the memory of
the computer is sent to the output unit, which then converts it into a
form   that   can   be   understood   by   the   user.   The   output   is   usually
produced in one of the two ways – on the display device, or on paper
(hard copy).



Monitor: is often used synonymously with “computer screen” or 
“display.” Monitor is an output device that resembles the television 
screen (fig. 1.8). It may use a Cathode Ray Tube (CRT) to display 
information. The monitor is associated with a keyboard for manual 
input of characters and displays the information as it is keyed in. It also
displays the program or application output. Like the television, monitors
are also available in different sizes.

Printer: Printers are used to produce paper (commonly known as 
hardcopy) output. Based on the technology used, they can be classified as 
Impact or Non­impact printers.

Impact   printers  use   the   typewriting   printing   mechanism  wherein   a
hammer strikes the paper through a ribbon in order to produce output.
Dot­matrix and Character printers fall under this category.

Non­impact  printers  do  not   touch   the  paper  while  printing.  They  use
chemical, heat or electrical signals to etch the symbols on paper. Inkjet,
Deskjet, Laser, Thermal printers fall under this category of printers.

Plotter: Plotters are used to print graphical output on paper. It interprets 
computer commands and makes line drawings on paper using 
multicoloured automated pens. It is capable of producing graphs, 
drawings, charts, maps etc. (Fig. 1.9)

Fig. 1.9 Plotter



Facsimile (FAX): Facsimile machine, a device that can send or receive 

pictures and text over a telephone line. Fax machines work by digitizing an

image.

Sound cards and Speaker(s): An expansion board that enables a computer 

to manipulate and output sounds. Sound cards are necessary for nearly all 

CD­ROMs and have become commonplace on modern personal computers. 

Sound cards enable the computer to output sound through speakers 

connected to the board, to record sound input from a microphone connected 

to the computer, and manipulate sound stored on a disk. 

 COMPUTER SOFTWARE

Computer software is the set of programs that makes the hardware
perform a set of tasks in particular order. Hardware and software are
complimentary to each other. Both have to work together to produce
meaningful results. Computer software is classified into two broad
categories; system software and application software.

System Software:

System   software   consists   of   a   group   of   programs   that   control   the
operations of a computer equipment including functions like managing
memory,  managing  peripherals,   loading,   storing,   and   is   an   interface
between   the   application   programs   and   the   computer.   MS   DOS
(Microsoft’s   Disk   Operating   System),   UNIX   are   examples   of   system
software.

Application software:

Software that can perform a specific task for the user, such as word
processing, accounting, budgeting or payroll, fall under the category of
application   software.   Word   processors,   spreadsheets,   database
management systems are all examples of general purpose application
software.

Types of application software are:



Word processing software: The main purpose of this software is to 
produce documents. MS­Word, Word Pad, Notepad and some other 
text editors are some of the examples of word processing software.

Database software: Database is a collection of related data. The 
purpose of this software is to organize and manage data. The 
advantage of this software is that you can change the way data is 
stored and displayed. MS access, dBase, FoxPro, Paradox, and Oracle 
are some of the examples of database software.

Spread sheet software: The spread sheet software is used to maintain
budget, financial statements, grade sheets, and sales records. The purpose

of this software is organizing numbers. It also allows the users to perform



simple   or   complex   calculations   on   the  numbers   entered   in   rows  and
columns. MS­Excel is one of the example of spreadsheet software.

Presentation software: This software is used to display the information 
in the form of slide show. The three main functions of presentation 
software is editing that allows insertion and formatting of text, including 
graphics in the text and executing the slide shows. The best example for 
this type of application software is Microsoft PowerPoint.

Multimedia software: Media players and real players are the examples of 
multimedia software. This software will allow the user to create audio and 
videos. The different forms of multimedia software are audio converters, 
players, burners, video encoders and decoders.

OPERATING SYSTEM (OS)



 

An operating system (OS) is the program that, after being initially loaded into 

the computer by a boot program, manages all of the other application programs 

in a computer. The application programs make use of the operating system by

making requests for services through a defined application program interface 

(API). In addition, users can interact directly with the operating system through

a user interface such as a command line or a graphical user interface (GUI).

An operating system can perform the following services for 

applications:

 In a multitasking operating system, where multiple programs can be 

running at the same time, the OS determines which applications should 

run in what order and how much time should be allowed for each 

application before giving another application a turn.

 It manages the sharing of internal memory among multiple applications.

 It handles input and output to and from attached hardware devices, 

such as hard disks, printers and dial-up ports.

 It sends messages to each application or interactive user (or to a 

system operator) about the status of operation and any errors that may 

have occurred.

 It can offload the management of batch jobs (for example, printing) so 

that the initiating application is freed from this work.

 On computers that can provide parallel processing, an operating system 

can manage how to divide the program so that it runs on more than one 

processor at a time.

 All major computer platforms (hardware and software) require and 

sometimes include an operating system, and operating systems must 

be developed with different features to meet the specific needs of 

various form factors.

https://searchwindowsserver.techtarget.com/definition/boot
https://whatis.techtarget.com/definition/form-factor
https://searchdatacenter.techtarget.com/definition/parallel-processing
https://searchdatacenter.techtarget.com/definition/batch
https://whatis.techtarget.com/definition/multitasking
https://searchwindevelopment.techtarget.com/definition/GUI
https://searchmicroservices.techtarget.com/definition/application-program-interface-API
https://searchsoftwarequality.techtarget.com/definition/application


Types of operating systems

 A mobile OS allows smartphones, tablet PCs and other mobile devices to 

run applications and programs. Mobile operating systems include 

Apple iOS, Google Android, BlackBerry OS and Windows 10 Mobile. 

 An embedded operating system is specialized for use in the computers 

built into larger systems, such as cars, traffic lights, digital televisions, 

ATMs, airplane controls, point of sale (POS) terminals, digital 

cameras, GPS navigation systems, elevators, digital media receivers 

and smart meters.

 A network operating system (NOS) is a computer operating 

system system that is designed primarily to support workstation, personal 

computer, and, in some instances, older terminals that are connected on a

local area network (LAN).

 A real-time operating system (RTOS) is an operating system that 

guarantees a certain capability within a specified time constraint. For 

example, an operating system might be designed to ensure that a 

certain object was available for a robot on an assembly line. 

https://searchdatacenter.techtarget.com/definition/real-time-operating-system
https://searchnetworking.techtarget.com/definition/local-area-network-LAN
https://searchnetworking.techtarget.com/definition/terminal
https://whatis.techtarget.com/definition/personal-computer-PC
https://whatis.techtarget.com/definition/personal-computer-PC
https://searchmobilecomputing.techtarget.com/definition/workstation
https://searchnetworking.techtarget.com/definition/network-operating-system
https://internetofthingsagenda.techtarget.com/definition/smart-meter
https://whatis.techtarget.com/definition/GPS-navigation-system
https://searchmobilecomputing.techtarget.com/definition/digital-camera
https://searchmobilecomputing.techtarget.com/definition/digital-camera
https://whatis.techtarget.com/definition/point-of-sale-terminal-POS-terminal
https://whatis.techtarget.com/definition/digital-television-DTV
https://internetofthingsagenda.techtarget.com/definition/embedded-operating-system
https://whatis.techtarget.com/definition/Windows-10-Mobile
https://searchmobilecomputing.techtarget.com/definition/Android-OS
https://searchmobilecomputing.techtarget.com/definition/iOS
https://searchmobilecomputing.techtarget.com/definition/tablet-PC
https://en.wikipedia.org/wiki/Smartphone
https://searchmobilecomputing.techtarget.com/definition/mobile-operating-system


Examples of operating systems

Common desktop operating systems include:

 Windows is Microsoft’s flagship operating system, the de facto standard for 

home and business computers. Introduced in 1985, the GUI-based OS 

has been released in many versions since then. The user-

friendly Windows 95 was largely responsible for the rapid development of

personal computing.

 Mac OS is the operating system for Apple's Macintosh line of personal 

computers and workstations.

 Unix is a multi-user operating system designed for flexibility and 

adaptability. Originally developed in the 1970s, Unix was one of the first 

operating systems to be written in C language.

 Linux is a Unix-like operating system that was designed to provide 

personal computer users a free or very low-cost alternative. Linux has a 

reputation as a very efficient and fast-performing system.

https://searchdatacenter.techtarget.com/definition/Linux-operating-system
https://searchwindowsserver.techtarget.com/definition/C
https://searchdatacenter.techtarget.com/definition/Unix
https://whatis.techtarget.com/definition/Macintosh
https://whatis.techtarget.com/definition/Mac-OS
https://whatis.techtarget.com/definition/Windows-95
https://whatis.techtarget.com/definition/de-facto-standard
https://whatis.techtarget.com/definition/operating-system-OS
https://searchwindowsserver.techtarget.com/definition/Windows


        UNIT - 2

    MS Word 2003

Word Processing is perhaps the most common and comparatively
easier application to work on any computer. A word processor lets you
to change words or phrases, to move whole sections of text from one
place to another, store blocks of text, align margins all in few seconds.
Use  of  word  processors  has  changed  the  look  of  official
correspondence,  reports,  and  proposals  etc.  to  a  great  extent.  MS
Word is an advanced word processing product by Microsoft company.
The powerful features of Word will allow you to create even graphic
based  multicolumn  publications  such  as  Fliers,  News  letters  and
Internet web pages.

PARTS OF WORD WINDOW

Please see the picture below for a visual image of parts of an active 
window has:

Title bar This tells you which application package is currently running 
and which document is currently open.

Menu bar This is the traditional windows style drop-down menu. When
you point to any menu title and click once with the mouse, the menu
will  open  displaying  all  the  commands  available  under  this  menu.
Clicking  on  the  desired  command  would  tell  Word  to  execute  that



command. Some commands have ellipses (…) in front of them. These
commands have further sub commands. Commands appearing in dim
mode cannot be executed unless the prerequisite functions required by
that command have been performed, e.g. you cannot use the Copy or
Cut command from the Edit menu unless you have selected a piece of
text first. Many commands also have a keyboard shortcuts specified
against their names.

Standard  toolbar  Toolbars  contain  buttons,  drop-down  menus  and
other  controls  that  help  you  to  quickly  alter  the  appearance  and
arrangement of documents by executing a variety of word commands.
Toolbars are very helpful and convenient in quickly executing
commands without having to go through menus. The standard toolbar
contains  icons  for  basic  functions  like  opening  files,  saving  files,
printing files, cut, copy, paste etc.

Formatting toolbar This contains icons for changing the look of your
text (called “formatting” in computer jargon); for example, there are
icons for changing fonts, styles, font sizes, text alignment etc.

Ruler The Ruler lets you make changes to margins and indents, and
helps you create document as per dimensions required.

Scroll tools These helps you travel within your document. You can go
anywhere, up and down, right and left in your document mainly by two
ways: Using the horizontal and vertical scroll bars with the help of the
mouse; Or using the keyboard to press PgUp, PgDn, Home, End and
arrow keys.

Status bar Also called the Status Area, this is the normally the last line
on your screen. This gives the following information about your work—

a. Current Page
b. Section Number
c. Current/Total pages in the document
d. Current Cursor Position (where the cursor is presently located)
e. Current Line Number
f. Current Column Number
g. Record Macro-whether macro recording is On or not
h. Track Revision-whether revisions have been made or not
i. Extend Selection
j. Over type mode-whether you are in Insert mode or overwrite

mode

Cursor Also called the Insertion Pointer, this denotes the place where
text,  graphics  or  any  other  item would  be  placed  when  you  type,
overwrite or insert them. This looks like a tall, skinny toothpick and
keeps blinking so that you can locate it easily.



Mouse pointer  When your  mouse pointer  looks  like an I-beam you
should be able to move it freely on the screen. This is used for either
placing the cursor at the desired place (take the mouse pointer there
and click) or choosing any command either from the menu or from
toolbars.  The mouse pointer changes shape when in the process of
doing certain tasks and the cursor disappears.
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TOOLBARS AND THEIR ICONS

Word Standard Toolbar
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File management

Creating a New Document

Click on File Menu
Select and click New option

Otherwise click  button on the standard toolbar

Opening an Existing Document:

Click File Menu
Select and click Open option

Otherwise click  button on the Standard toolbar. 

Double click on the file from the open window

Saving a Document

Click File Menu

Select and click Save button.

Otherwise click button o on the Standard toolbar.

Moving through the document

Open any word document. You can move the cursor to any 
location on the screen by using the arrow keys on the 
keyboard.
Right arrow key is used to move one position to the right of 
the cursor
Left arrow key is used to move one position to the left of the 
cursor.
Up arrow key is used to move one position to the top of the 
cursor.
Down arrow key is used to move one position to the down of 
the cursor.
Page Up key is used to move down the screen at a time
Page down key is used to move up the screen at a time
Hold down Ctrl key and press Home to move to beginning of 
the document.
Hold down Ctrl key and press End to move to end of the 
document.
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You can move to any position on the screen by moving the 
cursor with the mouse.
You can use scroll bars to scroll the text upward and down 
ward.

Closing a Document

Click File menu
Select and click Close button.
Otherwise click butt on menu bar

Editing Word document

Cut , Copy and Paste options

These options will allow you to Cut or Copy a piece of text 
from one location and to paste at a new location.

To do these functions,

Place the cursor at the begining of the text to be selected. 
Drag the mouse pointer over the text. The text will now 
appear in reverse vedeo as shown below:

Jawahar Knowledge Center

 Click Edit menu and then click on Cut option (or) click  
icon on the Standard Toolbar. Move the cursor to the place 
where you want the text to be pasted.

 Click Edit menu and then click Paste option (or) click
icon on the Standard Toolbar.

For copying the text from one location to other location the
same procedure is to be followed. The difference between Cut
and Copy is that while using the Cut option the text will be
removed  from  its  original  location  and  pasted  at  a  new
location,  where  as  when  using  Copy option  a  copy  of  the
selected text is pasted at new location without disturbing the
original text.
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Searching text

Open any document.
Click Edit menu and then click Find option. You will get a 
screen as shown below.

In Find What text box type the word you want to find and 
then click Find Next button.
Continue clicking Find Next button until you get the screen 
shown below.

Click OK button and then click X to close Find and Replace 
dialog box.

Replacing text

Open any word document.
Click Edit menu and then click Replace option. You will get the
dialog box as shown below and type the word with which you 
want to replace.
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Click ReplaceAll button once. You get the below dialog box.

Click OK button and then click X to close Find and Replace 
dialog box.

Moving the cursor to a specific page

If your word document contains more than one page, you can
directly go to specified page by clicking Edit menu and then 
clicking Go To option. You will get the dialog box as shown 
below.
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In the Enter page number text box, type the required page 
number as shown below.

Click Go To button. Cursor will immediately jump to page 4.
Click Close button to close Find and Replace dialog box.

Formatting documents

Bold, Underline and Italicize the selected text

Open a word document.
Block the text by first clicking at the start of the text and

holding the left mouse button and drag to the desired position
and then release the left mouse button. The selected area will
be highlighted.
Move the mouse pointer to the button  on the Standard 
Toolbar and click once.
Move the mouse pointer outside your text and click to release
the highlighting. Your text will now appear in BOLD FACE.
Like this you can underline or italicize the desired text by 
using the following buttons
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Left aligning, centering , right aligning and justifying text

Left Centre Right Justify

Open a word document.
Block the text by first clicking at the start of the text and 
holding the left mouse button and drag to the desired position
and then release the left mouse button. The selected area will
be highlighted.
Move the mouse pointer to Align Left button on the toolbar 
and click once. Your selected text will be left aligned.
Move the mouse pointer to Align right button on the toolbar 
and click once. Your selected text will be right aligned.
Move the mouse pointer to Center button on the toolbar and 
click once. Your selected text will be centered.
Move the mouse pointer to Justify button on the toolbar and 
click once. Your selected text will be justified.

Creating Bulleted and Numbered list

If a list of items are to be numbered automatically it can be 
done using Numbered List option

Ex: Microsoft Office consists 
of MS-Word MS-Excel
MS-PowerPoint MS-
Access MS-Outlook

The above text is to be selected with mouse.
Click on the Numbered List button on the toolbar

Move out of the text and click to release the 
highlighting. Your text will now look like this

1. MS-Word
2. MS-Excel
3. MS-PowerPoint
4. MS-Access
5. MS-Outlook

Now re-select the text
Click the Bulleted List button on the toolbar.
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The numbers should be replaced with bullets as shown below

· MS-Word
· MS-Excel
· MS-PowerPoint
· MS-Access
· MS-Outlook

Indenting Paragraphs

Select a paragraph with the mouse.
 Click on the Right (increase) Indent 

toolbar.
b button on the

Leave the highlighting on and click once more on the Right
Indent button.

 Click once on the Left Indent  button. Your text should now
be  indented  by  one  Tab  stop.  Each  time  you  click,  the
paragraph is moved one tab stop.

Changing case of text

You can change the selected text into either UPPERCASE, 
lowercase, Title case or tOGGLE cASE

Highlight the text. Select the Format menu option
Choose Change Case option. You will get the dialog box 
shown below.

From the list of options select UPPERCASE to convert lower 
case into uppercase
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Indenting text with tabs

Type your name and address as you would at the head of a 
letter, but aligned with the left margin e.g.

K.Manohar
H.No 10-334/3,
V.P. Nagar,
Malakpet,
Hyderabad.

Move the cursor to the start of each line and press the Tab 
key. Just as with the right indent button, your text will move 
right. How much it moves will depend on the tab settings, 
which you can change in the Format, Tabs menu as shown 
below.

Font Controlling

To get different character styles we can change Font type 
Click on Format menu

Select Font option. You will get the following screen.
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You can set Font type, Font Style and Font size and Color of 
the selected text.

Click OK button.

Note: The above options are also available on the Formatting 
Toolbar

Font style Font Type Font size Color

Creating column wise documents

Open any word document file.
Click Format menu and click Columns option. You will get a 
screen as shown below:
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In the Presets tab, select Two option to get below screen.

Click OK button.
Your document will be converted to two-column document.
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Spelling and Grammar Checking of word document

Open any word document.
Click Tools menu and then click Spelling and Grammar option. 
You will get the below dialog box.

Note all words that appear red color in First box are spelling 
mistakes. If you want to accept the suggested word, in the 
second box click on Change. If not, click Ignore button. You can 
also add a word to the dictionary by clicking on the Add button.

Continue this process until you get the dialog box, shown below:

Click OK button.
Save your work when the spell-check is complete, so that the 
corrections are saved.
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Printing document

Set Page Setup options

Click File menu
Select and click Page Setup option. You will get the following 
screen.

Here you can set margins (top, bottom, right and left), paper 
size, paper source and layout.

Click OK button.

Creating Header and footer

You can create header and footer that include text or graphics.
For example, page numbers, the date, a company logo, the

document’s title or file name, the author’s name, and so on. You
can use the same header and footer throughout a document or

change the header and footer for part of the
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document. For example, use a unique header or footer on the
first page, or leave the header or footer off the first page. You
can  also  use  different  headers  and  footers  on  odd  and  even
pages or for part of a document.

The Header and Footer tool bar is

To Create header or footer

Creating different footers or headers for even and odd pages
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Preview document

Open any word document.
Click File menu and then click Print Preview option. You will 
get a screen similar to this.
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You won’t be able to read your text, as preview is just for 
checking the layout. If you move the mouse pointer into the 
page a tiny magnifying glass icon appears. If you click on this,
it magnifies the selected page.

Press PgDn to move through your document if it is more than 
one page long.

If you need to make changes before printing, click the Close 
button to return to your document

Print document.

Click File menu
Click Print option.
You will get a screen shown as below.

In the above figure you can set default Printer name or you can 
select other printers from the drop down menu. You can set 
which pages to print, how many copies to print, the page range 
like ”1-3,5-7”, whether to print all pages and so on.
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Before printing, make sure your printer is switched on, is loaded 
with the appropriate paper [A4], and is on-line.
If you are satisfied with the layout of your document, click on 
the Print icon on the toolbar to obtain a printout. You should see 
a message on screen showing that your file is being prepared for
printing.

Click OK button.

Inserting pictures into the document

Inserting Clip arts
Click Insert menu, click picture and then click Clip Art. You will 
get screen as shown below

Select the picture and then click Insert button. The selected 
picture will be inserted at the cursor position.

Inserting WordArt

Click Insert menu, click picture and then click WordArt. You will 
get a screen as shown below:
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Select a WordArt Style format and then click OK button to get 
the below screen.

Here enter your own text ( for example type Welcome)and then 
click OK button.
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Dragging Margins on the Ruler

Change to Page Layout view
Choose View  Ruler, if the ruler is not visible

Point to transition area (where the grey area turns white) on
the ruler. The mouse pointer changes to double headed

arrow.
Drag the margin to the desired position using the mouse. Watch
the change in the Ruler's dimension as you drag.

Page Breaks

Page Breaks are the places in your document where one page 
ends and a new page begins. Many things affect where page 
breaks will occur. Factors include the size of your paper, Margin 
setting, Paragraph Formats and section breaks. Page breaks 
appear as dotted lines in Normal view.

Forcing Page Breaks

Move cursor to the place of the break.

Choose Insert  Break
The Page Break dialogue box appears as below.

Click OK & the page break appears in the required position.

To insert page breaks press Ctrl+Enter. Page Break will be 
inserted at the place of the cursor.
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Drop Cap Feature

Select the Paragraph then Click Format menu and then Click 
on Drop Cap then you will get a screen as shown below:

Now Select the required position for Drop Cap and click OK

Creating Tables

Tables are preferred when compared to using spacebar or tab
for  alignment  to  give  a  table  format,  but  Word  has  another
excellent feature for alignment called "Tables". This feature is used
to create financial reports, catalogues, accounts etc.

Tables consist of rows and columns. The text can be typed in
the cells. The size, shape and appearance of a cell are controllable
features. You can also convert a text to a table and a table back to
text.  It  also  supports  importing  and  exporting  data  onto  a
spreadsheet.

To create a table using Insert Tables Button

Move the cursor to the place where you want to insert the 
table

Choose tables button from the Standard Toolbar

Drag the mouse to highlight the desired number of rows and 
columns in the tables menu
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Release the button. An empty table is inserted.

To create a table using table menu

Choose Insert table from Table Menu . You will find a dialog
box as shown below:

Now type the Number of Columns and rows as you require 
and set column width Auto. So that the Column with will 
be equal to the width of the text. Now click OK.

An empty table is inserted in the document. Now inserting rows, 
columns, Deleting rows and widening the columns is very easy.

Insert Rows:

Place the cursor in the table, where rows are to be inserted
Choose Table and click Insert Rows option to insert rows in the
table

Delete Rows:

Select the Row which is to be deleted
Click Table and click Delete cells option.

In the same way you can do with columns also
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Using Formulae in the table

Tables  can  be used  to  prepare  financial  statements.  Different
functions can be used to calculate Column totals,  Row totals,
Average , Count, Minimum and maximum of given values etc.

To use a formula in the table

Keep the mouse cursor at the place where the value has to 
come

Click Table menu and then click Formula option.

You can see the following dialog box.
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Then click OK button

If you don’t want the above function, then choose another from 
Paste function drop down list.

Sort the Table

We can arrange the data in the table in some order i.e. By name, 
By ID no, By basic etc.

To sort the table

Select the table by using menu Table -> Select table 
Sort the table by using menu Table -> Sort options

You will find the following dialog box:

Now select the sort by field and click OK 

Numbering Pages

Open any word document.
Click Insert menu and then click Page Numbers option. 
You will get the screen as shown below:
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By default the page number is placed at bottom right corner 
within the page. You can change the position of the page 
numbers by selecting other options like "top of the page, 
center" from the Drop down List boxes.
Choose the Format button to review the other page 
numbering options or choose OK button to set the changes 
made in the Page Numbering dialog box.

Auto correct

AutoCorrect stores a list of common typographical errors and
their  spellings.  When  you  make  an  error, Word  detects  it  and
inserts  the  correctly  spelled  version  of  the  word.  You  can  add
words to the AutoCorrect list, based on the mistakes you make.
Look at the AutoCorrect dialog box.
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Note that tm within parenthesis is automatically replaced by ™ with
trademark symbol. To Add an AutoCorrect

Click Tools then click AutoCorrect, type the word in the place 
provided for Replace and With Options then click Add and then 
click OK. You can Delete an AutoCorrect option if you don't want 
it.

AutoFormat

Use  AutoFormat  to  reformat  an  entire  document  using  a
selected document template as a basis for the changes. Templates
are  supplied  with  Word,  or  you  can  create  your  own  templates
based on a document in which styles are applied to text, headings,
lists and other text and graphic elements within the document. You
can  use  Format/Style  Gallery  to  view  and  apply  available  style
templates to your document. Autoformat applies a style to every
paragraph and heading. It typically replaces indentations created
with spaces or tabs with paragraph indents, asterisks and dashes
with bullets, and so on.

Auto Text

The AutoText feature lets you store commonly used passages,
such as addresses, contract clauses, etc., and insert them whenever
needed with a click of your mouse to create an AutoText entry.

Select a graphic or text block such as your name and address in
your document.

Pick the Insert / AutoText menu selection: The Auto Text dialog 
box is displayed as shown below
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Type a Short name in the Name box and click Add. 

To use Stored Auto Text

Type the short name of your Auto text and Highlight it.
Click Insert/ AutoText from menu and then click Insert . The 
text is inserted in place of the selected AutoText name.

To remove an AutoText item:

Pick Insert/AutoText to get the AutoText dialog box.
Pick an AutoText name and click Delete and Close

MS WORD Page 31 of 40



Password Protecting the document

Open any word document.
Click Tools menu and then click Options Click Security tab. 
You will get screen as shown below.

In the Password to open text box, type your password (Ex: 
type mahesh). Your password will appear as group of ***. 
Click OK button. You will get the following screen.

Reenter the same password and then click OK button.
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Close the document by clicking File and then clicking Close 
option.
Open the same document by clicking File and then clicking 
Open option.

You will get a screen as shown below.

If you type the same password as earlier (mahesh) then only 
you can open the file.

Enter the password and then click OK button.
If you want to delete the password click Tools menu and then 
click Options.
Delete the password in the Password to open text box. 
Click OK button. Your document will be unprotected.

Thesaurus
The  tools  /Thesaurus  menu  selection  gives  you  possible
meanings and synonyms for selected words in your documents.
This  helps  you  be  more  precise  in  your  writing.  To use  the
Thesaurus, position the cursor in front of a word or highlight it.
And Right Click and Then you will find a dropdown menu and
select synonyms option select Thesaurus menu as shown below .
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Lists of possible meanings and synonyms are displayed. Pick a
desired word so that it is in the Replace with Synonym box and
click the Replace button to use it. Use the Look Up button to find
alternate meanings of a selected word in the Meanings box. Click
Cancel to exit the Thesaurus dialog box without accepting any of
the suggested changes.

Creating a Mail Merge document

Following are steps involved in creating a Mail Merge document.

Create a new data source and enter information
Create the main document
Insert fields into the main document. 
Merge data source and main document.

Creating a new data source

This file is created basically to store the information like 
addresses which is to be used to merge with the main document.

Open a New word document
Create a Table with following information :

First Name Last Name Add1 Add2 Add3
Bhaskar Rambha Banjara Hills Road No.3 Hyderabad
Ashok Reddy Kukatpally Main Road Hyderabad
Ravi Kumar Gandhi RTC X Roads Hyderabad

Nagar

Save the file as address.doc and close.

Creating the Main Document

From the Tools menu  Letters and Mailing Mail Merge.

In the Main Document area of Mail Merge Helper window click 
the Create button. Clicking on the down arrow opens the pull 
down menu.
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Select Letters. and under Step 1 of 6, Click on Next : Starting
document as shown in the above window (step 1).

You will get 3 options to select from the following window

· Use the Current Document
· Start from a template.
· Start from Existing Document
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Select the first option : Use the current document

Type the letter leaving sufficient space to place addresses later
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Now click on Write Your letter link (step 3) 
Then you will get following window.

Now Select an Existing Data Source i.e. the file 
address.doc and Click on Open Button.

Then you will get following window.
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Click Ok.

Then you will see the following screen

· To add recipient information to your letter Click on More items 
and insert the fields wherever required.

After inserting fields your document may look like this :
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Now see Step 4 of 6 and click on Next : Preview your 
letters

You can preview all the letters by clicking on Recipient 
1..2.. so on

After Preview come to Step 5 of 6 and click on 
Next : Complete merge
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After completing the merge you may print letters or edit 
them using the following options :

There  are  several  options  while  printing  letters.  You  may  print  all
letters or selectively. It is advisable to check the formatting and other
details of merged documents before sending them to printer.

***



UNIT - 3

MS EXCEL

A  spreadsheet  is  essentially  a  matrix  of  rows  and  columns.
Consider a sheet of paper on which horizontal and vertical lines are
drawn to yield a rectangular grid. The grid namely a cell, is the result
of the intersection of a row with a column. Such a structure is called a
Spreadsheet.

A spreadsheet package contains electronic equivalent of a pen,
an eraser and large sheet of paper with vertical and horizontal lines to
give rows and columns. The cursor position uniquely shown in dark
mode indicates where the pen is currently pointing. We can enter text
or numbers at any position on the worksheet. We can enter a formula
in a cell where we want to perform a calculation and results are to be
displayed. A powerful recalculation facility jumps into action each time
we update the cell contents with new data.

MS-Excel is the most powerful spreadsheet package brought by
Microsoft. The three main components of this package are

Starting Excel 2003

Switch on your computer and click on the Start button at the 
bottom left of the screen.

Move the mouse pointer to Programs, then across to Microsoft
Excel, then click on Excel as shown in this screen.



When you open Excel a screen similar to this will appear



The options shown below is called as Menu Bar

The collection of icons for common operations shown below
is called as Standard Tool Bar
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The formula bar is the place in which you enter the 
formula(=A3*B5)

The alphabets A,B… are known as columns
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This is the name of the workbook. (Book1)

The rows are numbered as 1,2,3…

Sheet1,Sheet2, Sheet3 are known as worksheet tabs

How to use Help Menu
Click on Help, Contents and Index, then click on the Index tab. 
The following screen will appear
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Type the first few letters to see the help entries for those letters.

You can get the printout of any help topic by selecting it, right 
clicking and then clicking Print Topic.

Workbook Management

Task 1: Creating a new workbook

Click on File menu and then click on New.

Click Workbook and then click OK button. You will get the screen 
as shown below.
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Enter data as shown in the figure below :
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Task 2: Saving Workbook

Click on File menu and then click save. You will get the below 
screen

In the File name text box, type sample and then click Save 
button

Task 3: Opening an existing workbook

Click on the File menu and click on Open. The open dialog box 
will appear

MS Excel Page 9 of 40



Click on some file (Example: sample.xls), then click on Open.

Task 4: Closing your workbook

Click on File menu, then click Close to close your workbook

Cursor Management

Task 1: Moving around the worksheet

Open sample.xls workbook.
Move the cursor in your worksheet by using the arrow keys on 
the right-hand side of the keyboard.
When you have got lots of rows of data you can move the cursor
more quickly by using the PgUp and PgDn keys to move up and 
down a screen at a time.
To move one screen to the right, press the Alt key and PgDn 
keys together.
To move one screen to the left, press the Alt and PgUp keys 
together.
To move further to the right, just keep pressing the right arrow 
key
To move back to cell A1, press the Ctrl and Home keys together.

Pressing the Home key on its own takes you back to column A To
move to the last column(IV) press the Ctrl and right arrow
keys together.
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To move to last cell containing data, press Ctrl and End keys 
together.
To move to the last row(65,536), press Ctrl and the down arrow 
keys together.
You can also move the cursor with the mouse. Move the mouse 
pointer to the location you want. Press and release the left 
mouse button once when the cursor is where you want it.

Task 2: Moving to a Specified cell

Click on the Edit menu, choose Go To. You will get the below 
screen

Enter the destination cell reference in the Reference text box.

Click OK to move directly to the specified cell.

Data Manipulation

Task 1: Entering data

Start Excel. Click File and then New. An empty worksheet 
appears as shown below
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Type Expenditure in cell A1 then press down arrow key to move 
to cell A2.

Type Month then press the down arrow key to move to cell A3

Continue to type the data. The resulting worksheet should 
appear like the following screen.
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Save your work by clicking File and then Save As. This dialog 
box appears.

Type cash in the File Name text box and then click Save button. 
Excel automatically adds the extension .xls to your file name.
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Task 2: Editing data

Click File and then click Open.
Click cash.xls and then click Open.

Move the mouse pointer to cell D4, click and release. The cell is 
highlighted and 18 appears in the formula bar.
Move the mouse pointer to the formula bar and click once to the 
right of 18.

Use the Backspace key to delete 8,then type 4 and press Enter. 
Cell D4 now contains the value 14.

Task 3: Replacing cell data

Make the cell B5 active by clicking on it.
Type 200 and press Enter. The cell B5 will now contain the value 
200 replacing old value (150).

Task 4: Deleting cell contents

Move to cell C5 and click to select.
Press the Delete key.

The cell becomes blank.
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Drop down the Edit menu and click Undo to reinstate the 145. 
Excel 97 allows 16 levels of undo. You can use Undo and Redo 
buttons also.

Task 5: Copying data

Open the cash spreadsheet.
Select the cells D3 to D5
Click Edit menu and then click Copy. 
Select the cells F3 to F5.

Click Edit menu and then click Paste.
Now the cells D3 to D5 are copied into F3 to F5.

Task 6: Moving data

Open cash.xls spreadsheet. 
Select the cells from B3 to B5.
Click Edit menu and then click Cut. 
Select the cells G3 to G5.

Click Edit menu and then click Paste.

Task 7: Data Auto Fill

There is an easy method to fill the data in columns and rows. The 
data may be Numeric or dates and text.

To fill Slno by using auto fill
 Type Slno for 2 cells i.e 1,2 in the cells A1 and A2 respectively.
 Select two cells and drag the Fill Handle 

To fill dates in the cells
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 Type date in the cell
 Select the cell and drag the Fill Handle

We can customize the lists with different text data to minimize the 
redundancy of work.

Some of the lists are listed below:

 Jan, Feb, Mar, Apr, May, June, July…. like months

 Sunday, Monday, Tuesday, Wednesday, Thursday…Like week 
days

 Adilabad, Anatapur, Chittor, Cuddapah… like District names

 Ravi, Kiran, Praveen, Rama…. like employees list

To create a customized list follow the steps given below:

 Click Tools Menu ,Click Options then click Custom Lists tab, Then 
you will find the figure given below:
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 Click NEW LIST and enter the list in the List entries window
 Click Add button then click OK button then your list will be added

to the Custom Lists. That list you can use as and when required
to type.

 Now you can Drag the fill handle (+ ) to get the list 
automatically.

Using Formulae and Functions

Task 1: Entering a formulae

Click File and then click New.

Enter the data in the new worksheet as shown below
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Cell B6 should contain formula. Move the cell pointer to cell B6.
Type =B3+B5(formulae and functions should always begin with 
= sign)

Cell B6 will now contain the value 350
Look at cell B6; you will see the result of the formula in the cell 
B6 rather than formula.
Now repeat the appropriate formula for cell C6, 
D6. Save your worksheet as cash3.xls.

Task 2: Editing Formulae

Move the cursor to the formula bar with the mouse, clicking 
once.

Make the desired changes.
When you have finished editing the formulae, press the Enter 
key for the changes to take effect.

(OR)
Edit the contents by pressing F2 key on the keyboard

Task 3: Displaying and Printing formulae

Click Tools menu and then click Options. 
Click View tab.
In Window options check Formulas check box. The below screen 
appears.
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Click OK button.
To print the worksheet with formulae displayed, click File menu 
and click on Print Preview. If the layout is satisfactory, click on 
the Print button.

Task 4: Using the SUM function

Open cash3.xls spreadsheet.

Suppose if you want the summation of the cells B3 to B5 should 
appear in the cell B6, then first select the cells from B3 to B6.
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Click the Auto Sum   icon on the toolbar.
The result of (B3+B4+B5) will appear in the cell B6.

Task 4: Copying Formulae

Open cash3.xls spreadsheet.
If you want to copy the formula in the cell B6 to C6,D6,E6 then
first select the cell B6.
Move the cursor to the lower right corner of the cell B6. The 
cursor will change to + icon.

Drag the cursor from B6 to E6 and release left mouse button.
You will notice that the cells C6, D6 and E6 are updated 
immediately as shown below.

Task 5: Copying formulae using absolute addressing

Create the worksheet shown below and save ABS
If you copy the formula in the cell c2 to c3, c4, c5 you will get 
the incorrect
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result because the formula will change in the cell (C3)to B3*A10 
but the value in the A10 is not defined. The reason is that we are
copying relative address but not absolute address. To use 
absolute address move to c2 cell.

Edit the formula to =B2+($B$2*$A$9) and press Enter key. 
Copy the formula to cells C3 to C5.

Formatting Spreadsheet
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Task1: Increasing column width

Open an existing worksheet(For example cash3.xls)

Move the mouse pointer to the position(column B)shown below 
in the column header. When the black cross appears, hold down 
the left button and drag the mouse to the right to increase the 
column width by the required amount.

Task 2: Decreasing column width

Open cash3.xls spreadsheet.
Move the mouse pointer to the column B. When the black cross 
appears, hold down the left button and drag the mouse to the 
left to reduce the cell width.

Task 3: Changing width of all cells in a spreadsheet
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Open cash3.xls spreadsheet
Select the entire worksheet by clicking the Select All button (to 
the left of A1 cell) at the top left corner of the worksheet. The 
worksheet changes from white to black.

Click Format menu, click Column, then click Width

In the column width text box type 20, then click OK button. Your
worksheet cells should all increase in width.

You will get the below screen. You will notice that widths of all
columns are now changes to 20
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.

Click the Undo button to revert to the previous cell width.

Task 3: Inserting Columns

Open cash.xls spreadsheet. 
Move to cell B2 and click.
Click Insert menu, click Columns. You will get the below screen.
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A blank column will be inserted before(to the left of column B)

Task 4: Deleting Column contents

Open cash.xls spreadsheet.
Move the mouse pointer to column E header and click to select 
column E

Press Delete button. The column contents will be deleted. 
Click Undo button to revert to the previous screen.

Task 5: Removing columns, rows, and cells completely

Select individual columns or rows or cells.
Click Edit menu and click Delete

Task 6: Inserting a row

When you insert a row, it is inserted above the current row, so if 
you want to insert a new row above row 6(between rows 5 and 
6), place the cursor on a cell in row 6 and

Click on the Insert menu.
Click Entire Rows insert a blank row between rows 5 and 6.

Task 7: Deleting row contents

Open cash.xls spreadsheet.
Move the mouse pointer to row 2 header and click to select the 
row as shown below
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Press Delete to remove the contents of row.
Click the Undo button to cancel the delete operation.

Task 7: Inserting cells

Open cash.xls spreadsheet.
Select cells B2 to D4 by moving the mouse pointer to cell B2, 
holding down the left mouse button and dragging the mouse 
pointer to cell D4, then releasing the left button. The cells should 
be highlighted.

Click Insert menu and click Cells. This dialog box appears. 
Click OK to shift the cell down.
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Task 8: Changing data justification

Open cash.xls spreadsheet.
Select the cell B2 as shown below.

Here the text “Jan” by default left justified. You can modify
alignment as right justified or center by clicking right justify
or center the text 

within the cell by clicking respectively.

Task 9: Merge and Center data

Open cash.xls spreadsheet.
Select the cells A1 to H1 as shown below

Click Merge and Center button on the toolbar

You will get the below screen.
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Task 10: Formatting cells

Create a new spreadsheet as shown below and save it as 
“marks.xls”
Now you can format the cells in column C by selecting column C 
by clicking on the column heading

Click Format menu and click on Cells. Click on Number.
Use the Down arrow in the Decimal Places to set to 0. Click OK.

Now repeat the formatting but this time format the cells to two 
decimal places.
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Again, repeating the formatting operation, but this time to four 
decimal places.
Finally, format the cells to eight decimal places. This screen will 
appear.

The #### symbols indicate that the cell is too narrow to display
the data in the chosen format. However, if you increase the cell 
width sufficiently, the data will be displayed to eight decimal 
places.

Increase the width column C until the data is displayed.
Now change the formatting back to two decimal places, and 
reduce the column width to a suitable width.

Changing the data Orientation (Vertical, Horizontal etc.)

Excel offers three options that let you control the orientation of 
the text within a cell. These are Text alignment, Text orientation,
and Text control.

Vertical text alignment can be any one of the following
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To display text vertically in a cell:

 Choose Cells from the Format menu.
 Click the Alignment Tab.
 Specify the desired text orientation by selecting one of the 

orientation boxes.
 Select the Wrap text check box, if you want Excel to wrap the 

text
 Click OK

Here are some examples of the different alignment options
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 Select vertical list box and select top to align the data at the 
top of the cell (Eg: cell A1)

 The below figure shows you different Text control options.

Printing and layout

Task 1: Previewing a printout

Open cash.xls spreadsheet.
Click on the File menu and click on Print Preview. A screen 
similar to this should appear.
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Since the size of the text is very small, you can click on Zoom 
button, it magnifies the worksheet. Clicking on Zoom second 
time returns you to the original preview format.
Press PgDn to move through your worksheet if it is more than 
one page long.
Before printing make sure that your printer is switched on, is 
loaded with the appropriate paper, and is on-line.

If you are happy with the layout of your document, click on the

Print button to obtain a printout. You should see a message on
screen telling you that your file is being printer, and on which
paper.

Task 2: Printing landscape

To select landscape mode, click on the File menu, Page Setup 
this screen will appear.

Click on the Landscape button.

Task 3: Fitting your worksheet to one page

In the above screen click on the Fit To: box and type: 1 page 
wide by 1 page tall.
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If you need to make changes to your worksheet before printing, 
click on the Close button to return to your workbook.

Task 4: Adjusting margins

In the Page Setup dialog box, click the Margins tab and enter the
appropriate sizes(in inches or centimeters)

Task 5: Setting Header/Footer to your worksheet

From the Page Setup dialog box, click on the Header/Footer tab 
to display the below screen.

In the Header box either you select a title from the drop down 
menu or enter your own title. Similarly for Footer box also you 
can set your own title.

Click on OK.

Task 6: Printing selected cells

Open cash.xls spreadsheet.
Click on the row 2 button (or any other row containing data) to 
highlight the entire row.
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Click on File, Print Area, Set Print Area. The preview screen 
should only display the selected cells. (Row 2).
If the preview is satisfactory, click the Print button to print out 
only row 2.
Click on File, Print Area, Clear Print Area to reset the Print Area.

Creating charts and graphs

Task 1: Creating a Pie Chart

Open cash.xls spreadsheet.
Select the cells A1 to G5 as shown below

Click on Insert menu and click Chart option. This will start the 
Office Assistant, to guide you through creating chart.

Follow the instructions in each step of the Wizard. The Assistant 
explains each step.
At step 3, you can specify the Chart title, X-axis title and Y-axis 
title separately.

At step 4, click As object in sheet 1, then click Finish.
Your chart is now finished. Save as cash4. Your chart is saved 
with the spreadsheet. This type of chart is known as an 
embedded chart and is saved with its worksheet.

Task 2: Creating charts when the data range is not continuous

Open cash4.xls
If your requirement is create a chart to show expenditure for 
February, then first select cells A2 to A5.
Hold down the Ctrl key and, while holding it down, select cells C2
to C5. Your screen should be similar to this one.
Click on the Chart Wizard and create a column chart. Your screen
should look similar to this.
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If your chart doesn’t appear to show any data, you probably 
included some other cells, probably A1 and/or C1. If so, delete 
your chart and re-select the correct range.

Task 3: Sizing a chart

¨ Open the cash3.xls created earlier. A screen similar to this one 
should appear.

The small black markers at each corner and mid-way along 
each side of the chart. These indicate that the chart is 
selected, and are called its selection squares.
Click on the mid-point marker on the right-hand side, hold 
down the left mouse button and drag the mouse to the right 
about one inch(3cm), then release the mouse. The width of 
the chart will have increased.
Now practice the same operation on the mid-point marker of 
each of the other sides of the chart.
Now try the above, but this time on one of the four corner 
markers. Note that when you use these techniques, the whole
chart changes in size, but it retains its original proportions.

MS Excel Page 35 of 40



Now use the same technique to reduce the size of the chart.

Task 4: Deleting Charts

Make sure the chart is selected(the small black markers are 
visible). If not, move the mouse pointer into the chart area 
and click and release the left mouse button once.

Press Delete to delete the chart.

Task 5: Moving charts and graphs

Make the chart active.
Move the mouse pointer into the chart area.

Hold down the left mouse button and drag the chart to the 
desired position.

Task 6: Chart headings and labels

While creating charts the step3 asks for Chart heading, labels 
for X-axis and Y-axis. You can define your own labels or click 
Next button so that the default values can be accepted.

For example Chart title is Expenditure, X-axis label is months 
and
Y-axis label is Sales
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Task 7: Editing chart items

Create the chart as shown below and save it as cash4.xls.

Click the chart title(Expenditure). Selection markers(small black 
squares) will appear around the selected item.
You can move or size the title in the same way that you can 
move or size a chart. Click the title box and drag it up by about 
one inch (3 cm), then release the mouse.
You can format the title by selecting it, then right clicking and 
then selecting “Format Chart Title” from the drop down menu. 
You will get the below screen.
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You can select font type, font style and font size as shown 
above

Click OK.

Task 8: Adding text to a chart

Open cash3.xls worksheet.
Click View menu, click Toolbars, Drawing.
Click the Text box icon on the Drawing toolbar.

Draw a text box inside the chart area as shown below
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Click inside the text box. A flashing text cursor will appear. Now 
type Household Expenditure
You can use the same procedure for any other text that you want
to appear in charts.

Task 9: Adding a legend to a chart

Create a pie chart as shown below.

Display the Chart toolbar, by dropping down the view menu and 
clicking Toolbars, Chart. In the above figure the legend is already
added.
Click inside the pie chart, then click once on the add or delete 
legend button on the Chart toolbar. The legend will be added if 
not already present and removed if it is currently present.

You can also add or delete a legend from the Chart, Chart 
options menu

Task 10: Adding gridlines to a chart
Open cash3.xls worksheet and change chart type to Column 
chart.

Click Chart, Chart options to display this box.
Click the Gridlines tab and tick the gridlines boxes required.
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Task 11: Adding data labels to a chart
Open cash3 worksheet and change chart type to pie chart. Drop-
down the chart menu and click Chart options.

Click on the Data Labels tab.
Click on Show label and percent. Your screen should look similar to this.



PowerPoint

In this chapter you will be knowing about :

 What is Power Point ?
 Starting PowerPoint
 Creating a new Presentation
 Creating Slides
 Adding text to slides
 Working in different Views
 Changing the Slide Layout
 Making the Presentation you need
 Delivering an On-screen Show
 Saving your Presentation
 Printing
 Getting Help

What is PowerPoint ?

PowerPoint  is  a  tool  you  can  use  to  communicate  your  ideas  effectively
through visual aids that look professionally designed yet are easy to make.
With PowerPoint, you can create slides for your presentation in the output you
require:  blank and white  overheads,  color  overheads,  35mm slides or  on-
screen electronic slide shows. In addition, you can prepare speaker’s notes,
print an outline and print audience hand-outs. All these components in one file
make up a PowerPoint Presentation.

Starting PowerPoint

To launch PowerPoint, Click the Start Button on the Windows Taskbar, select
Programs and then click  on Microsoft  PowerPoint.  You might  also  find the
PowerPoint icon on your MS Office Toolbar. The PowerPoint startup as shown
below. To begin working with PowerPoint,  you will  need either  to open an
existing  presentation  or  create  a  new presentation  using  one  of  available
options.

They are
 Blank Presentation
 From Design template
 From Auto Content Wizard
 From Existing Presentation Photo album.
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Creating a New presentation

Whether your presentation will be in the form of an electronic slide
show, 35mm slides, overhead or just paper print-outs, the process of
creating a PowerPoint Presentation is basically the same. You can start
with a template, a design template or a blank presentation. To get to
these three basics form, there are three options.

Blank Presentation

The blank Presentation template is a design template that uses the
default formatting and design. It is useful if you want to decide on
another design template after working on the presentation content or
if you want to create your own custom formatting and design form
scratch.

Power Point Page 2 of 22



To create  a  new presentation  based  on  the  presentation  template,
select Blank Presentation from the PowerPoint startup dialog box and
click OK. With PowerPoint  already running,  you can (1)  select  New
from the File menu, click the General  tab on the New Presentation
dialog box, click the Blank Presentation icon and click OK or (2) click
the New button on the standard toolbar. The New Slide dialog box
appears.

Auto content Wizard

The  Auto  content  wizard  is  a  series  of  dialog  boxes  that  gets  you
started with creating a new presentation using a template. You’ll start
by answering questions about your presentation and end up with the
readymade slides. To activate this on-line guide from the PowerPoint is
already  running,  select  New  from  the  File  menu.  On  the  New
presentation dialog box, click the presentation tab , click the icon for
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Auto content Wizard and click OK. To bypass the Wizard, click instead
the icon for the template you want and you’ll get the slides directly.

Design Template

This is advised for first-time and new PowerPoint users. After a few
presentations on your own, you more than likely will always choose
this option so as to have complete control over your presentation. A
design template is a presentation that does not contain any slides but
includes  formatting  and  design.  It  is  useful  for  giving  your
presentations a professional and consistent appearance. You can start
to  make a presentation by selecting a  design template  or you can
apply a design template to an existing presentation without changing
its contents.
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Once you have chosen the ‘template’ option, you have 5 more options
in New Presentation dialog box.

General : Gives one the option to begin with a blank template

Presentation Designs: Gives PowerPoint templates from which to work,

Presentations: A Presentation template is a presentation that contains
slides with a suggested outline, as well as formatting and design. It is
useful if you need assistance with content and organization for certain
categories  of  presentations  such  as  :  Training:  Selling  a  product,
Service, or an idea: Communicating Bad News. When you make a new
presentation using a template, you’ll get a set of ready-made slides.
You replace what’s on the slides with your ideas, and insert additional
slides as necessary.

Web pages: Allows one to add web presentations and documents 
from your local or network computers,
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Office 2003 Templates:  Contains your favorite  PowerPoint  templates
from Office 95, 97 and 2000.

It is hoped that by the end of our class ( or the end of this document),
you  will  feel  most  comfortable  choosing  the  second  option,
“Presentation Designs” and getting down to business.

Creating Slides

When you create a new presentation using a template (including the
Blank Presentation template), you start with first and then continue to
build the presentation by inserting new slides.

Inserting New Slides

To add a new slide after the current slide in Slide View:

k. Choose New Slide From the Insert menu, or
l. Click the Insert New Slide button on the Standard toolbar
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This bring up the New Slide dialog box.

On the New Slide dialog box PowerPoint gives you a set of available
slide  layouts,  called  Auto  layouts,  to  choose from.  An Auto  Layout
contains  placeholders  for  titles,  Text  and objects  such as  clip  art  ,
graphs or tables that you may want to put on a slide. You are not
limited  only  by  this  option.  As  you  will  see  later  in  the  handout,
anything  can be added to  any slide.  To create  slide,  click  an Auto
layout icon that matches the layout of the slide you want to make; the
name of the selected Auto layout appears in the lower right side on the
dialog box. Then click OK and the new slide appears on the screen.
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Adding Text to Slides

You can insert  text on slides by selecting an Auto Layout with text
placeholders.  Text placeholders are formatted for titles and bulleted
lists.  The  text  formatting,  which  includes  the  font,  alignment  and
bullets, depends on the design template you selected.

Using Text Placeholders

To add text to a slide in Slide in Slide View, simply click on the text
placeholders.  The  directions  on  the  placeholder  will  disappears  will
disappear, leaving an empty text box with a flashing insertion point.
Begin typing. Text automatically wraps as you reach the right border of
the placeholder. When you’re done, click anywhere else on the slide. To
edit text, move the mouse pointer over the text(note that it becomes
an l-beam), click and edit.

When  making  a  bulleted  list,  you  automatically  create  the  next
bulleted item every time you press Enter. To create sublevels, click the
Demote(indent more) button on the Formatting toolbar. To move up a
level, click Promote(Indent less). You bulleted list can have up to five
levels.

Using the Text Tool

You can use the Text Tool on the Drawing toolbar to add text outside of
the text placeholders. In Slide View, click the Text Tool and move the
mouse pointer to the point on the slide where you want to insert text.
Click to make a label/Caption or drag to make a text box that will wrap
the words. Then begin typing and, when you’re done, click anywhere
else on the Slide.

Adding slide Objects

You can incorporate elements, such as graphics and even sound and
video, into your slides in one of to ways.

b. Select  an Auto Layout  containing a placeholder  for  an object.
Some  placeholders  are  for  specific  object  such  as  clip  art,
graphs, tables, organizational charts or media clips while other
placeholders are for all type of objects.

c. Select  the  desired  object  (Clip  Art,  Picture,  Move,  Sound,
Microsoft Graph, Microsoft Word Table, Object) from the
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insert menu. Click on Object…. From insert menu brings up the
Insert object dialog box which lists all the different types of 
objects that can be embedded in PowerPoint Slides.

You create embedded objects using another application while you are
working in PowerPoint.  (This  requires that you have the application
installed on your machine.)
The object’s application menu and toolbar appear on the screen and
may  temporarily  replace  the  PowerPoint  menu  and  toolbars.  When
you’re  finished,  click  anywhere  else  on  the  slide  to  return  to
PowerPoint.

To edit  embedded  objects  you  created,  double-click  on  the  object.
Again  the  object’s  application  menu  and  toolbar  appear. Make  the
changes and , when you’re done, click anywhere also on the slide.

Tables

To inset a Microsoft Word table on a slide:

c. Double-click on a Table Placeholder,
d. Click on the Word Table Button shown here, or
e. Under the Insert menu, choose Picture, then Word table

And specify the number of rows and columns you want. If you click on
the Insert Microsoft word Table button on the standard toolbar, drag on
the cells to select the number of rows and columns.

The table appears along with Word’s application menu and toolbars.
Type the table contents and, when you’re finished, click anywhere else
on the slide. To edit the table, double-click on it and edit the table
using Word tools and menus.

Clip Art

You can put  graphic  images from Microsoft  ClipArt  Gallery  on your
slides. To add Clip Art to a slide:

a. Double-click on Clip Art placeholder.
b. Under the Insert menu, choose Picture, then clip art. 

Click the Insert Clip Art button on the Standard toolbar.
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Picture

You can put scanned image or art created
from other programs on your PowerPoint
slide. Select Picture from the Insert menu,
choose  from  Scanner  and  use  the  MS
office  photo editor  after  opening the file
from your computer

Word Art Object:
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You can add text  with special  effects  in your  slides using Microsoft
WordArt.  There  are  at  least  three  ways  to  put  word  art  in  your
PowerPoint choose object from the insert menu, or double-click on an
object placeholder. In the Insert Object dialog box, select Create New
and chose the latest version of Microsoft Word Art from the Object
Type list. The WordArt dialog box and menus appear. Type the text and
click on Update Display. Choose the special effects you want from the
WordArt toolbar. When you’re done, click anywhere else on the slide.

Working in Different Views

You can switch between five views of your presentation; each view
gives  you  a  different  way  of  looking  at  and  working  with  your
presentation. To toggle between views, choose the desired view format
from the View menu or click the appropriate button to the left of the
horizontal  scrollbar (shown here to the left). From left to right, the
view are Slide View, Outline View, Slide Sorter View, Notes Pages View
and Slide Show View.

Slide View

In Slide View, you can add graphics to your slides as well as type, edit
and format text, PowerPoint displays the Formatting and Drawing 
toolbars in addition to the standard toolbar. The presentation appears
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on the screen one slide at a time. The left side of the status bar 
displays the page number of the current slide. To move to other

slides, drag the elevator on the vertical scroll bar or click the Previous 
slide or nest slide button below the scrollbar.

Outline View

Working in Outline View is a good way to organize and develop the
content of you presentation. To insert text, click where you want to
add text and type. Bullet and their editing is very easy in this view.
Creating  sub-level  along with  promotion and  demotion text  can  be
done here as well. You can also print a copy of you outline. In this
view, you see only the title and body text of each slide. The drawing
toolbar closes and the Outlining toolbar opens. This works much like
the Microsoft World Outlining toolbar.
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Slide Sorter View

In  Slide  Sorter  View,  you  can  efficiently  perform  tasks  such  as
reordering slides and adding builds, transitions, and slide timings for
electronic presentations. You cannot work on text and visual elements
of individual slides in this view. PowerPoint displays miniature versions
of each slide. In addition to the standard toolbar, PowerPoint displays
the Slide Sorter toolbar.
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Notes page View

In Notes Pages Views, you can create pages that you can print and use
as a guide during your presentation. Each page contains an image of
the corresponding slide and placeholder for your notes.
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Slide Show View

You use Slide Show view to deliver you presentation as an on-screen
electronic  slide  show or  to  look at  each slide  full-screen.  Click  the
mouse button to advance to the next slide. If you’ve reached the last
slide or press the Esc Key on the keyboard, you return to the previous
view.

Changing the Slide Layout

In Slide View, you can change the arrangement of objects on a slide,
move  and  resize  placeholders  or  replace  the  current  layout  with  a
different Auto-Layout.
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Moving and Resizing objects

To move or resize an object, first click on the object to select it. Eight
handles appear around the object. Click and drag a handle to change
the size and / or shape of the object. Click and drag anywhere else on
the object to move it.

To resize an object by an exact scale while maintaining its proportions,
select the object and then choose Scale from the Draw menu. Enter
the scale on the Scale dialog box and click on OK.

Moving and Resizing Placeholders

To move or resize or placeholder, select the placeholder and click on its
dashed border. You will  get  a fuzzy outline around the border  with
eight resize handles. Click and drag a resize handle to change the size
and / or shape of the placeholder. Click and drag anywhere else on the
fuzzy outline to move it.

Changing the Auto Layout

To restore a slide’s layout after you’ve made changes to it or to change
the Auto Layout without deleting any text or object you’ve already put
on it select Slide Layout from the Format menu or click Slide Layout
button on the Status bar. Select the Auto Layout from the Slide Layout
dialog box and click Reapply.

Making the Presentation You Need

Slide Setup

Unless you created the presentation using the Auto Content Wizard
and  specified  otherwise,  slides  are  by  default  up  for  an  on-screen
show. To change this, select Page Setup from the File menu. On the
Slide Setup dialog box, select the output you want from the Slide Sized
for  drop  down  list.  You  can  also  change  slide  orientation  from
landscape to portrait, and the physical size of your printouts.
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Arranging the Template

To change the prostration’s design template, select Apply Design from
the Format menu or click the Apply Design Template button on the
Standard Toolbar. In the Apply Design Template dialog box, select the
design template and click Apply. On a typical installation of PowerPoint,
the  design  templates  are  in  the  presentation  Designs  folder  in
C:\MSOffice\Templates. You can also use your own design templates or
even an existing PowerPoint Presentation.

Black & White Slides

To display the presentation in black and white, select Black and White
from the View menu or click the B&W View button on the Standard
Toolbar. In Slide view, you’ll see the current slide in black and white
and a color slide miniature on a small Color View window. The B&W
View button toggles between the black and white and color views. To
hide  the  Color  View  window,  select  Slide  Miniature  from the  View
menu.

Deleting a Slide

To delete a slide in Slide View, select Delete Slide from the Edit menu.
In Slider Sorter View, Select a slide and hit the delete key from your
keyboard.
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Reordering Slides

To move a slide, select the slide in Slide Sorter View and click the Cut
button on the Standard toolbar. This copies the slide to the Clipboard.
Then click on the position where you want to insert the slide (note the
flashing  insertion  point)  and  click  the  Paste  button.  You  can  also
change the order of your slides in Slide Sorter View by clicking on a
slide and dragging it to the position where you want it to appear.

Delivering an On-Screen Show

To deliver  your  presentation  as  an on-screen electronic  slide show,
open the presentation in PowerPoint; select Slide Show from the View
menu. By choosing Setup Show from the Slide Show menu you can
choose which slides you want to show during the presentation.

During the Presentation

To move to the next slide, click the mouse button or press ‘N’ on the
keyboard. To get a menu of available slide show commands, click the
right mouse button or this icon that appears on the lower left side of
the screen.

b. To go directly to a particular slide, select Go To, Slide Navigator
from the menu. On the Slide Navigator dialog box, select the
slide and click Go To.

c. To annotate a slide during a show, select Pen from the menu and
the mouse pointer toggles to a pen. Click and drag to write or
draw on the slide. To return to advancing the slides, switch back
to the arrow by selecting Arrow from the menu

You can deliver an on-screen show on a computer that doesn’t have
PowerPoint installed using the PowerPoint Viewer, freeware that you
can distribute with your presentation. You can create disks that contain
the presentation and PowerPoint Viewer. Select Pack and Go from the
File  menu  and  the  Pack  and  Go  Wizard  guides  you  through  the
process.

Slide Timings

When delivering an electronic slide show, you have the option of 
manually advancing the slides or using slide timing. In Slide Sorter 
View, click the Rehearse Timing button on the slide sorter toolbar and
rehearse the delivery of your presentation. The rehearsal window
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that stays on the screen during the slide show keeps track of the time 
elapsed since a slide appeared on screen. At end of the slide show 
PowerPoint gives you the total time of the presentation and the option 
to record the slide timings. If you record the slide timings, they will 
appear in Slide Sorter View. To manually revise the timing set for a 
particular slide, select it in slide sorter View and click and Slide 
Transition Button on the Slide Sorter toolbar. Then enter a number in 
the Advance Automatically after box. To use the slide timings during a 
slide show, choose Use Slide Timings on the Slide show dialog box.

Transitions are special audiovisual effect that occurs when moving from
slide to slide during a electronic presentation. To add a transition to a
selected slide in the Slide Sorter View, click the Slide Transition button
on the slide Sorter toolbar. From the Transition dialog box, you can
choose  the  effect  and  speed  of  the  transition  and  a  sound  to
accompany the visual effect. A transition icon appears below the slide
miniature of a slide with transition. You can preview the transition on
the miniature by clicking on the icon. If you want the same transition
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on all your slides, choose Select all from the Edit menu and then all
the transition.

Builds

You create build slide if you want to show paragraphs on a bulleted list
one at a time during a slide show. To build the body text of a selected
slide,  choose  an  option  that  appears  when  you  select  Present
Animation from the Slide Show menu. If you select an option other
than  off,  during  a  slide  show  the  list  will  appear  by  first  level
paragraphs  with  every  mouse  click  using  the  particular  effect.  For
more options,  use the drop down menu on the slide sorter  toolbar
labeled Text Preset Animation. On the Animation Settings dialog box,
pick a build option, a visual and audio effect, and the text color after a
build  step.  In  Slide  Sorter  View,  build  icon  appear  below the  slide
miniature of a slide with build but you cannot preview it. For more
options, do the following:

 View your slide in slide view
 Right click on your slide
 Choose custom animation

Saving Your Presentation

To save your presentation, choose Save As from the File menu. In the
File Save dialog box, type the name you wish to give your presentation
in the File name edit box, select the folder where you want it saved
from the Save in drop down list, and click Save. If you’re going to
open the presentation in another computer and want to make sure
that text displays properly, click the Embed True Type check box.

Opening a Presentation

To begin working with PowerPoint by opening an existing presentation
select  Open  an  Existing  Presentation  from  the  PowerPoint  startup
dialog box and click OK. If PowerPoint is already running, choose Open
from the File menu or click the Open button on the Standard Toolbar.
From the File  Open dialog box,  select  the  folder  where  the files  is
located in the Look in drop down list, select the file from the Name
box, and click open.

You can open several presentations at a time. To switch between open
presentations, select the file name from the Window menu.
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Printing

To print, choose Print from the File menu. In the Print dialog
box, select from the PowerPoint drop down list the output your want
(slides,  handouts,  notes  pages  or  outline)  and  click  OK.  If  you’re
printing a color presentation on a black and white printer, click the
Black  &  White  check  box  to  print  Black  and  White  View  of  the
presentation. If your slides are sized differently from the paper you’re
printing on (for example, 35mm or on-screen), click the Scale to Fit
Paper check box to make the slide images fill the page
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Getting Help

To access online help, select Microsoft PowerPoint Help Topics from the Help
menu. You can type in a help request in your own words using the Answer
wizard as well. And don’t be afraid of the paper clip, star, Einstein look-a-like,
or whatever may pop up as your assistant. To access any of these options,
click on the help button on the standard tool bar.

***


	OPERATING SYSTEM (OS)
	
	Types of operating systems
	Examples of operating systems


