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ONE MARK 

UNIT – I MS ACCESS 

1. In MS-Access to open new database press   

A CTRL+N B CTRL+O 

C ALT+F4 D None of these 

Ans: A. CTRL + N   

2. In MS-Access to Open a combo box   

A F4 or ALT+DOWN ARROW B DOWN ARROW 

C PAGE DOWN D F9 

Ans: A. F4 or ALT+DOWN ARROW   

3. In MS-Access to open an existing database pre ss 

A CTRL+N B ALT+F4 

C CTRL+O D None of these 

Ans: C. CTRL+O   

4. How can you display the relationship in a database? 

A Select View > Relationship from the menu B Click the Relationship button on the toolbar 

C Select Edit >Relationship from the menu D All the above are true 

Ans: B. Click the Relationship button on thetoolbar  

5. How can you display Pivot Table report summary data in a currency format? 

A Use custom calculation B Modify the field settings 

C Type in the currency symbol D None of the above 

Ans: B. Modify the field settings   

6. What method can you use to add a new table to your database? 

A Use Design View to create a table B Enter data directly by using a datasheet 

C Both of above D None of these 

Ans: C. Both of Above   

7. The filter by selection feature allows you to filter 

A Those records that match an entity in a field B 
Records that meet any of several criteria you 

specify 

All of above 

   

   

C Records based on a criterion you specify D 

Ans: A. Those records that match an entity in a field  

8. The checking operation performed on input data is called the 

A Validation of data B Cross check 

C Verification of data D Control of data 

Ans: A. Validation of data   

9. Press the following keys in MS-Access to Cancel Print Preview or Layout Preview 

A CTRL+P B S 

C P or CTRL+P D C or ESC 

Ans: D. C or ESC   

10. In MS-Access press CTRL+O to   

A Open a new database B Exit MS-Access 

C Open an existing database D None of these 

Ans: C. Open an existing database   
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ONE MARK 

UNIT – II PAGE MAKER 

1. What is the extension of file created in PageMaker ? 

A Psd  B  Pmd 

C Tiff  D  Txt 

Ans: B. Pmd     

2. Which company had developed PageMaker?  

A Microsoft  B  Adobe Corporation 

C Aldus Corporation  D  Intel 

Ans: C. Aldus Corporation     

3. What is the first step of the page layout for desktop publishing – 

A Selecting Page Size  B  Selecting Page Border 

C Selecting the page margin  D  None of these 

Ans: A. Selecting Page Size     

4. How many alignments are there in PageMaker ? 

A 5  B  3 

C 4  D  6 

Ans: A. 5     

5. Which menu contain the Show Master Page option in Pagemaker? 

A Layout  B  Window 

C Element  D  Utilities 

Ans: B. Window     

6. Which of the options is not available in the Type Style in Pagemaker ? 

A Bold  B  Italic 

C Strikethrough  D  Indent 

Ans: D. Indent     

7. Which menu contains the frame option in PageMaker? 

A File  B  Utilities 

C Element  D  None of these 

Ans: C. Element     

8. How many types of screen view in PageMaker?  

A 2  B  3 

C 4  D  5 

Ans: A. 2     

9. Which option is used to change the order of pages in PageMaker ? 

A Page Orientation  B  View Pages 

C Sort Pages  D  Range Pages 

Ans: C. Sort Pages     

10. What is the unit to measure the quality of the picture? 

A DPI  B  LPI 

C PPI  D  CCD 

Ans: A. DPI     
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ONE MARK 

UNIT – III PHOTOSHOP 

1. For What work Photoshop is used ?     

A For Graphics  B  For Animation 

C For Programming  D  For Typing 

Ans: A. For Graphics     

2. What is File Extension in Photoshop?     

A Bmp  B  Tiff 

C Psd  D  Txt 

Ans: C. Psd     

3. Which menu contains the duplicate layer option in Photoshop? 

A Image  B  Layer 

C Filter  D  Edit 

Ans: B. Layer     

4. Which of these software is using the Gradient tool? 

A Page maker  B  Painting 

C Photoshop  D  All of these 

Ans: C. Photoshop     

5. What is the full form of RGB ?     

A Red Green Black  B  Red Gray Black 

C Red Green Blue  D  Red Gray Blue 

Ans: C. Red Green Blue     

6. What is the meaning of CMYK?     

A Cream Magenta Yellow Kole  B  Cyan Magenta Yellow Blue 

C Cyan Magenta Yellow Brown  D  Cyan Magenta Yellow Black 

Ans: D. Cyan Magenta Yellow Black     

7. Which of these formats supports Transparency?  

A Jpeg  B  Png 

C Gif  D  Jpg 

Ans: B. Png     

8. In which of these formats does not change the image quality when the image is saved? 

A Tiff  B  Jpeg 

C Png  D  Gif 

Ans: A. Tiff     

9. By using which of these options, a new file is created in Photoshop 

A File > New  B  File > Open 

C Create > New  D  Start > New File 

Ans: A. File > New     

10. What types of graphics are made of Pixels?  

A Raster Image  B  Vector Graphics 

C A and B Both  D  None of these 

Ans: A. Raster Image     
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 TWO MARKS 
 UNIT – I MS ACCESS 

1. What is the default extension of a MS-Access database? 

Ans: The default extension of a MS-Access database is .accdb. 

2. What are queries in MS Access? 

Ans: 
Queries can be seen as a request used to perform various operations on data such as sort 
data, insert data, retrieve data, update data, delete data, etc. 

3. Define relationship. 

Ans: 
A relationship is a logical linkage between two entities that describe how the entities are 
associated with each other. 

4. How can you maintain a relationship between different databases in Access? 

 

Ans: 

Whenever a relationship is established between different databases, the first table of one 
database considered as a primary key whereas the new field in another database considered 
as a foreign key. 

5. What is a query? 

Ans: 
A query is a question about data in database. It results a set of data from database that can 
be used as a source of records for reports and forms 

6. What is a form? 

 

Ans: 

Entering and viewing data directly on the database table is not always convenient. So, a 

form is created to facilitate easy entering data and created that retrieve records from a 

single table or from multiple tables. 

7. What is a report? 

Ans: 
A report is an object in MS-Access that is used to view and print data. Though a Report is 

similar to a form; its specialty lies in special features like help to summarize data. 
8. What is a record? 

Ans: 
A record is complete information about a subject. A record is a collection of fields and 
presented as a row in a table of database. 

9. What is an AutoForm? 

Ans: 
AutoForm is a wizard in Access that creates the specified type of form from selected table 
or query. To create an AutoForm Select the Forms tab and click on New button. 

10. What are the differences between a form and a report? 

 

Ans: 

Forms are primarily used to edit overview data whereas reports are used primarily to print 

or view data. In a form your usually navigate from one record to another, whereas in 

reports summarized data are possible to present. 
11. What is a macro? 

 

Ans: 

A macro is an object in MS-Access that is used to execute one or more database 

commands automatically. Macros are useful in tasks such as printing month-end reports, 

adding new record to a table, printing letters to customers periodically. 
12. What do you mean by data processing? 

Ans: 
Data processing is the technique of sorting relating, interpreting and computing item of 
data in order to provide useful and meaningful information 

13. What is the easiest way to define a relationship between two tables? 

 

Ans: 

To define relationship between two tables, the easiest way is by dragging the primary 

key field of parent table and drop on the foreign key field of child table, then click 

'Create'. 
14. How many relationships are possible between two tables or entities? 

Ans: 
There are three relationships possible between two tables namely: one-to-one, one-to- 
many, many-to-many. 
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 TWO MARKS 

 UNIT – II PAGEMAKER 

1. What is the use of PageMaker? 

Ans: 
PageMaker is used to create documents with a complex layout of text and graphics, such as 

Brochures, Pamphlets, Newsletters, Reports etc. 

2. What is file menu in PageMaker? 

Ans: 
The File menu is a graphical control element formerly common to most file-handling 

computer programs, but more recently often replaced by a toolbar or ribbon. 

3. Write about the Menu bar of PageMaker. 

 
Ans: 

It contains the following menus File, Edit, Layout, Type, Element, Utilities, View, 

Window, and Help. When you click on a menu item, a pull down menu appears. There 

may be sub-menus under certain options in the pull-down menus. 

4. Define Window shades. 

 

Ans: 

When select a text block with the pointer tool, the block’s boundaries become visible. Two 

handles are seen above and below the text block. These handles are called window shades. 

There is a dark square on both ends of the handle. These are used to change the size of the 

text block. 

5. Write down the type menu commands. 

 

 

 

 
Ans: 

 Font 

 Size 

 Leading 

 Type style 

 Character 

 Paragraph 

 Alignment 

 Define style 

6. Write down utility commands? 

 

 
 

Ans: 

 Plug-ins 

 Find 

 find next 

 Change 

 Spelling 

 Book 

7. What is mean by page layout? 

 
Ans: 

The page layout of a printed or electronic document encompasses all elements of the page. 

This includes the page margins, text blocks, images, object padding, and any grids or 

templates used to define positions of objects on the page. 
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 TWO MARKS 
 UNIT – III PHOTOSHOP 

1. What is Adobe Photoshop? 

Ans: 
It is software developed by Adobe to create and edit images and logos. By adobe photoshop 
adjustment and modification can be done. 

2. How you can re-size the image in Photoshop? 

 

Ans: 

To resize the image in Photoshop you have to go into menu bar, under menu bar you will 

find an option “Image Size”. On clicking that option, it will open a dialog box, by which 

you can adjust the size of the image. 

3. What is resizing images and what are the parameters to change the size of the picture? 

 
 

Ans: 

To suit a particular purpose of the application resizing of the images is done. 

The parameters to change the size of image are: 

 Type of image or picture 
 Size of pixels 
 Background resolution 

4. How do you select an exact color to match? 

 
Ans: 

To sample the color as foreground color, we use the eye-dropper tool. Select the foreground 

color square, use the paint bucket tool or brush tool for covering the area. You can also use 

Clone Stamp Tool. Now use the key Alt+ and click where you want the color from and hold 

down the mouse button to cover up the area. 

5. What is healing tool? 

 
Ans: 

Healing tool is used in Photoshop to hide the unwanted spots or pictures that appeared in 
your original picture and makes picture look like real without any changes. The tool use 

complicated algorithm to calculate what would be the area of your picture based on the 

surrounding pixels. 

6. How to create an artistic border? 

Ans: 
To create an artistic border, you must select an image. After that, add a layer mask in a layer 

pallet then select filter-> brush strokes-> sprayed strokes. 

7. Explain the organizing of layers in Photoshop? 

 
 

Ans: 

Organizing layers are necessary for Photoshop. It can be referred to as a locked layer and an 

unlocked layer. If you are not working on a particular layer, you have to lock that layer so 

that it should not get affected. The layer on which you are working is an unlocked layer. 

Unlock layer will always remain active and if you want to put that layer on to other layers, 

its background will get affected. So, to ensure the locking and unlocking of layers. 

8. Explain the Work area in Photoshop? 

 

 

 
 

Ans: 

The work area helps you in looking into available features and uses and makes you 

comfortable easily. The work area in photoshop consist of below: 

 Application Bar: – It consists of Menu Bar with other controls like zoom in and out. 

 Menu Bar: – It consists of most of the features and commands. 

 Options Bar: – In this, there are many options to use selected tools. 

 Tool Box: – It is used for editing or manipulating the selected images for Work. 

 Document Window: – It will tell on which image the work is going on or the current 

image. 

 Panel: – It will show the panels to modify the images like layering, adjustment etc. 

9. What is swatches palette? 

 
Ans: 

Color swatches are a set of colors. Photoshop supports to create custom swatches. Some 

specific colors can be applied without remembering the numeric color values. Colors can be 

extracted from an available image. Default swatches and custom swatches can be used. 
Custom swatch collections are vigorously used 

https://www.educba.com/layers-in-photoshop/
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 FIVE MARKS 

 UNIT – I MS - ACCESS 

1. How will you create a blank database in MS-Access? 

2. What are Datasheet View and Design View? 

3. When Memo data type is preferred over Text type for a field? 

 

4. 
How are field types Text and Memo different from each other? Explain with the help of an 

example. 

5. Define primary key. How do you set it in MS-Access? 

6. What are the various type of relations between different data? 

7. What is the advantage of Report Wizard over an Auto Report? 

8. What are the different auto reports available in Access? 

9. How can you view the entire data of memo field? 

10. Define primary key. How do you set it in MS-Access? 

 UNIT – II PAGEMAKER 

1. Describe menu bar of Page Maker. 

2. Explain file menu. 

3. What is the function of help menu? Explain. 

4. Write about the Utility commands? 

 UNIT – III PHOTOSHOP 

1. How to save and load the custom setting? 

2. How can you open and save a document in Photoshop? 

3. What are the advantages of Channel and Mask? 

4. Why you use The Info Palettee? 

5. How to load Image in the Layer at Photoshop? 
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 TEN MARKS 

 UNIT – I MS - ACCESS 

1. What is the purpose of Default Value field property? 

 

2. 

What is the meaning of following field properties? 

Field Size, Format, Input Mask, Caption, Decimal Places, Default Value, Validation Rule, 

Validation Text, Required, Allow Zero Length, Indexed. 

3. What are the different ways to add a table in Access database? 

4. What are the ways to create a new form? 

5. How can you show only selected records with a form? 

 UNIT – II PAGEMAKER 

1. Explain in detail edit menu in page maker. 

2. Explain with neat diagrams about window menu. 

 UNIT – III PHOTOSHOP 

1. What are the Tools used in Toolbox? Explain it. 

2. Briefly explain in details of Color Correction Techniques. 

3. What is an Animation? Explain it. 

4. What are the layers in Photoshop? Explain it. 

 


