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MICROSOFT OFFICE PACKAGES
Microsoft office developed by Microsoft Company, in Microsoft office following program are available: 

· Microsoft word 

· Microsoft excel 

· Microsoft power point 

· Microsoft Access etc. 

1. Word, a powerful word processor capable of generating anything from a typewriter-style to a fully formatted Page/Notes/Books like this one. 

2. Excel, a spreadsheet and charting application capable of performing complex mathematical and financial analysis. 

3. PowerPoint, a presentation designer that will have you putting together slide shows in minutes, incorporating data from word, excel, and access as needed. 

4. Access, a relational database application capable of strong all the data your company produces and reassembling it I any style report you care to design. 

Ms-Office Programs & Their Executable Files
· Executable File of Microsoft Word is WINWORD.EXE. 

· Executable File of Microsoft Excel is EXCEL.EXE 

· Executable File of Microsoft Power Point is POWERPNT.EXE 

· Executable File of Microsoft Access is MSACCESS.EXE 

Ms-Office Programs & Their Default Extensions
· Microsoft Word Save their Document with "user defined file name" and add "DOC" extension by default, & for templates save "Template Name" with DOT extension. 

· Microsoft Excel Save their workbooks with "user defined file name" and add "XLS" extension by default, & for workspaces save "Work Space name" with "XLW" extension. 

· Microsoft PowerPoint Save their Presentation with "user defined file name" and add "PPT" extension by default. 

· Microsoft Access Save their Databases with "User Defined file name" and add "MDB" extension.  

Creating a New Document in Word, Work Book in Excel, Blank Presentation in PowerPoint
To create a new file based on the default Template, click the New Button on the standard toolbar or press Ctrl+N or Alt+F+N word will open a new document named Documentx(Document1,Document2,Document3, etc). Excel a new SpreedSheet named Bookx, Powerpoint named presentation x, and access a new database that it will make you save at once by using the file new Database dialog Box.

1. To Create a new file based on a different template:

2. Choose File  New to display the new dialog box for the application select any template you want to capture in your current File. For example Letters and faxes etc. 

Saving A File
The first time you save a file, you assign it a name and choose the folder in which to save it. Thereafter, when you save the file, the application uses that name and folder and does not prompt you for changes-unless you decide to save the file under a different name.in that case, you need to use the File  Save as command rather the File save. 

Saving a File for the First Time
To save a file for the first time:

1. Choose File Save to display the save as dialog box. (The dialog boxes in the different applications have slightly different names. Instead of choosing File Save, you can click the save button on the Standard Toolbar or press either Shift+F12 or Ctrl+S. 

2. In the Save in box at the Top of the Save As dialog box, choose the folder in which to save the file. Navigate the Save as Dialog Box in the same way that would windows Dialog Box-Click the Up One level button(or press the Backspace key on Save in List Box or press Alt+DownArrow at that time) to move up one level of folders, or double –click on the folders displayed in the main window to move down through them to folder you want. 

3. In the File Name Text Box, enter a name for your file. 

4. With windows ’95 and windows’NT long file names, you can enter through and descriptive name-up to 255 characters, including the path to the file.You cannot use the following characters in file names (if you do try to use one of these, the application will advise you of the problem):  Colon, Less than & Greater than Sign< > Back slash, Asterisk* , Forward Slash, Question Mark? ,Double quotation mark, Pipe symbol |.

5. Click the Save Button to save the file. 

6. If the application displays a properties dialog Box for the file enter any identifying information on the summary tab. 

Saving a File Again: 
To save a file that you’ve saved before, choose the save command by using one of the methods given in the previous section: Click the Save button on the standard toolbar or choose File Save Or Press Ctrl+S , Shift+F12, or Alt+Shift_F2. The application will save the file without consulting you about the location or file name.

Saving a File Under another Name:
One of the easiest ways to make a copy of an open file is to open it and save it under a different name. this technique can be particularly useful if you’re working on a file and have made changes to it, but you don’t want to save it and replace the original file-for example, if you think you might need to revert to the original file and you forgot to make a backup before making your changes. The save as command can also be useful for copying a file to a different folder or drive- for example, if you want to copy a document to a floppy drive or to a network drive.

To save a file under different name or to a different folder:

1.Choose File Save as to display the Save As Dialog Box. 

2.Enter a different name for the file in the File Name Box, or choose a different folder in the Save in Drop Down List. 

3.Click the Ok button to save the file. If the folder you’ve chosen already contains a file with the same name, the application will ask whether you want to overwrite it and display Yes, No, Cancel option. Select yes if you want to overwrite otherwise select no and repeat step-1,2 and type a different file name. 

Opening a File
To open a file in the current Application:

1. Click the open button on the standard toolbar, Or choose File Open, Or Press 

2. Ctrl+O to display the open Dialog Box. 

3. If yo’re already in the right folder , proceed Step 3, if not, use the Look in Drop down 

4. list to navigate to the folder holding the file you want to open. Move through the 

folder using standard navigation : Click the Up one Level button or press the Back 

Space Key in Look in ) to move Up one Level of folders or double-click a folder to 

move down through it. 

5. Choose the file to open , and then click the open button. To open several files at once, click the first one in the open dialog box to select it. Then to select Contiguous files, hold down shift and click the last file in the sequence to select it and all the ones between it and the first file. To select contiguous files , or to select further files after select further files after selecting a contiguous sequence. Hold down ctrl and click each file you want to open. When you’ve got the files selected, click the open button. 

Common Operations(Cut, Copy, Paste) in (Word,Excel,PowerPoint,Access)
The Cut, Copy , and Paste command work smoothly between the various office applications: you can copy, say a telephone# from a spreadsheet or email message and paste It into the your word document, or you can cut/copy a number of paragraph,lines from word document and paste them into PowerPoint Slide or another Part of your Document. Cut, Copy, and Paste use the Clipboard, which is area of reserved memory in windows. The clipboard can hold only one item at a time, so every time you cut , or copy something new, that item replaces previous one. When you paste an item, however , you paste in a copy of the newest item from the clipboard; the item remains on the clipboard until supplanted by another item, so you can paste it more than once if you wish. 

Menu Bars & Toolbars
The next major similarity among the Office applications is their menu bars and toolbars. You will see that word, Excel, PowerPoint , and Access share most of their menus ; File Edit , View , Insert, Format, (Except Access), Tools , window ,and help, with each application having a different menu between tools and window. This commonality of menus makes it easy to find the commands you need when working in the Microsoft Applications. You can also customize the menu bar in word, Excel, PowerPoint, and Access, and you can move it to different points in the application window in all the applications. Likewise, all the office application use multiple toolbars , so you can easily executes some of the most useful common commands. By default , the applications displays the most widely used toolbars, but you can easily choose to display other toolbars when you need them, alternatively , you can easily hide all the toolbars to give yourself more room on screen to work in. you can also customize the toolbars , so they contain the commands you need most in Word , Excel , Access, and PowerPoint, and in all the applications, you can move the toolbars to whatever you want them in the application window. To access any option in menu bar press Alt+Underline Character. Or F10 key with Right/Left Arrow. 

Displaying Toolbars
To display and hide toolbars : 

· With the Mouse right click anywhere in the Menu Bar or in a displayed toolbar to show a list of toolbars with check marks next to those currently displayed. Click next to displayed toolbar to hide it or to a hidden toolbar to display it. 

· With the keyboard , choose View  Toolbars to display the list of toolbars with check marks next to those currently displayed. Use Down and Up arrow to move the highlight to the displayed toolbar you want to hide or the hidden toolbar you want to display then press Enter key. 

Microsoft Word and Features
Microsoft Word is a word processor is used to type text, to style and lay-out the text (formatting) and check and print the resulting document. Word processors have many additional features to allow you, for instance, to easily check spelling, insert images and tables into the text, create footnotes and mass-produce personalized letters and labels from templates (mail-merge). 

Some examples of what Word can do
	PAGE HEADER AND FOOTER
	Standard text that appears on every page (shown dimmed when displayed on the screen as this text cannot be edited from the document window).This option is available in View Menu

	GRAPHIC
	A picture. Simple line drawings graphics can be created in Word. More sophisticated images can be created in specialized graphics packages or obtained from other sources and then imported into Word. This option is available in Insert Picture or Insert  Object

	TEXT ALIGNMENT

	LEFT-ALIGNED
	Text aligned at left margin of the page. This option is available in formatting toolbar & also available in Format Paragraph or use Ctrl+L to Align Left.

	RIGHT-ALIGNED 
	Text aligned at right margin of the page. This option is available in formatting toolbar & also available in Format Paragraph or use Ctrl+R to Right Align.

	JUSTIFIED 
	Full lines of text in each paragraph align at both left and right margins (Word achieves this by automatically adjusting the size of the spaces between words). This option is available in formatting toolbar & also available in Format Paragraph or use Ctrl+J to Justify Text.

	CENTER ALIGN
	Text aligned at center margin of the page. This option is available in formatting toolbar & also available in Format Paragraph or use Ctrl+E to Center Align.

	TABLE
	A table of aligned rows and columns. Word makes it easy to alter the size and layout of a table, the style of any table and cell borders, and any shading of table cells. This option is available in standard toolbar & also available in Tablet Draw Table/Insert Table.

	NEWSPAPER-STYLE COLUMNS
	It is possible to specify the number of columns on a page or section of a page. This option is available in formatting toolbar & also available in Format column.

	BULLETED LIST
	Each item in the list has is indented (starts to the right of the left-hand margin) and has a 'bullet' in the left margin. This option is available in formatting toolbar & also available in Format Bullets & Numbering


Spelling and Grammar 
Checks the active document for possible spelling, grammar, and writing style errors, and displays suggestions for correcting them. To set spelling and grammar checking options, click Options on the Tools menu, and then click the Spelling and Grammar tab. Or use F7 Short cut. Option also available in standard toolbar.

Find (Microsoft Word)
Searches for specified text, formatting, symbols, comments, footnotes, or endnotes in the active document.

Replace(Microsoft Word)
Searches for and replaces specified text, formatting, footnotes, endnotes, or comment marks in the active document.

Create a header or footer(Microsoft Word)
· On the View menu, click Header and Footer. 

· To create a header, enter text or graphics in the header area. Or click a button on 

· the Header and Footer toolbar. 

To insert Click
Page numbers Page Numbers .

The current date Date .

The current time Time .

Common header or footer items, such as running total page numbers (Page 1 of 10),

  the file name, or the author's name Insert AutoText, point to Header, and then click the item you want. 

· To create a footer, click Switch Between Header and Footer to move to the footer area. Then repeat step 2. 

· When you finish, click Close. 

Add a border(Microsoft Word)
In a Word document, you can add a border to any or all sides of a table, a paragraph, or selected text in a document. You can add a border, including a picture border (such as a row of trees), to any or all sides of each page in a document.

You can also add a border or line to a drawing object ¾ including a text box, an AutoShape, a picture, or imported art.

· · In Word documents, all tables by default have a ½-pt black, single solid-line border that prints. On Web pages, tables do not have a printable border by default. 

· · In Word documents, you can use the Table AutoFormat command to add borders and shading to a table automatically. 
Add a border to a table, a paragraph, or selected text(Microsoft Word)
· To add a border to a table, click anywhere in the table. To add borders to specific cells, select only those cells, including the end-of-cell mark.To surround a paragraph with a border, click anywhere in the paragraph. To surround only specific text, such as a word, with a border, select the text. 

· On the Format menu, click Borders and Shading, and then click the Borders tab. 

· Select the options you want, and make sure the correct option is selected under Apply to. 

· To specify that only particular sides get borders, click Custom under Setting. Under Preview, click the diagram's sides, or use the buttons to apply and remove borders. 

· To specify the exact position of the border relative to the text, click Options, and then select the options you want. 

Add a border to a page in a document(Microsoft Word)
· On the Format menu, click Borders and Shading, and then click the Page Border tab. 

· Select the options you want. 

· To specify that the border appears on a particular side of a page, such as only at the top, click Custom under Setting. Under Preview, click where you want the border to appear. 

· To specify a particular page or section 

· for the border to appear in, click the option you want under Apply to. 

· To specify the exact position of the border on the page, click Options, and then select the options you want.. 

Add a border or a line to a drawing object(Microsoft Word)
· Select the drawing object you want to change. 

· 2 Click Drawing to display the Drawing toolbar. 

· To add a color to the line or border, click the arrow next to Line Color , and then click the color you want. If you don't see the color you want, click More Line Colors. Click a color on the Standard tab, or click the Custom tab to mix your own color, and then click OK. 

Microsoft Excel and Features
A spreadsheet is used to manipulate rows and columns of numbers and perform calculations on these (which can be simple arithmetic or use complicated formulae). Spreadsheet packages are also very good at producing stylish charts and graphs of the data in a spreadsheet. Excel worksheet divided into rows and columns. A worksheet contains maximum 255 columns (A..IV) and 65536 rows. The editable area of worksheet is known as cell for example (a1,b1,c2 etc). 

About workbooks and worksheets
In Microsoft Excel, a workbook is the file in which you work and store your data. Because each workbook can contain many sheets, you can organize various kinds of related information in a single file. Use worksheets to list and analyze data. You can enter and edit data on several worksheets simultaneously and perform calculations based on data from multiple worksheets. When you create a chart, you can place the chart on the worksheet with its related data or on a separate chart sheet. The names of the sheets appear on tabs at the bottom of the workbook window. To move from sheet to sheet, click the sheet tabs. The name of the active sheet is bold. 

Workspace
A workspace file saves information about all open workbooks, such as their locations, window sizes, and screen positions. When you open a workspace file by using the Open command (File menu), Microsoft Excel opens each workbook saved in the workspace. The workspace file does not contain the workbooks themselves, and you must continue to save changes you make to the individual workbooks.

· Open the workbooks you want to open as a group. 

· Size and position the workbook windows as you want them to appear the next time you use the workbooks. 

· On the File menu, click Save Workspace. 

· In the File name box, enter a name for the workspace file. 

To open the workbooks each time you start Microsoft Excel, save the workspace file in the XLStart folder in your Microsoft Excel folder. Save only the workspace file, not the workbook files, in the XLStart folder.

Types of data available in Excel
Before you enter data you need to know how excel handles it. Excel recognizes five different types of data: numbers dates, times, text/label, and formulas.

Numbers 
Numbers are values that can be calculated. They can consist of the numerals 0 to 9, with a decimal point (a period) as a separator for decimal places and with commas as separators for thousands. Numbers can start with a dollar sign ($) or other currency symbol, or with a + or – sign. They can end with a % sign; They can also enclosed in parenthesis (as an alternative to the –sign, for indicating negative numbers).

You control the display of numbers by formatting the cells that contain them. For example, you could format a cell to display currency amounts with two decimal places.

Date  : Excel uses slashes when displaying dates that need them, but you can use hyphens when entering dates . for example, bith 11/28/1999 and 11-28-1999 will be stored correctly.

Time: Click the cell where you want to enter data. Type the data and press ENTER or TAB.

Use a slash or a hyphen to separate the parts of a date; for example, type 9/5/96 or Jun-96.To enter a time based on the 12-hour clock, type a space and then a or p after the time; for example, 9:00 p. Otherwise, Microsoft Excel enters the time as AM.

Formulas: Formulas are mathematical formulas telling excel to perform calculations on data in cell., for example , to add the data in the cells A1,B2, and C3 and display the result in cell D4, You would enter the formula +a1+b2+c3 in cell d4.

Text/Label: Excel considers any data that it does not recognize as number , date, time, or formula to be text. This is a wide brief; in practice, it means that data containing letters (other than cell addresses, A.M, or P.M., and so on.) will be treated as text. For example, if you enter a list of employees’ names, positions, and work histories, excel will treat them as text.

About Toolbars
Toolbars allow you to organize the commands in Microsoft Excel the way you want so that you can find and use them quickly. For example, you can add and remove menus and buttons, create your own custom toolbars, hide or display toolbars, and move toolbars. In previous versions of Microsoft Excel, toolbars contained only buttons. Now toolbars can contain buttons, menus, or a combination of both.

The menu bar is a special toolbar at the top of the screen that contains menus such as File, Edit, and View. The default menu bar contains menus and commands for working with worksheets. If you're working with a chart sheet or an embedded chart, the chart menu bar is displayed instead. You can customize the menu bars just like any built-in toolbar; for example, you can add and remove buttons and menus.

Some menu commands have images next to them so you can quickly associate the command with the corresponding toolbar button. If you want easier access to a command, create a toolbar button for it by using the Customize dialog box (Tools menu).

When you quit Microsoft Excel, changes you made to the menu bar and built-in toolbars, any custom toolbars you created, and the toolbars currently displayed are saved in a toolbars settings file in your Windows folder. This settings file is saved as username

8.xlb, where username is your Windows or network log-in name. If your computer is not connected to a network or not set up with a log-in prompt, the settings file is saved as excel8.xlb. The toolbar configuration saved in this file is used by default each time you start Microsoft Excel.. If you frequently use a particular set of toolbars, you can save the configuration in a separate toolbars settings file so that you don't have to redisplay and arrange the toolbars each time. Toolbars you create or customize are available to all workbooks on your own system. To ensure that a custom toolbar is always available with a specific workbook, you can attach the toolbar to the workbook. 

To Start Excel
On the Start menu's Programs menu. To start Excel: 

· Click the Start button. 

· Point at Programs and, from the Programs menu click on Microsoft Excel. 

Constructing a simple Excel worksheet

You are now going to design a very simple Excel spreadsheet to calculate your net income after tax has been deducted from your gross income. This exercise shows you the basic principle behind using spreadsheets, using a formula to make calculations. You need do this section only if you think you may want to set up your own spreadsheet (as opposed to simply using a spreadsheet someone else has set up for you). 

Types of series that Microsoft Excel can fill in for you
You can automatically fill in several types of series by selecting cells and dragging the fill handle or by using the Series command (point to Fill on the Edit menu, and then click Series). To select the type of series from a shortcut menu, select the starting values for the series; then hold down the right mouse button as you drag the fill handle.

Time: A time series can include increments of days, weeks, or months that you specify, or it can include repeating sequences such as weekdays, month names, or quarters. For example, the initial time selections in the following table result in the series shown.

Initial selection Extended series
9:00 10:00, 11:00, 12:00

Mon Tue, Wed, Thu

Monday Tuesday, Wednesday, Thursday

Jan Feb, Mar, Apr

Jan, Apr Jul, Oct, Jan

Jan-96, Apr-96 Jul-96, Oct-96, Jan-97

15-Jan, 15-Apr 15-Jul, 15-Oct

1994, 1995 1996, 1997, 1998

AutoFill:
The AutoFill feature extends several types of series as shown in the following table. The fourth example shows how Microsoft Excel can extend part of a selection (Product 1) and copy another part (On backorder). The last example is a best-fit trend.

Note: Items separated by commas are in adjacent cells. 

Initial selection Extended series
Mon Tue, Wed, Thu,...

1-Jan, 1-Mar 1-May, 1-Jul, 1-Sep,...

Qtr3 (or Q3 or Quarter3) Qtr4, Qtr1, Qtr2,...

Product 1, On backorder Product 2, On backorder, Product 3, On backorder,...

text1, textA text2, textA, text3, textA,...

1st Period 2nd Period, 3rd Period,...

Product 1 Product 2, Product 3,...

1, 2 3, 4, 5, 6,...

1, 3, 4 5.66, 7.16, 8.66,...

Auto Formatting Worksheets
For formatting tables quickly , try Excel’s AutoFormat Features-which , like word’s table autoformat feature. Offers sundry predefined table formats encompassing all formatting from fonts through borders and shading. To use AutoFormat on selected cells or on a range of cells surrounded by blank cells:

· Choose Format AutoFormat to display The AutoFormat dialog box. 

· Choose a format from the Table format list box. Watch the sample box for a preview of how your table will look. 

· If you want to apply only some of the formatting characteristics , click the option button to display the six options in the formats to apply group box at the bottom of the AutoFormat dialog box. Clear the check boxes for the options you do not want to apply. 

· Click the ok button to close the AutoFormat dialog box and apply the Auto Formatting you choose. 

Edit cell contents

· Double-click the cell that contains the data you want to edit Or Press F2 key. 

· Make any changes to the cell contents. 

· To enter your changes, press ENTER. 

To cancel your changes, press ESC.

Clear or delete cells, rows, or columns
When you delete cells, Microsoft Excel removes them from the worksheet and shifts the surrounding cells to fill the space. When you clear cells, you remove the cell contents (formulas and data), formats, or comments, but leave the blank cells on the worksheet.

Starting Excel and opening the example spreadsheet

Clear contents, formats, or comments from cells
· Select the cells, rows, or columns you want to clear. 

· On the Edit menu, point to Clear, and then click All, Contents, Formats, or Comments. 

· If you click a cell and then press DELETE or BACKSPACE, Microsoft Excel removes the cell contents but does not remove any comments or cell formats. 

· If you clear a cell, Microsoft Excel removes the contents, formats, comments, or all three from a cell. The value of a cleared cell is 0 (zero), and a formula that refers to that cell will receive a value of 0. 

To remove all comments from a worksheet, click Go To on the Edit menu, click Special, and then click Comments. Then point to Clear on the Edit menu, and click Comments

Delete cells, rows, or columns
· Select the cells, rows, or columns you want to delete. 

· On the Edit menu, click Delete. OR press delete key 

Change column width and row height

You can adjust the width of columns and the height of rows. You can also define the default width of columns for a worksheet. Defining the default column width adjusts all columns to the same width, except columns that have previously been changed.

Change column width
· Drag the boundary on the right side of the column heading until the column is the width you want. 

The displayed column width is the average number of digits 0-9 of the standard font that fit in a cell.

· To change the column width for multiple columns, select the columns you want to change. Then drag a boundary at the right of a selected column heading. To change the column width for all columns on the worksheet, click the Select All button, and then drag the boundary of any column heading. 

· To make the column width fit the contents, double-click the boundary to the right of the column heading. 

Copying and Moving Data
You can copy and move data in excel by using Cut, Copy, and paste (as discussed in previous) or drag-and-drop. There are two quick points to note here :

When pasting a-range of data, you need only select the upper-left anchor cell of the destination, but be sure excel won’t overwrite any important data in the other cells that the range will cover.

To use drag & drop, select the cell or range to move or copy, and then move the mouse pointer to one of its borders.

Go To (Edit menu)
In Microsoft Excel, scrolls through the worksheet and selects the cell, range, or cells with special characteristics you specify. Press Ctrl+G or Choose Alt+E+Goto and then type the cell address and press enter key.

Cells Formatting
Applies formats to the selected cells. This command might not available if the sheet is protected.To see a complete list of built-in number formats, click Cells on the Format menu. The Number tab provides number formats not found on the Formatting toolbar, including accounting, date, time, fraction, scientific, and text formats. The Special category includes formats for ZIP Codes and phone numbers. You can also customize these formats. To change the way numbers, dates, and times are displayed, you can change the number format of selected cells. Changing the number format does not affect the actual data values used in calculations.You can apply some number formats by using the number formatting buttons on the Formatting toolbar. For example, click the Currency Style button to display 35561 as $ 35,561.00.

Excel Functions
Syntax: SUM(number1,number2, ...)

Adds all the numbers in a range of cells. 

Number1, number2, ... are 1 to 30 arguments for which you want the total value or sum.

· Numbers, logical values, and text representations of numbers that you type directly into the list of arguments are counted. See the first and second examples following. 

· If an argument is an array or reference, only numbers in that array or reference are counted. Empty cells, logical values, text, or error values in the array or reference are ignored. See the third example following. 

· Arguments that are error values or text that cannot be translated into numbers cause errors. 

Excel Functions(Average)
Returns the average (arithmetic mean) of the arguments:

Syntax
AVERAGE(number1,number2, ...)

Number1, number2, ... are 1 to 30 numeric arguments for which you want the average.

Excel Functions (Min)
Returns the smallest number in a set of values. Syntax: MIN(number1,number2, ...)

Number1, number2,... are 1 to 30 numbers for which you want to find the minimum value.

· You can specify arguments that are numbers, empty cells, logical values, or text representations of numbers. Arguments that are error values or text that cannot be translated into numbers cause errors. 

· If an argument is an array or reference, only numbers in that array or reference are used. Empty cells, logical values, or text in the array or reference are ignored. If logical values and text should not be ignored, use MINA instead. 

· If the arguments contain no numbers, MIN returns 0. 

Excel Functions count()
Counts the number of cells that contain numbers and numbers within the list of arguments. Use COUNT to get the number of entries in a number field in a range or array of numbers Syntax:COUNT(value1,value2, ...)

Value1, value2, ... are 1 to 30 arguments that can contain or refer to a variety of different types of data, but only numbers are counted.

· Arguments that are numbers, dates, or text representations of numbers are counted; arguments that are error values or text that cannot be translated into numbers are ignored. 

· If an argument is an array or reference, only numbers in that array or reference are counted. Empty cells, logical values, text, or error values in the array or reference are ignored. If you need to count logical values, text, or error values, use the COUNTA function. 

Excel Functions and()
Returns TRUE if all its arguments are TRUE; returns FALSE if one or more arguments is FALSE. Syntax:AND(logical1,logical2, ...)

Logical1, logical2, ... are 1 to 30 conditions you want to test that can be either TRUE or FALSE.

· The arguments must evaluate to logical values such as TRUE or FALSE, or the arguments must be arrays or references that contain logical values. 

· If an array or reference argument contains text or empty cells, those values are ignored. 

· If the specified range contains no logical values, AND returns the #VALUE! error value. 

Sorting 
If you previously sorted a list on the same worksheet, Microsoft Excel uses the same sorting options unless you change them.

1 Click a cell in the column you would like to sort by.

2 Click Sort Ascending .

Note In a PivotTable, Microsoft Excel uses the selected field to sort items in ascending alphabetic order. Numbers are sorted from lowest to highest value. 

Create a chart
You can display Microsoft Excel data graphically in a chart. Charts are linked to the worksheet data they are created from and are updated when you change the worksheet data.You can create charts from cells or ranges that are not next to one another.

You can create either an embedded chart or a chart sheet.

· Select the cells that contain the data that you want to appear in the chart. 

· If you want the column and row labels to appear in the chart, include the cells that contain them in the selection. 

· Click Chart Wizard . 

· Follow the instructions in the Chart Wizard. 

If your worksheet has multiple levels of row and column labels, your chart can also display those levels. When you create the chart, include the row and column labels for each level in your selection. To preserve the hierarchy when you add data to the chart, change the cell range used to create the chart.

Select A Different Chart Type
For most 2-D charts, you can change the chart type of either a data series or the entire chart. For bubble charts, you can change only the type of the entire chart. For most 3-D charts, changing the chart type affects the entire chart. For 3-D bar and column charts, you can change a data series to the cone, cylinder, or pyramid chart type.

· Click the chart you want to change. 

· To change the chart type of a data series, click the data series. 

· To change the chart type of the entire chart, don't click anything on the chart. 

· On the Chart menu, click Chart Type. 

· On the Standard Types or Custom Types tab, click the chart type you want. 

To apply the cone, cylinder, or pyramid chart type to a 3-D bar or column data series, click Cylinder, Cone, or Pyramid in the Chart type box on the Standard Types tab, and then select the Apply to selection check box.

Note If you clear the Apply to selection check box, Microsoft Excel changes the chart type for the entire chart even if a single data series is selected.

Returns a subtotal in a list or database. It is generally easier to create a list with subtotals using the Subtotals command (Data menu). Once the subtotal list is created, you can modify it by editing the SUBTOTAL function.

Excel Functions subtotal()
Syntax:SUBTOTAL(function_num,ref1,ref2,…)

Function_num is the number 1 to 11 that specifies which function to use in calculating subtotals within a list.

Function_Num Function
1 AVERAGE

2 COUNT

3 COUNTA

4 MAX

5 MIN

6 PRODUCT

7 STDEV

8 STDEVP

Function_Num Function
9 SUM

10 VAR

11 VARP

Ref1, ref2, are 1 to 29 ranges or references for which you want the subtotal.

Excel Functions GOAL SEAK
Find a specific result for a cell by adjusting the value of one other cell

          On the Tools menu, click Goal Seek. 

·  In the Set cell box, enter the reference for the cell that contains the formula you want to resolve. 

· In the To value box, type the result you want. 

· In the By changing cell box, enter the reference for the cell that contains the value you want to adjust.  

Microsoft PowerPoint
An Example Presentation Using Powerpoint
PowerPoint is a presentation graphics package. It can be used to attractively support talks and lectures, by projection from a PC or by preparing transparencies for OHPs (by printing from PowerPoint and transferring the pages to acetate). It can also be used for unattended 'rolling demonstrations' on a computer screen (eg in a Foyer area or at an exhibition). PowerPoint can also be used to prepare speaker's notes and handouts. In this section you will see an example PowerPoint presentation. You will then have a chance to experiment briefly with changing parts of the presentation. 

Starting Powerpoint And Opening The Example Document
In Computer Centre Training Rooms PowerPoint is on the Start menu's Programs panel. To start PowerPoint: 

· Click the Start button. 

· Point at Programs and, from the Programs panel, click on Microsoft PowerPoint. 

· In PowerPoint's opening dialog box, click on Open an Existing Presentation and then click OK. The Open dialog box appears. 

The example document for this practical work is in a file called city talk. In Computer Centre Training Rooms this file is in the folder C:\User\Office and to open the document from there: 

· In the Folder List box, double-click the Office folder. The file city talk should now be visible in the Folder List box. 

· Click on the file city talk. 

· Click on Open. The first slide of the presentation is displayed. 

Selecting the PowerPoint view
PowerPoint starts in Slide View, which is the view to use when editing a presentation. Other views are for giving a presentation, arranging slides, preparing an outline and preparing notes. The view can be selected from the View menu. Alternatively use the View Toolbar (at the bottom left of the screen). If using the Toolbar remember that ScreenTips can be used to identify buttons. 

Slide Show View
· Select Slide Show view. 

· Click the left mouse button to advance the slide show and the right mouse button to go back. During the show notice the various transitions (special effects as a new slide appears) and builds (the way that bullet points on a slide can be made to appear one-at-a-time). When the slide show has finished you are returned to Slide view (Note: In Slide Show view, the Esc key can be used to abandon the show at any point). 

Slide Sorter View 
Slide Sorter View can be used, for example, to change the order of presentation of slides and the special effects. 

· From the View Menu (or View Toolbar) choose Slide Sorter view. 

· The Slide Sorter Toolbar shows the transition and build of the highlighted slide. 

· Click on any slide and experiment with its transition. A list of transitions is obtained by clicking the arrow to the right of the Transition box. The Transition button (to the left of the transition box) allows you to vary, eg the speed of the transition. 

· Similarly with the Build box and Build button you can change the slide's build effects. 

Notice that there is a slide that you did not see during the slide show (slide number 5). The Hide button to the right of the Build box allows you to 'hide' slides (this is useful if you want to give a slightly different presentation to different audiences). 

· Click on the hidden slide and click on the Hide button to restore it to the slide show. 

· To re-arrange the presentation: 

· Drag a slide to a different position in the slide sorter. Experiment with this. 

· A slide can be deleted by clicking on it and then pressing the Del key. 

· To view a slide in detail: 

· Double-clicking on the slide. 

Slide View
Slide View is used to create or edit slides. How to format and align text and images on a slide and how to create and style a slide and a slide show from scratch is shown in Getting started with PowerPoint 97 (document ppt97-i1). As a brief illustration: 

· Click anywhere on the text of a slide to edit the text at that point (except for the small text at the bottom, which comes from the Slide Master - see Slide Master View). 

· Click on a graphic (picture) and notice that handles appear around the picture; these can be used to alter the size of the graphic (by dragging a handle). Note: Holding down the Ctrl key while dragging a sizing handle preserves the correct horizontal and vertical proportions of the graphic. 

· A graphic can be moved to a different location by clicking anywhere within it and dragging. 

Slide Master View
The Slide Master controls the overall appearance of every slide (unless for an individual slide the master is deliberately not applied). To see the components of each slide that come from the Slide Master: 

· From the View menu, choose Master and then Slide Master. 
Notes Pages View
You can use Powerpoint to produce and print notes to accompany your talk. To see the notes: 

· From the View menu (or View Toolbar), choose Notes Pages. 

· Scroll through the presentation to see the notes. 

Outline view
You may find outlining useful in when preparing a talk. Outline view condenses the text content of the slides to make it easier to follow and change the content of the presentation. 

· From the View menu (or View Toolbar), choose Outline. 

· Click in any part of the text to edit it at that point.  

Spell checking and printing from PowerPoint
PowerPoint has a spelling checker but does not have a Print Preview. To save paper please do not print the entire slideshow during the following exercise (if you would like to see an example handout, please print 6 slides per page to save paper). 

· From the File menu, choose Print. 

· For a list of print options click on the arrow to the right of the Print What box. 

	Slides (without Builds)
	Prints as Slide Show view – one complete slide per page, full-size. These can be photocopied onto acetate for OHPs.

	Slides (with Builds)
	Prints one page for each build on the slide (Note: can be very wasteful of paper).

	Notes Pages
	Prints as Notes Pages view - a reduced-size slide with any speaker's notes below, one slide per page.

	Handouts
	Prints reduced-size slides for audience handouts (select the required number of slides per page).

	Outline
	Prints the condensed text content of the slides.


To quit from PowerPoint
· From the File menu, choose Exit. You need not save any changes you have made. [image: image2]
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