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UNIT - 111

PHOTOSHOP

Photoshop was developed in 1987 by two brothers Thomas and John Knoll, who sold the
distribution license to Adobe Systems Incorporated in 1988. Thomas Knoll, a Ph.D. student at the
University of Michigan , began writing a program on his Macintosh Plus to display grayscale images on a
monochrome display. This program caught the attention of his brother John, an Industrial Light &
Magic employee, who recommended that Thomas turn it into a full-fledged image editing program.
Thomas took a six-month break from his studies in 1988 to collaborate with his brother on the program.
Thomas renamed the program Image Pro, but the name was already taken. Later that year, Thomas
renamed his program Photoshop and worked out a short-term deal with scanner manufacturer Barney scan
to distribute copies of the program with a slide scanner; a "total of about 200 copies of Photoshop were

shipped" this way.
HOW TO START THE PHOTOSHOP

» On a PC, click Start > Programs > Adobe > Photoshop CS3, or click on the shortcut on
the desktop.

» On a Mac, click Macintosh HD > Applications > Adobe Photoshop CS3 > Photoshop
CS3 shown in Figure 1, or click the icon in the Dock

PHOTOSHOP ENVIRONMENT
> Menu Bar

» If you look at the top of the screen you will see the Menu bar which contains all the main functions
of Photoshop, such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help.

» Tool Bar

» Most of the major tools are located in the Tool bar for easy access.
» The Image

» The image will appear in its own window once you open a file.

» Image Name



» The name of any image that you open will be at the top of the image window as shown above.
> Palettes

» Palettes contain functions that help you monitor and modify images. By default, palettes are stacked
together in groups. These are the palettes that are usually visible: Navigator, Color, Histogram,
Layer. If none of the palettes are visible, go to Window in the Menu bar and choose palettes you

need to work with
PHOTOSHOP TOOLS:

Upon loading Photoshop, a sidebar with a variety of tools with multiple image-editing functions
appears to the left of the screen. These tools typically fall under the categories
of drawing; painting; measuring and navigation; selection; typing; and retouching. Some tools contain a
small triangle in the bottom right of the toolbox icon. These can be expanded to reveal similar tools. While
newer versions of Photoshop are updated to include new tools and features, several recurring tools that

exist in most versions are discussed below.
Pen tool

Photoshop includes a few versions of the pen tool. The pen tool creates precise paths that can be
manipulated using anchor points. The free form pen tool allows the user to draw paths freehand, and with
the magnetic pen tool, the drawn path attaches closely to outlines of objects in an image, which is useful
for isolating them from a background.

Clone stamp tool

The Clone Stamp tool duplicates one part of an image to another part of the same image by way of
a brush. The duplication is either in full or in part depending on the mode. The user can also clone part of
one layer to another layer. The Clone Stamp tool is useful for duplicating objects or removing a defect in

an image.
Shape tools

Photoshop provides an array of shape tools including rectangles, rounded rectangles, ellipses,
polygons and lines. These shapes can be manipulated by the pen tool, direct selection tool etc. to make

vector graphics. In addition, Photoshop provides its own shapes like animals, signs and plants.



Measuring and navigation

The eyedropper tool selects a color from an area of the image that is clicked, and samples it for
future use. The hand tool navigates an image by moving it in any direction, and the zoom tool enlarges the
part of an image that is clicked on, allowing for a closer view.

Selection tools

Selection tools are used to select all or any part of a picture to perform cut, copy, edit, or retouching

operations.
Cropping

The crop tool can be used to select a particular area of an image and discard the portions outside the
chosen section. This tool assists in creating a focus point on an image and unnecessary Or excess
space. Cropping allows enhancement of a photo's composition while decreasing the file size. The crop tool
is in the tools palette, which is located on the right side of the document. By placing the cursor over the
image, the user can drag the cursor to the desired area. Once the Enter key is pressed, the area outside the
rectangle will be cropped. The area outside the rectangle is the discarded data, which allows for the file size
to be decreased. The crop tool can alternatively be used to extend the canvas size by clicking and dragging
outside the existing image borders.

Slicing
The slice and slice select tools, like the crop tool, are used in isolating parts of images.
The slice tool can be used to divide an image into different sections, and these separate parts can be used as

pieces of a web page design once HTML and CSS are applied. The slice select tool allows sliced sections
of an image to be adjusted and shifted.

Moving

The move tool can be used to drag the entirety of a single layer or more if they are selected.
Alternatively, once an area of an image is highlighted, the move tool can be used to manually relocate the

selected piece to anywhere on the canvas.
Marquee

The marquee is a tool that can make selections that are a single row, single column, rectangular and
elliptical. An area that has been selected can be edited without affecting the rest of the image. This tool can
also crop an image; it allows for better control. In contrast to the crop tool, the marquee tool allows for

more adjustments to the selected area before cropping. The only marquee tool that does not allow cropping



is the elliptical. Although the single row and column marquee tools allow for cropping, they are not ideal,
because they only crop a line. The rectangular marquee tool is the preferred option. Once the tool has been
selected, dragging the tool across the desired area will select it. The selected area will be outlined by dotted
lines, referred to as "marching ants". To set a specific size or ratio, the tool options bar provides these
settings. Before selecting an area, the desired size or ratio must be set by adjusting the width and height.
Any changes such as color, filters, location, etc. should be made before cropping. To crop the selection, the

user must go to the image tab and select crop.
Lasso

The lasso tool is similar to the marquee tool, however, the user can make a custom selection by
drawing it freehand. There are three options for the lasso tool — regular, polygonal, and magnetic. The
regular lasso tool allows the user to have drawing capabilities. Photoshop will complete the selection once
the mouse button is released. The user may also complete the selection by connecting the end point to the
starting point. The "marching ants™ will indicate if a selection has been made. The polygonal lasso tool will
draw only straight lines, which makes it an ideal choice for images with many straight lines. Unlike the
regular lasso tool, the user must continually click around the image to outline the shape. To complete the
selection, the user must connect the end point to the starting point just like the regular lasso tool. Magnetic
lasso tool is considered the smart tool. It can do the same as the other two, but it can also detect the edges
of an image once the user selects a starting point. It detects by examining the color pixels as the cursor
move over the desired area. Closing the selection is the same as the other two, which should also should

display the "marching ants" once the selection has been closed.

The quick selection tool selects areas based on edges, similarly to the magnetic lasso tool. The difference
between this tool and the lasso tool is that there is no starting and ending point. For this reason, the selected
area can be added onto as much as possible without starting over. By dragging the cursor over the desired
area, the quick selection tool detects the edges of the image. The "marching ants™ allow the user to know
what is currently being selected. Once the user is done, the selected area can be edited without affecting the
rest of the image. One of the features that makes this tool especially user friendly is that the SHIFT key is
not needed to add more to the selection; by default, extra mouse clicks will be added to the selection rather

than creating a new selection.
Magic wand

The magic wand tool selects areas based on pixels of similar values. One click will select all
neighboring pixels of similar value within a tolerance level set by the user. If the eyedropper tool is

selected in the options bar, then the magic wand can determine the value needed to evaluate the pixels; this



is based on the sample size setting in the eyedropper tool. This tool is inferior to the quick selection tool
which works much the same but with much better results and more intuitive controls. The user must decide

what settings to use or if the image is right for this tool.
Eraser

The Eraser tool erases content based on the active layer. If the user is on the text layer, then any
text across which the tool is dragged will be erased. The eraser will convert the pixels to transparent, unless
the background layer is selected. The size and style of the eraser can be selected in the options bar. This
tool is unique in that it can take the form of the paintbrush and pencil tools. In addition to the straight eraser
tool, there are two more available options — background eraser and magic eraser. The background
eraser deletes any part of the image that is on the edge of an object. This tool is often used to extract
objects from the background. The magic eraser tool deletes based on similar colored pixels. It is very
similar to the magic wand tool. This tool is ideal for deleting areas with the same color or tone that

contrasts with the rest of the image.
Video editing

In Adobe CS5 Extended edition, video editing is comprehensive and efficient with a broad
compatibility of video file formats such as MOV, AVI and MPEG-4 formats and easy workflow. Using
simple combinations of keys video layers can easily be modified, with other features such as adding text

and creating animations using single images.
3D extrusion

With the Extended version of Photoshop CS5, 2D elements of an artwork can easily become three-
dimensional with the click of a button. Extrusions of texts, an available library of materials for three-

dimensional, and even wrapping two-dimensional images around 3D geometry.
Mobile integration

Third - party plugins have also been added to the most recent version of Photoshop where
technologies such as the ipad have integrated the software with different types of applications. Applications
like the Adobe Eazel painting app allows the user to easily create paintings with their fingertips and use an
array of different paint from dry to wet in order to create rich color blending. In October 2018, it was
announced that the full Photoshop engine will be released for iPad next year. The program will feature
cloud syncing with other devices and a simpler interface than the desktop version.



Camera raw

With the Camera Raw plug-in, raw images can be processed without the use of Adobe photoshop
Lightroom, along with other image file formats such as JPEG, TIFF, or PNG. The plug-in allows users to
remove noise without the side-effect of over-sharpening, add grain, and even perform post-crop vignetting.

3D printing tools

From version 14.1, users can create and edit designs for 3D printing. Artists can add color, adjust

the shape or rotate the angles of imported models, or design original 3D models from scratch.
Color replacement tool

The Color Replacement Tool allows the user to change the color, while maintaining the highlights
and shadows of the original image, of pieces of the image. By selecting Brushs and right clicking, the
Color Replacement Tool is the third option down. What is important to note with this tool is the foreground
color. The foreground color is what will be applied when painting along the chosen part of the image with

the Color Replacement tool.

OPEN IMAGES IN PHOTOSHOP ELEMENTS
To open images in Photoshop Elements, select “File| Open...” from the Menu Bar. Doing that then
launches the “Open” dialog box. Use this system dialog box to navigate to the folder in your computer’s

file system within which to look for image files.

Once inside the folder that contains the image to open, you should see its name and icon appear in
the window. You can double-click the image file to open it in Elements. Alternatively, you can click it

once to select it. Then click the “Open” button in the lower-right corner of the dialog box to open it.

To open images in Photoshop Elements that were recently opened, select “File| Open Recently
Edited File” from the Menu Bar. The side menu that then appears shows the names of the most recently
opened image files in Elements. If you click an image name in this side menu, it re-opens within Photoshop

Elements for editing.

You can also open recently opened images using the “Open” button at the left end of the Shortcuts
Bar. To do this, click the small, downward-pointing arrow to the right of the “Open” button. Then select a

recently opened image from the list that appears.
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To open images in Photoshop Elements, select “File| Open...” from the Menu Bar to launch the
“Open” dialog box.

Navigate to the folder in your computer’s file system within which to look for image files.
Double-click an image file to open it in Elements.

Alternatively, click it once to select it.

Then click the “Open” button in the lower-right corner of the dialog box to open it.

To open a recently opened image file, select “File| Open Recently Edited File” from the Menu
Bar.

Then click the name of the recently opened image file to re-open in the side menu that appears.
Alternatively, to open a recently opened image file, find the “Open” button at the left end of the
Shortcuts Bar.

Then click the small, downward-pointing arrow to the right of the “Open” button.

10. Then select a recently opened image from the list that appears.



HOW TO SAVE THE PHOTOSHOP

Y

Click File > Save.
Navigate to the place you would like your document to be saved by using the dropdown menu

Y

and the navigation window.

Enter the name of your document in the Save As text field.

Choose a format to save your project in from the Format dropdown menu. (Fig. 1)
Click the Save button in the bottom right corner of the dialogue box.

Y V VYV V

Check to make sure that your document is saved in the place you intended.
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SAVING AND LOADING CUSTOM SETTING

>

Open Photoshop.

Choose Edit > Presets > Presets Manager.

Choose the desired option from the Preset Type drop-down menu. For example, choose Brushes.
Select the desired presets. For example, select the brushes that you want to migrate.

Click Save Set and then, click Save.



